Live Update Bugs 4/18/18

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Apr 18, 2018.

  1. fransisco Augur

    EVERY DAY I crash when trying to zone into the guild hall. My guild is small, so it doesn't always have people on (or people who sit afk for days at a time).
    It always fits this pattern:
    1. Someone tries to zone into guild hall when no one has been on all night and maybe all morning/afternoon.
    2. That person locks up and never zones
    3. Next character who attempts to zone in gets in.

    If you camp in the guild hall
    1. You log in normally
    2. If someone else tries to zone in while you are still there, you instantly go ld
    3. For 2nd person + it works fine.

    This is highly disruptive. Knowing that you can go ld any time you try to enter the guild hall.
    Yinla likes this.
  2. Yinla Augur

    Lots of players on AB being disconnected in ST raid.
  3. Jhereg New Member

    I'm not sure if this is new but for hunter of Doomfire, Fabled Jopal Seer and Fabled Jopal Crafter don't update the achievement whereas other fabled versions do.
  4. Cindane New Member

    As one of said players suffering today w/ massive disconnects and lag spikes so awful in Sathir's Tomb raid instance - something is definitely wrong. I connect to AB from the U.S., but have never had any issues prior, except when in an ST1 or ST2 instance. I had a similar issue last Sunday also, c. 1:30pm east coast daylight time. Drusella was engaged and then boom, instant disconnect.

    It's not a case of corrupt local files on my PC, as many of us were being constantly LD'd all afternoon.
  5. Xyroff-cazic. Augur

    The issue should disappear in 3 days once the date becomes the 10th, and then the log file syntax will be fixed in the May update before any further single digit dates.
  6. Siny Augur

    Castle Raid: You cant hand in the food or drink until the kill librarians step is complete, even tho these steps are visible.
  7. Qbert Augur

    The 14th anniversary task "Big Gnomes, Big Problems" given by Sheriff Knotter Botter in Steamfont Mountains is shall we say . . . not working as intended?

    After passing the first phase (kill the 10 burning bunnies), the next phase begins - kill off three giant skeletons near the Ak'Anon gates. They hit for a bit over 3 million hp, but to counter that we are given two buffs (in the song window):

    1. [37877] Defender of Ak'anon - this is working fine
      Restriction: Cannot Remove
      Target: Single
      Range: 12000'
      Resist: Beneficial, Blockable: Yes
      Focusable: Yes
      Casting: 0s
      Duration: 120h+ (72000 ticks) Song, Dispelable: No, Persist After Death
      1: Increase Max HP by 9000000
      2: Increase Current HP by 9900000
      3: Cap HP at lowest of 100% or 9900000
      Your health is greatly increased.
    2. [37878] Heroic Recovery - there is a disconnect between the spell text/intention and the current live status of the spell.
      Restriction: Cannot Remove
      Restriction: Out of Combat - this is the problem.
      Target: Single
      Range: 120000'
      Resist: Beneficial, Blockable: Yes
      Focusable: No
      Casting: 0s
      Duration: 6h (3600 ticks) Song, Dispelable: No, Persist After Death
      1: Increase Current HP by 75000 per tick
      Your health regenerates a large amount both in and out of combat. - this is the spell description in game, emphasis mine.
    Please fix "Heroic Recovery" so that it works in-combat as the spell description states. I'm no spell guru, so I don't know how many years this has been a bit fuzzed up/when the change was made. I don't remember having issues when the mission first came out, and this is the first time in quite a few years that I've tried it again. If it matters, this is occurring on the Brekt server.
  8. Ngreth Thergn Developer

    in many cases, the NPC's are the same for fabled, simply buffed, BUT this is not true for all cases. If it is a different NPC file, it will not update the achievement.
  9. EQ Dev Augur

    We do not always post about issues being looked at or fixed, but we do read every post in this thread and attempt to get all bugs fixed for the next patch when possible. Please do not ask for updates here.

    Only bugs in this thread please. Take the other conversations to the discussion threads.
  10. Angyy New Member

    Naggy OMM still broken :( Wondering if this will be fixed or just left broken until one of the TLP servers get to that point?
  11. Jhereg New Member

    Ah, thanks. It was just weird since several other Fabled Jopal's in the zone do update the achievement.
  12. Koryu Augur

    [Mon May 7 21:00:14 2018] <SYSTEMWIDE_MESSAGE>:The tipsy gnome race has begun! Hail Tipsy Teena in Ak`Anon with your newbie gnome to get started!
    [Mon May 7 21:00:38 2018] You say, 'Hail, Tipsy Teena'
    [Mon May 7 21:00:38 2018] Tipsy Teena says, 'Well, well, well! It looks like you've already completed this particular race. Or... something has gone terribly wrong with my steam-activated version tracker. In either case, please wait until the next race or begin again in Ak'Anon by re-entering with a fresh contestant!'
    This is on Bristlebane server, and failed to start the race with two different runners.
  13. Denial_Sinfae Augur

    + for the LD issue when trying to zone into old guild hall on an alt in a low population guild.
  14. Drewie Augur

    Draconic Poison is used in the Conflagrant Stiletto recipe but doesn't have the tag "This item can be used in tradeskills".
  15. Lianeb Augur

    In the raid T2.3 the sathir line:
    Drusella gives an emote about chasing a player. Can you make her actually chase that player. Her pathing toward that person is horrid.
  16. Denial_Sinfae Augur

  17. Fadez New Member

    There is an odd bug that stops the master looter from assigning loot to a character if the names are similar. It requires two things to replicate this bug:
    1. Your name has to start exactly like another characters name in your group but yours are longer. ie your name is Trocad and there is another character called Troca
    2. You have to be further down in group order, ie Trocad joining the group after Troca.
    If both those are valid then your name is not visible in the right click context menu on an item when choosing who to get the loot in the Advanced looting.
    (3.) Possibly needing a third character being the master looter, untested with only 2 players.
  18. niente Developer

    Thanks for the report, will look into this.
  19. Imak Augur

    Oddity I noticed today with the new hotbutton functionality. I carry around a number of Bulwark of Many portals (3 charges Gate) so for example my hotbotton reflects the total charges at present of 28. I clicked the item icon on the hothutton, the charge count reduced as expected to 27, however my Gate "portal failed to open", so I didn't actually teleport anywhere. No problem, I thought, clicked the hotbutton again, repeatedly - showing a 27 count remember - and each time get the message "this item is out of charges".

    Si despite tallying a total of 27 charges and displaying that number upon what appears to be a valid and functional hotbutton, the end result is the hotton no longer works. Opened my bags to verify I was now carrying 9 Bulwarks with 3 charges each, and 1 Bulwark with zero charges.

    If the button it still showing charges available, clicking it should fire one of the still charged Bulwarks instead of attempting to fire the empty Bulwark over and over again. Need to remake the hotbutton to regain any functionality from it.

    Assuming same behavior applies to any case of carrying multiples of the same multi-charged item.
  20. Kreeve New Member


    This isn't new with the new hotbuttons. This has been an annoyance for quite some time. The issue is that the Bulwark of Many Portals, unlike most clicky items, does not disappear when its last charge is spent (likely because it is also a shield). So the button stays linked to the zero-charge item, and it fails to activate. Note that you can simply destroy the zero-charge one, and the button will then attach itself to a different one and work again. I've tried to train myself to re-check my inventory after each time I use one of these, to see if I've zeroed one out. But I don't always remember, which can be bad later!

    It would be nice it this were fixed to automatically pick an item that still has a charge. Or, since it is unlikely that anyone really uses these as a shield, let alone spent ones, just let it poof when the last charge is gone.

Share This Page