Live Update Bugs 12/14/16

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Dec 14, 2016.

  1. Brudal Augur

    Only when i have auto loot all turned on.
  2. svann Augur

    I do have autoloot all set on. Its still supposed to use the filters isnt it? Maybe I was misunderstanding what it meant.
  3. Brudal Augur

    Is apply filters unchecked?
  4. svann Augur

    No, it is checked. But I guess the Autoloot all was the key. When it is checked the filters are bypassed. At least in solo. I know for sure that when I was grouped I still had the option to check AN/AG/Never - when the loot was still in the group loot window. But when solo the loot goes directly into the personal loot window and if autoloot all is checked it doesnt bother with filters. But Im good with that. Now I know.
  5. Hludwolf Developer

    Glad you got it figured out. All of the loot settings should have tool-tips when you hover over them for future reference.
  6. segap Augur


    This is a pain. If I need to go get something from an old zone (like ts farming when I did Artisans), I'll always login a second account to add a group member. Even if they're in a different zone or even camped, so long as the client thinks there is a real group member, advanced loot works more like expected. Otherwise your bags quickly overflow with useless crap.
  7. Imak Augur

    RE: Star Plate Charm (progression)
    Seeing no change on this item. Can you confirm the change did not make the patch?
  8. Ngreth Thergn Developer

    You should have seen a change, but *NOT* the ability to get to 100% :/
    I confirmed another bug. :(
    It should have gone up 4% to 91% (before it would have been stuck at 87%) Currently the last 4% is the droga mission. The internal ID for that mission changed and the charm was looking for the wrong ID. (you may say that isn't 100%, but at 95% the charm is forced to 100%)
    https://forums.daybreakgames.com/eq...ed-egg-rare-eok-droppable-charm.238096/unread
  9. smorethekatze New Member



    saw this on another thread. I have been trying for at least two weeks to get this past 2601 mb to install and their IT people have literally run me through everything possible and still wont work so I was happy when I saw this to try. I downloaded this file but guess what, this ones already in the new download -_____- at this point, I'm pretty much given up on this game and every playing it unless you have any other options for me.
  10. Sirene_Fippy Augur

    Not sure if this helps. It turns out my EQ directory (when cleaned out) is ~11 GB, small enough to upload to OneDrive. :p I'm uploading it here if you wanna give it a shot.Not sure how long it will take to finish uploading.
    gotwar likes this.
  11. Sirene_Fippy Augur

    I wasn't able to get it to finish uploading properly, sorry :( 10GB is too big for OneDrive to handle in 1 shot. If you find a corrupt file or something like that, I will upload it.
  12. EQ Dev Elder

    Please move player support issues to the appropriate forum. This thread is for new bugs with the December update, not for discussion.
  13. Karonoz New Member

    Just returning after 10 year gone. I am downloading and got this error. Your link fixed it. Many thanks!
    Sirene_Fippy likes this.
  14. JChan Administrator

    We've forced some for rebuilds on our external filers. Will someone that was experiencing this issue please try to patch and see if this worked?
  15. Manweil New Member



    I just had the same problem first time downloading game since 2001 had to use your dropbox and drop file into folder to get around problem

Share This Page