Live Update Bugs 12/14/16

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Dec 14, 2016.

  1. Yeyo New Member

    Posted this in beta forums as well, but probably doesnt get seen there much.

    Previously the explorer achieve didnt require LDON, but now it seems it does. What gives? Do we have to go back and do every LDON instance to max our compass? I was 5/5 Journeyman's speed before expansion, now im 5 of 6 and says i am 23/24 after doing full EoK explore. I was 22/24 before that. Have all other explore achievements done except for all the instances in LDON, but that requires a group and no way to get that specific instance you need. It will take forever doing old content not worth doing. Please fix.
  2. Brudal Augur

    A maxed out compass isn't required to play everquest, it is only an option. Another explorer achievement will likely be available next expansion to bring you to 6/6 and 24/25 if you are intent on leaving the LDON zones unexplored. You can request adventures with you, your merc and either an grouped offline character or a box or another player.
  3. Mirraa New Member

    Still having issues playing the game since the 12/14/16 patch. I am able to get into Character Select, but when I hit "Enter World" the game freezes and then boots me back to Server Select Screen. I have to remove character from world before getting to Character Select screen again. On a few rare occasions, I am able to touch down in world, but when I attempt to zone, the same thing happens - freeze, boot to Server Select.
    It appears to be a patch-related issue specific to my ISP. When I run hot spot through my phone for internet - the game runs perfectly. Same when I play from a Starbucks. I called my ISP and the support tech assured me that, as a gamer himself, there are no issues on the ISP end that would be causing the game to fail (for example, blocked ports - of which there are none, etc).
    Unsure how to proceed besides acquiring a completely new ISP which I am not interested in doing. The internet works fine on my computer for browsing and playing other games, but fails for some reason on EQ. If my ISP cannot fix it, and I cannot fix it (I've tried reinstalling EQ, running it from an external hard drive, about a million other things), then only Daybreak can fix it.
    Again, I have not been able to play AT ALL since the 12/14/16 patch for a patch-related issue specific to my ISP. I have been chatting at length with one other person who is experiencing the exact same issue.

    PS: I have tried filing a support ticket, but the Daybreak customer service rep said that they can only assist with customer-end issues, and since this is not a customer issue (not something on my end that is broken), they cannot assist.
    I have also tried posting in the DBG Community Issues Tracker but have had zero activity on my filed issue (EQ-1288)
  4. blood & gufts Augur

    After the double xp run out, the xp for the dailys 90,95 has had their xp lowered, prior to what it was the double xp.

    It has been cut Down by 1/3. At least so it is for a lvl 101.
  5. Omegga Elder

    Guild Hall is loading extremely slow. Got kicked back twice with message The Zone is not ready to receive Visitors yet. It seems this started about a week ago as other guild members have said it was not loading.
  6. Ibadan Kun'Tirel Augur

    The belt, Shard of Memories, is casting a temporary (less than 30seconds) version of Expanding Mind XVI, instead of updating the permanent version.

    And I echo the constant problems with guild halls.
  7. Sindaiann Augur

    This is happening with my Might of Stone click of Skreaper as well
  8. Yeyo New Member

    Bard Fierce Eye is overwriting Enchanter AA Illusions of Grandeur (max aa version). I dont think this was an issue in the past, it should block Fierce Eye if anything since the stats are higher on IoG. When casting IoG I get a message that is has worn off only seconds after casting when grouped with a bard using Fierce Eye. Normally should last 2 minutes.
  9. Sindaiann Augur

    FE has always been overwriting IoG, and IoG will overwrite FE if FE is up when IoG is cast, except for a brief duration in which they stacked like a year ago (or whenever it was that they stacked for like a month or two), which was reverted back shortly after.

    Bards should be using FE before IoG and after IoG has run its duration, not hitting it during. Just takes a little coordination.
    RPoo likes this.
  10. Sindaiann Augur

    Just ran Atrebe's Vault group mission from Scorched Woods Praetor Garont. Seems clean up script may be broke.

    Totem popped when Ancient was at 1% (was a tad slow on my 3box burns) and even after the Ancient died and I opened the chest, the totem continually spawns skeletons. Just dropped the task and tanked em until I was booted, but this is not normal.
  11. svann Augur

    Mines of Gloomingdeep: some quests broken
    Hail Xenaida and she wont respond to tell me about maps
    Bashar Alga will not complete Hotbars quest
    Scribe Farquard will not complete Achievements quest

    Ive done these before many times so I know how they are supposed to go, so Im pretty sure Im not just missing something.
  12. svann Augur

    If I logout then login in mines of gloomingdeep it forgets where I was and logs me in in front of Arias.
  13. Eilelyen Journeyman

    Collectibles in Chardok and Kor-Sha Laboratory aren't spawning very well from what I've noticed. Hours and hours to find a few and the same ones.

    Thinking some aren't spawning where they need to in Kor-Sha Laboratory for the 2 collectible sets:
    Laboratory labors and Atrebe's Study.

    Can anyone confirm this? Should not spend an hour and only find 2, that doesn't make any sense.
  14. Skweekeebarz New Member

    I seem to be having the same issue - very lucky if I get in after 45 minutes of waiting
  15. Angahran Augur

    Fix the guild halls !!!!!!!!!!!!!!!!!!!!
    Ishtass likes this.
  16. Kianara Lorekeeper

    Not sure if this is related to the update or not, but for the last few days whenever I try using the druid AA Blessing of Ro, I get "Your ability has failed. Timer has been reset." Every single mob, for the last 2-3 days now.
  17. Gidono

    People are reporting that mercenaries won't attack Siege Lavabombs and Mega Lavabombs in the EoK Frontier Mountains Sarnak Among Us quest.
  18. Firefox New Member

    Please fix the Drogan Toes quest. Quest giver is Vasyryx Teken' Tlar in FM. Since the second last patch, he is no longer accepting the toes to finish the quest. This is all I need to finish all merc and part tasks and missions and get the reward. This is extremely frustrating.
    Thank you
  19. Firefox New Member

    The mercs wont attack the lavabombs and mega lavabombs bc those mobs don't attack. To kill them, u need to push them back and arrow or fight but mercs r useless in those tasks. Easy to do
  20. svann Augur

    In the quest A Small Favor - Endoc Cron, you are supposed to sneak through east freeport on a "precise" path. The game is supposed to show you a find path so you step in all the right spots, but its not showing. Very hard to find the precise update locations when its not showing.