Live Update Bugs 12/14/16

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Dec 14, 2016.

  1. EQ Dev Augur

    Please post about any new bugs found in the update. This thread is not for discussions about anything other than bugs and how we can reproduce (and therefore fix) them.
  2. Aeular Journeyman

    Song: Soothing Psalm of the Sunrise is still "Skill: Offense" which means bards cant sing it, as they don't sing with offense (unless its an insult),

    Bard AAs: Improved Deftdance Discipline still doesn't specify what its 9th rank does.
  3. Demin New Member

    All in my group today had Class XVI Augmentation Distiller's last night and not they all gone from our inventory
  4. Deviate New Member

    We requested a VT instance on Phinny after the patch today. There were no named at all up in our VT instance except for Va Dyn Khar. No blobs, no Diabos. We now have a Loot Lockout, and a replay timer.
  5. Xangulus New Member

    we also requested VT same no names up we also tried the deep also no names up
  6. Kinadorm Augur

    It looks like most of the See Invis (2) abilities got changed to See Invis (3) in this patch but Pact of the Wolf X (48861) is still at See Invis (2).
  7. Sostenes Augur

    Nevermind, Chaotic Fire spell seems to be working as intended now :)
  8. Imak Augur

    Druid spell Nature's Response Rk. III still has no text description. Might be the same for Rk2 and Rk1, dunno.
  9. Gutzz New Member

    Lceanium Raid, attempted to start but Tsaph just stood there and nothing happened.
  10. Aelen Elder

    Can't seem to get a task in Chardok after the patch.

    Ralla Merow`shu - Their Own Medicine.

    The link [Phase 2], which brings up the text: You say, ' I'm ready for Phase 2.', doesn't seem to be requesting the task for me or my group.

    It didn't work for a character that had done the zone already, it didn't work for someone who was just up to that point in progression, it didn't change based on who was in the group or if it was attempted solo.

    Both the task before and after it could be requested.

    I even went as far as digging through my log, finding the line where I had successfully requested it before, and pasting it in to try and request the task with that. Didn't work.

    Did I miss something? This seems like an odd thing to have break.
  11. DinkumThinku99 Elder

    The new version of "eqgame.exe" isn't digitally signed. You can see this by finding the file in Windows Explorer, right-clicking, and choosing 'Properties': the 'Digital Signature' tab isn't there.

    I noticed this because my firewall complained about an unsigned program trying to access the Internet.

    Also, most of the information on the 'Details' tab is missing: version, copyright, etc.

    I had EQ verify its files; no difference.

    Leaves me wondering if this was just a minor oversight or if somebody released the new file before it was finished testing.
  12. Mirraa New Member

    More of a technical issue, but I have been unable to log in characters on 2 accounts since I ran the patch today (12/14/16). Some characters will load in on an account, others will not. I click "Enter World" and EQ seemingly freezes, and boots back to Server Select. When I click "Play Everquest" again from Server Select, it has to remove a character from world before it will let me back to Character Select again. I've tried clearing log files, running Validation on launchpad, hitting ReturnHhome, resetting to default UI, erasing character layout files (name_server and UI_name_server), restarting my computer, and a couple of other things will still no luck.
  13. Laxmi New Member

    Aspect of Zomm AA is not working on mage or wizard so that it is able to see invisible 3 after the patch. Only the spell version of Aspect of Zomm is able to see invisible 3 currently...Please correct this asap. Also - THANK YOU for updating this spell line/aa line to help keep Zek 'working as intended'. Rogues were totally out of hand. /cheers
  14. Moege Elder

    - Fixed a bug that allowed Aura of the Kar`Zok to land on pets and mercenaries.

    Green sarnaks in Laboratory cast this, mercenary still got the dot after patch.
  15. Moege Elder

    Fellowship leader was switched to random person, this after the fellowship was recreated.
  16. Sindaiann Augur

    Can confirm this happened to my fellowship as well, which was created a long time ago. After patch, leadership flopped to another member
  17. Sindaiann Augur

    Odd. I killed the green mobs in Korsha Lab after the patch and only players got the aura. Merc's never got it for me.
  18. Grabatz New Member

    Same here: During the patch leadership was again switched to the lexicographic lowest name in the fellowship.
  19. randaal New Member

    Same issue for me, my didn't get aria but Mercs were getting hit
  20. Imak Augur

    I just killed a few Kar'Zok and my mercs are not gettng hit with the Aura DoT. They are, however, still being hit by the Gust of Atrebe DD. Perhaps Absor can comment whether this is intentional, as the patch notes didn't specifically mention Gust. The Essence of the Dragon AA does provide immunity to both effects, so maybe mercs/pets should also be immune to both.

Share This Page