Live Update Bugs 12/12/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Dec 12, 2017.

  1. Karhar Augur

    Fell Foliage - I requested to get it, able to get it, when trying to zone into it, I get booted back to zone in and get You do not meet the requirements for entering The Overthere 14489. Tried it 3x
  2. Fanra Augur

    In The Overthere (Ring of Scale), quest NPC Praetor Scout Ellidia is not in the Find Window.
  3. Siny Augur

    Some instances are not working on AB. For instance Bixie HAs are working fine, For DH, Neriak, and Ethernere HAs, the npcs wont let you in (perma too dangerous). I dont know about the rest
  4. Morturia New Member


    None of this was on the Preorder screen. 2200hp, +24 mana regen, 1650 endurance and mana, 775 ac. 775ac was advertised, you gladly took my $140 for this purchase, and I expected 775ac from this mount. There was no explanation or a click for explanation or disclaimer saying anything about this not actually giving this buff. The only reason I paid the ridiculous price was for this buff. GG DB you got me for an extra hundred bucks.
  5. mackal Augur

    You're getting 775 AC from the mount, it's just gone through the magical land of EQ math.
  6. svann Augur

    Median marked symbol of the the ring of scale
    is offering me, a bard, 2 mage spells.
  7. Ghubuk Augur



    An easy way to test how it works. Take off a piece of gear, you will notice that your ac displayed in your stats window doesn't drop nearly as much as the ac shown on the piece of gear. There are other formula's that go to make up what the displayed ac actually is, softcap, hardcap etc. etc.
  8. mehtsenob Augur

    On the EQ Web site -- where the expansion was advertised and sold -- sold, a pop up bubble does indeed describe the Bridle of of the Balefire Wyvern with the following info:

    Usable at Level 1
    2,200 HP
    +24 mana Regen
    +1,650 to max Endurance & Mana
    775 Armor

    The in game item info is:

    No Level requirement noted
    +24 Mana Regen
    +1.650 Total mana & Endurance
    +2.200 max Health
    +64 Armor Class

    64 AC is a FAR cry from 775.

    The 100% needs to be addressed as we defintely did not get what was adverstised.


    The same is true of the Cockatrice Mount -- which advertised 650 Armor, but the in game item only provides 54.

  9. mehtsenob Augur

    Parcel Vendor in Overthere

    The Parcel vendor is also a group currency Vendor.

    In trying to SEND items to another toon, the Vendor thinks I am trying to SELL the item for the special coin they deal in. It will not send parcels.
  10. Mr. Froo Developer

    Can you pm me the name of the vendor as well as the name of the item you were trying to mail please?
  11. Ghubuk Augur



    You do realize for it to give you an increase of 775ac in your displayed stats, it would probably need to be like a 5 or 6 thousand ac item?
  12. mehtsenob Augur

    So I take it you mean that 775 AC is the OLD AC measurement, not the new measurement we see in game?

    If so, I can see that.

    However, to avoid the confusion and concern, the item should have carried the same AC description as advertised (just like we see 400 AC on an item, even if it doesn't actually translate into 400 AC in the new way they show it on the character screen).

  13. Cactusrustler80 New Member

    Not sure if anyone else can add to this, but the mage raging servant seems broken. Got a gift of magic, cast Rumbling Servant Rk II, spell cast, no servant to be found.
  14. Ghubuk Augur



    I agree that would have created a whole lot less confusion.
  15. mehtsenob Augur

    Done.

    As a note I just tried again, same result.

  16. Mr. Froo Developer

    Thank you very much. Working on a fix for this.
    Felicite and Gyurika Godofwar like this.
  17. Cactusrustler80 New Member

    I don't know how to edit, but had a little more info to add after playing more.

    RS was working for a bit, but all of a sudden the pet stopped appearing again when cast. Mana is used, animation goes through, but no pet appears to attack the target.
  18. Kharnstone New Member

    The 70 Iteration seems to fire no problem off gift of mana, for what it's worth.
  19. Cactusrustler80 New Member

    Just tested outside of a task and everything seems fine. The issues were happening in Gribble tasks. At least I know I'm not going crazy. =)
  20. Kohnn Elder

    Could not zone into Fell Foliage, group/Hero mission. Could not request Balance of Power, even though I have the progression done (able to request the raid, not the group mission)

Share This Page