Live Update Bugs 10/18/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Oct 18, 2017.

  1. Yinla Ye Ol' Dragon

    My alts house has vanished along with all the items of mine she had in her yard
  2. Ngreth Thergn Developer

    As far as I can tell, it has been this way for a long time and is likely that way for a reason. It is actually a size bigger than Giant, but the game does not have a display for that :)
    I could not reproduce this on "Prize: Roadlyle's Mask"
    doah likes this.
  3. doah Augur

    So sad, I was shocked when my warrior disarmed the enchanter in that trial something was on the ground. Neat item though. It should be used in some kind of quest with the only way of getting it is having a melee disarm it like I was able to.
  4. Gialana Augur

    These are bugs I discovered this weekend.
    1. the enchanter free target mesmerization (Anodyne Stare) was aggro'ing mobs through walls, even though it was not mezzing them. Specifically, this occurred in the HA Goblins and Fools. It happened in at least some of the eastern offshoots in the general area near where War Leader Callax would spawn in the non-instanced version of Temple of Droga. I don't think the mobs aggro'd through the walls when I would cast a single target spell.

    2. In the Temple of Droga (in EoK), I charmed a goblin. It followed a fleeing mob and so aggro'd other goblins. The tank died, and the wizard cast exodus. When we got back to our camp spot, I recharmed the same goblin. As soon as I did, those goblins that the pet had previously aggro'd came charging. It happened every time I would charm this same goblin; as soon as charm landed, all previously aggro'd mobs, and any new mobs that were within assist range, would auto pull to my group. The only way to fix this was to charm a different goblin. This happened in both the HA and normal version of the zone.
    svann likes this.
  5. Ngreth Thergn Developer

    I was reminded that these (there is a group of them) are the OLD way to make an NPC look like wielding an epic without giving them an epic. We don't really want players to have it, so... they are inconvenient.
  6. Yinla Ye Ol' Dragon

    Problem with the Advanced loot system in Mines of Gloomingdeep

    Assigned an item to my alt and it never appeared on her advanced loot window. I had the message that the loot had been assigned to her, she just never received it and even trying to loot the corpse manually it never showed up in her window. I have the 2 screens next to each other so I know it definitely didn't show up.

    Item was Flutterwings Sibling. from the named Kobold.
  7. Kempel Journeyman

    Mission: Saving Jacyll (bixie warfront) - going through, breaking the wall to 75% works, says OPT kill the bixie, but can't hit wall. so kill the bixie, go back up, beat to 50%, OPT kill next bixie, but can't target wall, so go down, kill 2nd bixie, all is good. beat to 25% and there is the bixie with 3 guards. tried 3 times to do this, engage battle, after 45 seconds, instance crashes you to character select screen. was in each time with druid, monk, tank merc, healer merc. burning down for the conquest /ach's and zone crashes each time.
  8. Yinla Ye Ol' Dragon

    Problem with channels after last nights maintenance on Antonious Bayle.

    One of our guild channels comes up with "invalid password" when we try to join it, the moderator of that channel quit years ago, so no one has the permissions to change the password, so it makes no sense that no one can join it. This is a major problem as it is the channel everyone joins when we raid and we would like it back, preferably without everyone having to redo their auto joins.
  9. Siny Augur


    I did a bit of investigating. Whatever happened to our chat channel occurred sometime after the maintenace. I was the first in after AB came back up (I remember checking the guild management tool) and I joined channels fine (my logfile shows me successfully autojoining 2 channels including the problematic one). I don't believe anyone else logged in before I logged off a bit after midnight.

    By the time I logged in in the morning, others had already logged in and my logile shows:

    [Tue Nov 07 10:34:37 2017] Incorrect password for channel p****

    So DB, did u do something further after the maintenance ?
  10. Siny Augur

    The password issue for the channel now seems resolved. although the channels themselves and /who/friends keep dissappearing (usually resolved by zoning)
    Yinla likes this.
  11. Siraax New Member

    Yep, tried it 3 times last night and each time it was after the general was engaged both my boxes disconnected. Reset my modem/router and it happened again tonight.
  12. Drakang Augur

    Looked but did not see this mentioned.

    Last several raids when it gets to loot time I see 3-5 copies of each person in the advloot tool. Changing Master looter to another person and then back to me clears the issue for a short time. But it quickly returns.
  13. CrazyLarth Augur

    BUG - repeatable
    EOK Quest - Contacting the Leadership

    STEP - Find a good spot in the mines to deploy the repellant 0/1 (Lceanium)
    Right-Click the Repellent in the final room of the Drachnid Cave

    had 3 toons on this step and clicked and none worked to update the step or spawn the two mobs that I could see. Two had LEV on and the 3rd one did not.

    Since the step beyond can reset the creation of the REPELLTENT and reset flags i will do that step and try again.

    If you wipe to this part, say again to Salli Westell.
  14. CrazyLarth Augur

    Never mind I messed up and clicked some thing else I have no idea what I clicked and lost I still have the 3 Drachnid Repellent jars's (lol and I reset the create them again - lol - just having a bad day today i guess. ...........................
    Yinla likes this.
  15. Fanra

    Ok, first this is about a LaunchPad issue. Now, it used to be those should be reported to the LaunchPad forum at SOE. Since Daybreak is now running game, my link to the forum is invalid. However, a Google search found

    However, that link, while the URL is, it also has soe and the image on the top of the page is SOE Sony Online Entertainment and the last post is from February 2015.

    So, I'm posting here and if there is a better place to post LaunchPad issues, please let us know.

    I was raiding tonight (November 12, 2017) on Bertoxx server. My guild was doing the raid Queen Velazul Di'zok.

    Besides the usual (for a few months) server lag (which was bad), I was also getting framerate stuttering, which is very unusual for me. Despite having an older system, I pretty much never have a problem. So I brought up my Task Manager and here is what I found (over an hour after launching EQ):


    Then I shut down EverQuest completely and this is what Task Manager showed:


    So the LaunchPad is using most of my CPU and it isn't even supposed to be running at all.

    OS: Windows 10 Pro
  16. Fanra

    Regarding my post above, here it is today, 26 minutes after launching EQ, the LaunchPad (with 3 processes) is using a combined total of 37.3% of my CPU.


    Windows 10 Pro 64 bit, processor is AMD Athlon II x3 455, 8GB of RAM.

    This is the last image I will post here unless you ask me for more. Please let us know if this is the correct place to report this issue. Contact me with a PM on the forum for more info.

    Picking End task for the "Daybreak Game Company LaunchPad" process ends the several "GameLauncherCefChildProcess" as well as the "Daybreak Game Company LaunchPad" process.
  17. Moege Augur

    And that is why I only run the launchpad (for patches) after a patch day, or when the game doesn't want to let me in. That launchpad is slow, unpredictable and a waste of time.
  18. CatsPaws Devil's Advocate

    Did some google stuff on this. Could be malware got in your patcher or your antivirus blocking eq. Whichever it is that process is not in mine at all. More info here:

    Not sure why sometimes folks have so many issues with patchers - responding to Moege post about never using it. Are you running test server or beta stuff? I always go into the game on mine. Works fine, never slow.
  19. Fanra

    I sent all three copies of GameLauncherCefChildProcess.exe on my computer to and they all reported clean.

    However, I did discover that I had a log entry from TSNotifier [a program which displays who is talking in TeamSpeak on my EQ screen] which shows the following:

    It could be that my TSNotifier is causing this problem, although that seems unlikely, since GameLauncherCefChildProcess.exe is not enabled in TSNotifier. Still, it is something I will test.

    It could be I'm the only person with this problem. I would not want to waste Daybreak's time if it is isolated to just my system. I will continue to see if I can discover what is going on.
  20. Riou EQResource

    Pretty sure those game launcher child processes are their "anti cheat" stuff, the bug there is that the launcher isn't closing itself properly, and in turn not closing those