Live Update Bugs 10/18/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Oct 18, 2017.

  1. Zinth Augur

    Minor "bug"
    the descriptions on Ambidextery is all mixed up and not in rank order.
    Aziuno likes this.
  2. Hellfyres Lorekeeper

    The cost of the warrior refund and rebuy was 425 more AA then what were refunded. Was previously max and well over the cap and after rebuying the AA lines that were refunded was 425 AA less then I was prepatch....
    Bullwyf likes this.
  3. heruthemonk Lorekeeper

    The limited edition mount in the store (Darkdirehound?) , although states "Very Fast" in the inspection window , is in fact behaving as a standard speed horse 65velocity vs. 75 for true "Very Fast" mounts...
  4. segap Augur

    A couple Advanced Loot issues:

    1) Right clicking on an item to assign was often showing only 3 of 5 group members
    2) Some group members were not seeing all items (not the same as the 2 not on the right click list). It happened to the ML (group lead) a few times.
  5. Ngreth Thergn Developer

    I tested this on beta and it is 75, so it looks like a bug that has been fixed but not made it to live. I confirmed that it is also only 65 on live. So... next patch I'm afraid.
  6. Mendel Journeyman

    The Train button on the AA interface stopped working for a 74 Beserker. Now, I have 222 AA points that I can't spend (was All Access, now not), with 1424/1000 AAs spent. The All Access 'Auto Grant AA' function seems to have broken the interface for former All Access members.

    I'm guessing that all my characters are essentially in the same boat. Can't spend any AAs (at limit), important AAs were refunded (Natural Durability) and can't be retrained. The AA interface automatically opens on start-up, but I can't do anything with it. Very frustrating.
  7. Brohg Augur

    It doesn't sound like you're describing any bugs, Mendel? 74*3 = 222 max banked AA. Your character on its non-subscribed acct is over its AA cap. 'Auto Grant AA' is a subscriber feature.
  8. Lily Augur

    I logged onto my FTP mage and had hundreds of AAs to spend. I started using the "Buy All" function. Now I have over 260 AAs left over, but I can't spend them. I'm guessing because of FTP? Is there any way to undo these? I can't even get pet hold now.
  9. Yorag New Member

    The consolidation of the "Burst of Power" line for warriors resulted in having to purchase the entire line of AA's all over again. It now appears we have to retrain triple attack in order to max the skill again. Tried doing this with a training dummy but it didn't work. I suppose the retraining can only occur in actual combat with an NPC?
    It also seems that the amount of AA's refunded in general weren't enough to repurchase the same abilities that were previously maxed.
    Bullwyf likes this.
  10. niente Developer

    Thanks for the report, looking into this.

    If anyone notices any additional issues with advanced loot in group/raid/solo please report it, and if you have duplication steps that would help a lot as well (i.e. which loot type # you are using in raid, etc).
  11. doah Augur

    In regards to the loot window, If you join a group or drop a group with loot rolling it tends to bug the window and the loot just stays there even if it was already looted. Can't get rid of it unless you break group and reform a lot of times.
  12. Mendel Journeyman

    Three issues.
    1. The AA refund gave me AA from the Auto Grant feature. This refund gave me 244 AA, which I couldn't spend (already over the 1000 limit). The number was truncated to 222 when I logged off. The math is correct.
    2. The AAs from the Auto Grant feature are now blocking any further AA expenditure, and may not be where I would prefer them. I now have 222 AAs that I can not spend.
    3. The AA interface opens every time I start EQ, but am unable to spend any AAs to keep this from happening. So, this character is stuck at 1400/1000 AA spent.

    The AA refund just wasn't thought through for all situations, especially affecting returning players. That's not a way to encourage players to stick around.
    Gyurika Godofwar likes this.
  13. Greymantle Augur

    Noted this as well. Did triple attack cap change? When i logged in was at 450, cap now >500 and i am learning/re-learning it .
    Gyurika Godofwar likes this.
  14. Boxahbush New Member

    Not certain if it is update bug related as I came back during updates. But a ton of clickie items missing, /petition and customer support met with the usual DB does nothing it is working as intended and do nothing and closes the ticket by continuing to do nothing.

    Regretting buying the expansion and renewing :(
  15. Bullwyf New Member

    I too noticed this. Hadn't played my warrior in a little while so I couldn't remember where exactly I was with AA's. I just know that I would have had those maxed first and now I'm short.
  16. TenkenTurtle Lorekeeper

    The Veteran AA Summon Banker when clicked summoned "Player Name's" Familiar. Summoned Banker couldn't be clicked or targeted. I was in Grimling Forest when I tried this.

    Although this may be due to my changing some options for "click through" I'll investigate more.
  17. narksar Elder

    What really throws me off is that every time I log into my character, the "Can Purchase" button is reset to being not pressed. It used to be pressed by default, it seems with the patch on 10/18/2017 that it was changed to being unpressed by default each time one logs in. *Really* annoying change...
  18. narksar Elder

    I experienced the same thing, it seems wrong to make us buy a month of play time so we can reuse the AAs we already allocated. Not to mention the threat of erasure if we have "too many aa's" sitting there needing to be used...
  19. Casquette New Member

    1. If I've been in a playing session for a few hours, and raid invite another person to form a two-person raid, advanced loot doesn't work -- I can't loot anything anyone until I zone. The raid loot setting is set to Everyone, it's the first thing I do when I form a raid, although it gets old having to change that setting every single time. But if I have just started playing this session, then adv loot after raid formation works fine.

    2. When another player joins or leaves my group or raid, the "set all" button in the adv loot window changes to a different player. For example, if "set all" is set to player 3, and player 2 leaves the group, the "set all" setting changes to player 4, or maybe player 1, or maybe player 5. Why doesn't it stay on player 3?

    3. When adv loot filters are grouped by NPC (not consolidated) and two of the same (non-stacked) item are listed, and I check "never" on the first item, it automatically checks "do not want" for that item as it should, and also "never" for the second identical item as it should, but it does NOT automatically check "do not want" for the second and subsequent items that are the same. I have to manually check "do not want".

    These are ongoing bugs, I'm surprised they've never been addressed since adv loot was implemented quite a while ago.
  20. Tohvaks New Member

    Ranger Silent Shot says "You're Spell was interrupted" or something like that. Maybe I ran out of the required arrows but I would think that is a different message.

Share This Page