Live Update Bugs 09/21/16

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Sep 21, 2016.

  1. Vanrau Augur

  2. Dzarn Developer

    Thanks for the reports, we were able to verify that there is an issue with the display of elements in the reward selection window. The rewards themselves should still work correctly.
    Gyurika Godofwar, Nniki and Sancus like this.
  3. strongbus Augur

    don't know if its a bug or such but the ench spell Anodyns stare level 105 target aoe mez. I can't cast it if i am in a cave or such. in the open np but inside a building or cave it won't even cast.
  4. Lianeb Augur

    I have had that pearl necklace reward in the reward window for about a year in 5 toons it doesn't go away and just takes up one of your 10 reward slots.
    "the system is currently unable to grant your reward for . . Please try again later"
    is the error message when you try to claim it. I picked it up doing one of the early TDS Heroics either in Katta or Tempest Temple...been a while I forget.
  5. Koryu Augur

    Froglok idle animations continue playing while sitting down. It causes the third-person scrolled out camera to move along with the character's head-bobbing and fly-catching.

    Also, dismounting is not instant. The buff disappears but the mount model remains for about 2 seconds. While in this state (visually mounted but with no mount buff), I cannot move or turn, even if I was moving at the time of dismounting. It should be noted this was introduced in the previous patch.
  6. Eaiana Augur

    Sacred Prayer Shawl of the Duke is procing "Brell's Sacred Stone Balm" in very odd circumstances. Tonight I got it to proc by swapping weapon sets and after doing a successful tradeskill combine. I think its only supposed to proc after a successful dodge.
  7. gotwar Augur

    When using /hidec always, the mount falls over and dies and creates this extra couple seconds of dismount time.

    With /hidec none or /hidec allbutgroup, should be instant dismount.

    Not sure if that's intended or not as far as /hidec always goes, but it's worked this way for a while now.
    Shaantara, Ishtass and Koryu like this.
  8. Sindaiann Augur

    *Free target location mezz*

    This one always had problems with elevation changes (IE - Dead Hills rock ramp thing with undead), but I had never had an issue inside buildings before. Caves were always hit or miss depending on how harshly the cave either went up or down+how narrow the cave was/one's definition of a cave and what that truely is in game vs. what a cave is to someone else lol.

    Where exactly were these issues occurring? Zone and location, see if I can either replicate it or see if it was supposed to be like that where it occurred for you.
  9. strongbus Augur


    been doing ha's in dh leveling up a druid alt. doing the ones form the orge/gnome. where you have to clear out some of the caves. and its not that it gives me the circle to target and just don't work it that it won't cast at all. i can cast all other spells including the single target mez. but that one spell just won't even do anything in the caves.
  10. Koryu Augur

    I didn't think about it, but I started using /hidecorpse always about a month ago. Sounds like this is an old bug that I just recently encountered.
    Shaantara and gotwar like this.
  11. Sindaiann Augur

    The missions from Skulk (ogre) where you have the cave locations have issues with Anodyne Stare in those areas.

    The mission from Gribble, Into the Hills has the exact same problem on the rock ramp with the skellies.

    What is happening is when you activate Anodyne Stare and should have a free target location ring available, the ring is below world, so you can't cast it.

    In those above scenarios just use single target stuff, beam of slumber, pbaes or *gasp I can't believe I shall say it*, Deadening Wave to get around the issue with Anodyne Stare in those areas. It's some weird issue with elevation, like it drops thru the vertical axis if you are above or below ground level, and it has been like that for quite some time.

    Probably not the answer you wanted, but unless they would like to fix it, it's your only choice.
  12. strongbus Augur

    so its a bug just not the way i though it was. long as I know i can use the spell inside if its not working on a few zones cause of a zone issues bug i don't care as much. i would just use other ways to deal with it anyways lol.
  13. Xanathol Augur

    I still have rewards pop up on two different characters that not only look like the screenshot but are unclaimable. Perhaps it is just an issue that they continue to show?
  14. Findawenye Journeyman

    On my chanter, under Focus aa tab, I see Unknown DB String 22017-1, Unknown DB String 23-20, Unknown DB String 22017-4
  15. Mostcus Lorekeeper

    Try repatch
  16. Dzarn Developer

    Unclaimable reward sets is a separate issue that occurs when your character receives a reward set with an invalid ID.

    Thanks for the report, it looks like one of the AA lines intended for Empires of Kunark wasn't correctly restricted to the beta server. It will be removed from live in the next full patch.
  17. segap Augur


    Is there a fix coming for this? What should we do if we have some? I've had one for several months now.
  18. Derpyderp Journeyman

    So i'm not sure exactly how to report this, but as far as myself and others understand after testing it goes like this

    The beastlord group Focus (level 101) gives higher str/dex at rank 3
    The problem with this is only the TDS claimed rank 3 raid version is giving the proper stats
    If you have the TBM version of rk3 claimed it appears to be giving rk1 buffs but still overwriting and casting as a rk3 spell
  19. Krimson New Member

    Just tried doing the quest on Phinny for the Coldain Military Wristguard and it didn't work. Did the hand in to the Broodmother, but Korf (and other dwarf) never spawned outside the cave. Korf was in the cave before the turn in and still there after. Broodmother came to the cave and eventually despawned. Is this a bug or did something else go wrong?
  20. CrazyLarth Augur

    Quarm /Claim rewards have no INFO what they are?

Share This Page