Live Update Bugs 08/16/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Aug 16, 2017.

  1. Zunnoab Augur

    We had a chance to try the Queen again so I am happy to say the misguided change for the Enveloping Smoke AE on the Queen raid seems to have been put off, so thank you for that. The Warcasters all cast at the same time, which is actually less severe than if they staggered it as the patch notes suggest. I have no clue whether it's intended to tone it down eventually or not; but at least it is not worse. So I guess that's not so much a 'bug' as acknowledgement that the AE wasn't made worse, even if the notes still suggest it.
  2. Thunderkiks Elder

    Brew barrel an oven are missing from housing.
  3. Xorsazis Elder

    Chat was all messed up over this weekend. On Xegony, I have 4 channels autojoined, all password protected. The first three are given by invites only from the moderator(s). The fourth is my personal loot bid channel, which I set the password for and everyone has access to.

    /autojoin <raidchannel>, <tank/healchannel>, <officerchannel>, <bidchannel> : password

    I log in and I may be in channels for other servers, or it's the correct channel, but in a weird way, for instance my bid channel would be:
    4:□□E.EQ.Xegony.Xor

    If I do a '/list 4' it says there are 3 people in the channel: Quility, Raptor, Dakthus
    It does not list me as being in channel.
    When I type a message in the channel, it says I am not in channel, but I have had occasions where what I typed still went through even though it says I am not in it.

    If I leave everything and rejoin, it fixes the /list. But it still says I am not in them when I go to send messages. If I zone or log, it goes back to be the screwy names.

    Needless to say, bidding loot was an experience this weekend =)
  4. Moege Elder

    Not much of a test (only went and checked a few)
    Spell: Focus Mass Primitive Spellcaster's Essence
    Spell: Focus Mass Crude Spellcaster's Essence
    Spell: Focus Mass Ornate Spellcaster's Essence
    Sold in Plane of Knowledge
    Channeler Olaemos
    Elementalist Somat
    Heretic Drahur
    Illusionist Jerup

    So if you want to be consistent the spell should be added to the vendor
  5. Zaph Augur

    All my characters appear to be missing, showing 0/8 for Antonius Bayle.

    was this caused by the last patch, or just more nonsense from that server
  6. Siny Augur

    Keep trying Zaph. Since the patch its taking a few minutes to load up the characters, and occasionally failing. Half the time I have 1 of my toons missing (the last one listed) but it turns up the next time I swtich to another toon.
  7. Aurelio Lorekeeper

    I have the same issue. 100% reproducable and waiting 30 minutes should be enough.
  8. Zaph Augur


    its 0/8 with option to create a character, in the past when its just been slow to load up, it would say 8/8
  9. Siny Augur

    Another possibility is that its somehow getting confused between servers, maybe cause u also play on another server ? (well I know Yinla does so Im presuming u do too)
  10. Aurelio Lorekeeper

    @Siny it not that problem. Several other people complained about the same issue. All chars or some are missing, even after waiting some time. I also checked other servers. The chars are not there.

    Seems most people have the issue then they tried to login yesterday shortly before the AB server crashed.
  11. Hludwolf Developer

    This should be resolved on AB now.
  12. Ginormus New Member

    I confirm that my chars showed up again. I hope no item was lost... didn't go through the list yet though :).
    For now, issue seems resolved. Thank you.
  13. Hludwolf Developer


    The server restart did not impact anything other than the characters not showing at character select and being temporarily unavailable.
  14. gotwar Augur

    Still having bizzaro chat channel issues. I know this has been referenced a couple other times in the thread since Klanderso worked a fix, but reporting it here in case it helps shed light on the issue.

    Had a player attempting to join our guilds' Enchanter channel last night. He was unable to do so (got the same "you are in this channel or one of its sub-channels already" message) for several minutes. Then, and this is where we enter bizarro world, he was able to join the channel, but I was "booted" as soon as he joined. I did not receive any message when this swap occurred.

    I was still technically "in" the channel, I could see him talking (look below for the odd syntax those messages came through as), but could no longer type into the channel myself... and when I did a /list, channel 5 (the valchanter channel) was now ... Agnarr.deeznutz. I've never played on Agnarr, and while I'm sure the deeznutz channel is full of helpful information, I've never joined it before. When I attempted to type to the channel (before I realized I had joined Deeznutz) I got this message:


    [Mon Aug 21 17:12:53 2017] Channel ��E.EQ.Agnarr.deeznutz not found

    I believe the missing ASCII character stand-ins are actually "SO" but not 100% on that.

    /list: [Mon Aug 21 17:03:38 2017] Channels: 1=General(399), 2=Enchanter(30), 3=VHLeadership(6), 4=serverwide.eqresource(47), 5=Agnarr.deeznutz(1), 6=VHcasters(9), 7=Serverwide.pbofficers(5), 8=serverwide.enchanter(5)

    Usual /list:
    [Mon Jul 24 16:07:12 2017] Channels: 1=General(392), 2=Enchanter(30), 3=VHLeadership(8), 4=serverwide.eqresource(47), 5=ValChanter(2), 6=VHcasters(5), 7=serverwide.pbofficers(4), 8=serverwide.enchanter(4)

    Strange display of Valchanter chat after being thrust into Agnarr.deeznutz:

    [Mon Aug 21 17:13:20 2017] Blurredx tells #valchanter, 'heh.. still borked'
    [Mon Aug 21 17:13:30 2017] Blurredx tells #valchanter, 'what the **** mode!'


    As you can see, there is no assigned number for the valchanter chat, its just.. #.

    When attempting to join the Valchanter channel after being placed in Agnarr.Deeznutz:

    [Mon Aug 21 17:13:12 2017] You are already in the channel or one of the auto-spawned sub-channels.

    Very strange stuff. Chuckle-worthy to get placed into such a random channel, but definitely obnoxious.

    Also, newly created "overflow" chat channel (General2, for example) still seem to be creating themselves with passwords, making it so no one actually gets placed into the overflow.

    Hope this helps
  15. adetia Augur

  16. NameAlreadyInUse Augur

  17. NeverPayForLag Elder

    fellowship meanly completely gone the second time, alle toons in the fellowship list disappeared. The first time it showed up in PoK on one toon and then it switched to the new fellowship. Today fellowship was gone after login again.

    Server AB
  18. Concertino New Member


    Chat is still broke on Xegony as of 8/22 @ 9:14PM. One of my passworded channels on xegony was showing in /list as 2=bristle.escapedconvicts(1). After approximately 1 hour afk in the GGH, not zoning or anything the /list changed that channel to 2=Tunare.luwiz(1). The correct channel is bunnybard, I have channel announce turned on and I did get a message when another person * Esrafil has entered channel bunnybard:2, eventhough /list isn't showing me actually in that channel and I can't speak in channel 2 at all, You are not on channel Tunare.luwiz.
  19. klanderso Developer

    I'm still actively looking into the chat issues, I'm hoping to have a fix tomorrow.
  20. Sindaiann Augur


    Lol I have at least 3 or 4 daily that put me in random channels or don't allow me to speak in the correct channels as expressed above.

    However I will now join Agnarr.deeznuts

    We can chat !!!
    gotwar likes this.

Share This Page