Live Update Bugs 08/16/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Aug 16, 2017.

  1. Zhaunil_AB Augur

    i am also experiencing an issue joining chat-channels again.
    As in my previous post, same hotkey - also joining the channels individually.
    Always getting "you are already in the channel or one of the auto-spawned sub-channels",
    this time consistently when joining the (specific) 3rd channel.
    Does not matter if i type the /join as 2nd or 3rd or even 1st channel:

    This is how it looks:
    /list
    [Fri Aug 18 18:36:15 2017] You are not on any channels
    /join channel3 : password
    [Fri Aug 18 18:36:43 2017] Channels: 1=channel3(1)
    [Fri Aug 18 18:36:43 2017] You are not on any channels
    [Fri Aug 18 18:36:43 2017] You are already in the channel or one of the auto-spawned sub-channels.

    Both hotbutton and leaving/rejoining all channels worked after klanderso's post - it does not anymore / at the moment / for at least the last half an hour.
    Problem with the chat-cleanup?
  2. Ngreth Thergn Developer


    except for these spells it seems that they are all no_drop.


    Code:
    NAME                                                  FV_NO_DROP NO_DROP
    Spell: Focus Mass Primitive Spellcaster's Essence      1          1
    Spell: Focus Mass Crude Spellcaster's Essence          1          1
    Spell: Focus Mass Makeshift Spellcaster's Essence      1          1
    Spell: Focus Mass Elementary Spellcaster's Essence    1          1
    Spell: Focus Mass Modest Spellcaster's Essence        1          1
    Spell: Focus Mass Simple Spellcaster's Essence        1          1
    Spell: Focus Mass Spellcaster's Essence                1          1
    Spell: Focus Mass Refined Spellcaster's Essence        1          1
    Spell: Focus Mass Intricate Spellcaster's Essence      1          1
    Spell: Focus Mass Elaborate Spellcaster's Essence      1          1
    Spell: Focus Mass Ornate Spellcaster's Essence        1          1
    Spell: Focus Mass Runed Spellcaster's Essence          1          1
    


    If I remember correctly (it has been years) The idea is that you make it for yourself, not for other people, as a "test" of your own spell research skills.
  3. mehtsenob Elder

    RE: Bloodmetal Inlaid Gnollish Totem

    It isn't broken. You just need to have the Gnoll Shrouds maxed, go see the NPC in PoK, hand him your Totem (you get it back), shroud to the 5th level shround, hail him, unshroud and then click the totem to max it out.


    RE: Bloodmetal Inlaid Gnollish Totem & Gunthak Swabby's Eyepatch

    Now that they go on the key ring, the buff they give can be blocked by the Illusion you have set as your stat illusion.

    However, there seems to be a definite bug with the Eyepatch, as the Gunthak Grit buff Icon is not showing up?


    ???NEW BUG???

    Since the patch, my accounts are auto logging out.

    At least that is what I think is happening?

    Go AFK for a while (hours... but not sure how many) and you will find your toon on the character select screen.

    I know others have had this same issue.

    Many players do not log out for many valid reasons.

    Me?

    I like to leave my Bazaar Mule loged in, so I can just peek in once in a while. Now this auto log out is causing issues!

    Any one else having this problem?
  4. Aziuno Journeyman

    After update, Phinny has nothing on its calendar (including its expansion release dates)

    I know it was suppose to remove other server information from the server you are on, but it was too effective and purged its own servers information.
    Prathun likes this.
  5. klanderso Developer


    Is this still happening? Which server(s)?
  6. Mr. Froo Developer

    Investigated issue with calendar purging data. It is currently being worked on and will be updated next patch.
  7. Prathun Developer

    How come Mr. Froo gets All Access and we don't? :(

    Edit: Oh, I just had to enable the badge. Yay!
  8. Armour New Member

    klanderso, i am on firiona vie and it is still going on. others in guild say they can see what i type in general but my 3 toons cannot see it and i continue to get "you are not on channel General" message
  9. Zhaunil_AB Augur

    yes, still happening at this time (same channel), AB server.
    Can join other channels fine, but not that one strangely.
  10. eliandra Lorekeeper

    btw no guide event on AB since a long time ... any guide stayed on this broken server ? or they are more ashame than you ?
  11. Yinla Augur

    LOL

    I've never been bothered to set mine. :)
  12. Bobbybick Augur

    Expedient Recovery (Veteran Award)

    Did this receive an undocumented change? I constantly am unable to cast it in certain locations and am given the message "Magical energies prevent you from casting this spell at this location".

    Sometimes I just need to move a bit in the zone to get it to work but in some zones, like Acrylia Caverns for instance, I'm unable to find a single spot where I can use it.
  13. Elayana New Member

    Today seems House of Thule Group missions Mashing Pumpkins and Fall of the Tae Ew at least are not updating at various points in the missions. Dropped and re-requested missions a few times and they would stop updating at different points each try.
  14. SylSyl Journeyman

    "- Pick zones with grouping have been improved."

    This probably shouldn't apply to rezzes. By which I mean when rezzed you should appear in the same zone where the corpse is/was.

    Currently there are several scenarios where you can be sent somewhere very unsafe when rezzed, because you get moved to the pick that the rest of your group is in.

    For instance, late at night a pick often closes when someone dies. The person who died cannot run back into a closing pick, and after 15 minutes the corpse moves to main pick and the rest of the group has to move... somewhere. If someone in the main pick is nice enough to rez you at their camp, but that same camp in the 'somewhere' pick is not cleared, you will appear newly-rezzed in the middle of a bunch of mobs with no other players (either your group or theirs) nearby.
  15. Fanra Augur

    In Daybreak Community Issue Tracker https://dgcissuetracker.com/browse/EQ-5 I reported two issues with the druid spell Nurturing Growth.

    JChan stated that, "This actually isn't a bug and is intended. This works the way it does because any other way opens up an exploit."

    I'm not sure if she means the first part, the second part or both. Here is what the problem was:

    1.) Recast preventing buff does not count down in guild hall (tested in Neighborhood guild hall but I assume it will not count down in all zones where buffs don't count down).

    2.) Does not work (no mana bear) if you have a familiar up ("You cannot have more than one pet at a time"), yet you still get the buff that prevents recast (no "reset" done). Note that zoning or camping may bring the "missing" mana bear up after casting this.

    She might also mean the casting bar sticking. So, yeah, I put three "bugs" into one issue, I guess I need to split them next time but since they were all about the same spell, I figured I could lump them together.

    Anyway, number 1 is back, the recast preventing buff not counting down. I'm pretty sure it was fixed but I just discovered it is not counting down in the Neighborhood guild hall. This only happens in zones where beneficial buffs are not supposed to count down. Someone, I guess, accidentally marked this as a beneficial buff rather than a "neutral" one. It isn't detrimental but it is something you want to count down.
  16. Zhaunil_AB Augur

    Chat-channels, yes again:

    I had a disconnect during zoning this evening.
    After that, i joined the chat-channels again - with the hotbutton given above.
    It worked, and i manually also join general chat.

    As i logged out tonight, i did a /list again, this is what i got:
    [Sun Aug 20 03:50:35 2017] Channels: 1=Bertox.des_wizard(1), 2=ÄQE.EQ.Bertox.none(1), 3=WARchannel(1), 4=other_chatchannel1(1), 5=other_chatchannel2(4), 6=general(88)

    So somewhere along the way my channels must have been switched by whatever bug.
    (i certainly did not join those channels)
    So i left channels (/leave 1 repeatedly)
    [Sun Aug 20 03:51:21 2017] You are not on any channels
    and tried my hotbutton again.

    With the following result:
    [Sun Aug 20 03:51:24 2017] Channels: 1=raidchannel(1)
    [Sun Aug 20 03:51:24 2017] You are not on any channels
    [Sun Aug 20 03:51:24 2017] You are already in the channel or one of the auto-spawned sub-channels.
    [Sun Aug 20 03:51:26 2017] Channels: 1=tankchannel(1)
    [Sun Aug 20 03:51:26 2017] You are not on any channels
    [Sun Aug 20 03:51:26 2017] You are already in the channel or one of the auto-spawned sub-channels.
    [Sun Aug 20 03:51:28 2017] Channels: 1=WARchannel(1)
    [Sun Aug 20 03:51:30 2017] Channels: 1=WARchannel(1), 2=other_chatchannel1(1)
    [Sun Aug 20 03:51:31 2017] Channels: 1=WARchannel(1), 2=other_chatchannel1(1), 3=other_chatchannel2(4)

    I was in the standard GH (our GGH is empty...) and wanted to camp out, so i hit "fact camp now".
    In my logfile that i then opened for this post i found this just before hitting the button:
    [Sun Aug 20 03:52:17 2017] It will take you about 30 seconds to prepare your camp.
    [Sun Aug 20 03:53:06 2017] You have added SOE.EQ.cazic.spammer1 to your IGNORE list.
    [Sun Aug 20 03:53:06 2017] You have added SOE.EQ.drinal.spammer1 to your IGNORE list.
    [Sun Aug 20 03:53:06 2017] You have added SOE.EQ.povar.spammer1 to your IGNORE list.
    [Sun Aug 20 03:53:06 2017] You have added SOE.EQ.zek.spammer1 to your IGNORE list.
    [Sun Aug 20 03:53:07 2017] You are encumbered!

    Looks like just as i was camping the chat-system did a reset of sorts?
  17. ZenMaster Augur

    Minor Bug:

    Traveler's Travesty effect description states that it teleports to North Qeynos when in fact it should say South Qeynos.
  18. Yinla Augur

    This is not working on Agnarr. Grouped with 1 other char, they were in a pick zone in Upper Guk (6), Izoned in and still ended up in the base zone not in the pick zone.

    I had no pick zone timer, but the member who was grouped did.
  19. aenelaruy New Member

    not sure if this has been mentioned but the doors in chardok cannot be opened by rogue pick lock. pick lock of 380 and getting the message you cannot use pick lock on this
  20. Gidono Augur

    People are reporting that CotF task A Rotten Heart is locking up their computers during one of the steps.
    Ssdar likes this.

Share This Page