Live Update Bugs 07/19/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Jul 19, 2017.

  1. Totonga New Member

    Quicktime STILL overwrites Spirit of Tala'Tak. Please fix it =)
  2. Ngreth Thergn Developer

    The code team is looking into this.
    Yinla and MaestroM like this.
  3. Lerilon Journeyman

    Time played and loyalty tokens haven't counted up for me and at least a couple other people since the patch on the 19th. I check every day as I have a couple items I want to unattune, so I asked in general and people told me time played isn't changing for them either. One is close to LotD but has been stuck at 363 days played since patch. Can we please make sure these are counting up?
  4. svann Augur

    This is an intermittent problem. Sometimes its 1, sometimes 3, then next day it works again, then next day not. Im fairly sure its a problem with their server because when it happened I tried setting up a buyer on another account and had the same issue.
  5. Ryak Augur


    This guys' report isn't very clear, but he is probably referring to the crash when you have too many items in /advloot and then try to select auto greed or auto need on something. I would say roughly 30+ items is typically enough to trigger it.

    hopefully, this helps you reproduce it.

    It's relatively easy to work around by just making sure that that many item don't pile up, but it is annoying when it happens.
  6. Yinla Augur

    This female only had 3 items in advanced loot. Items were already on auto need, trying to set it to roll caused the crash.
  7. Ishtass Augur

    Noticed that a lot of the "Marrow" line of TS items have inconsistent stack sizes. Every other level range has either 100 or 1000 it seems.
  8. Ngreth Thergn Developer

    Because for whatever reason, some of them do not have the tradeskill flag.
    And this is becasue, for some reason, those Marrow items are not used in any recipes. I'll think on if we should change the stack size anyway.
    Ishtass likes this.
  9. Luciane New Member

    This is on Phinny. Mage water pet when summoned with the pet focus from LDoN Ritual of Summoning summons a pet that is level 64 and its innate water spell hits for 454. When using the new GoD pet focus Minion of Darkness it creates a 65 pet but its water spell only hits for 184. This does not seem to be intended because with this it creates a pet that does less dps but is higher level. Please look into.
  10. Siny Augur

    I dont think I see this explicity stated anywhere, but killing Dolshak the Ornery doesnt result in the hunter achievement either

    [Sat Aug 05 19:50:45 2017] Dolshak the Ornery's corpse says, 'My axe, nooooo...'
    [Sat Aug 05 19:50:45 2017] You slash Dolshak the Ornery for 7043 points of damage.
    [Sat Aug 05 19:50:45 2017] You have slain Dolshak the Ornery!

    (and I have waited ages to allow for AB lag !)
  11. Fanra Augur

    This issue is still ongoing (I'm a druid, we don't have these spells and disciplines):

    [Sat Aug 05 19:48:39 2017] Your Quick Time VII spell on Kinadorm has been overwritten.
    [Sat Aug 05 19:48:39 2017] Your Illusions of Grandeur II spell on Gynek has been overwritten.
    [Sat Aug 05 19:48:39 2017] Your Pureshot Discipline Rk. II spell on Foarian has been overwritten.

    Bertoxx server.
  12. Ngreth Thergn Developer

    At this point, the data looks good for this. So, it's possible it was fixed and should work the next patch. I found no conflicting achievement links and no duplicate names. The data in the other six database tables not mentioned also looks good.
  13. Ranonman New Member

    I do not know if this issue is aware - I have an issue with auto-rolling using advance loot tool in raid setting. When I killed a mob and one of those items has auto-roll set, it would not let me loot that individually via advloot. There are only two ways for me to fix this is to wait until open corpse timer or i have to zone out and zone back in then open advloot window to loot stuff. Is anyone having this issue?
  14. Fnyanea Augur

  15. High Voltage Elder

    Seems to me like escort missions cause pets to bug out. Did the "A Lost Chokidai" on my Enchanter, at one point with the Chokidai following me, I dismissed Shiney Bob to charm a mob, but the game refused and told me I can only have one pet. Trying to cast Reclaim Energy on the other hand it told me I have no pet. Similar happened to me on an escort mission in Frontier Mountains (EoK), where I had to escort an Iksar, earlier in EoK progression.
    On both occasions I noticed the buff bar in the pet window was still showing something.

    In Droga, when charming "a captive slave", the health percentages were off - while the pet window showed e.g. 74%, the number beside the name was 100%. Never noticed something like that anywhere else, just Droga (EoK).

    In Droga there are mobs named "a expert goblin ... " which should be "an expert goblin ..."?

    Enchanter Punt is still broken?

    Enchanter stuns are still not triggered on rune fade?
  16. Fnyanea Augur

    Flawless Leather Gloves Template only stacks to 10 still.
  17. Broozed New Member

  18. Ngreth Thergn Developer

    Flawless Leather Gloves Template is not used in any tradeskill recipes.
  19. Deux Lorekeeper

    H Siny,
    I killed this mob about a week ago and it updated my achievement immediately. It may be an AB issue.
  20. Siny Augur

    Well it seems to be PoP hunter mobs that are affected. I have since also found the following mobs havent updated:

    Valor : A Lumbering Beast (killed 4 of these)

    Wind: Lossenmacher
    a pheonix breezewing ( 3 of these)

    Fire: Doomfire firecharmer

    Drunder : a Stampeding Piglet (pulled with bow+arrow)

    Ive killed a number of others within PoP perfectly fine, including within PoFire and no issues at all outside of PoP. Even with the extreme lag this weekend, kills are still registering fine, even if they do take a minute to register.

    I'm not doing anything usual. Apart from piglet, these were all mellee+paladin nukes.

Share This Page