Live Update Bugs 06/21/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Jun 21, 2017.

  1. Gidono Augur

    In the alert window in game, HTML tags are showing. Also the window isn't wrapping text in the alert text area so you end up with lines so long you can't read it unless you mouse over the text.
  2. Jumbur Augur

    The slayer achievement "i'm a people person" will not update:
    Specifically the vah shir-part did not count up, even when the other achivement "moonkitty" does count up.
    I suspect the guktan part of "i'm a people person" is broken too, since i couldn't get that one too count up either(tried various froglok-mobs in upper guk and "restless spririts" in "feerrott the dream").

    Other parts of "i'm a people person" has been maxed along time ago, but they might be bugged too?
  3. Kirkisx Augur

    not fixed on luclin as of 6/29/17 1:07 am est time
  4. Smokezz Augur


    Internally, not on the live servers.
    Prathun likes this.
  5. High Voltage Augur

    Captain Slarus in Blackfeather Roost is missing his Royal Guards. The one that roams is still there, but those standing around him are not anymore, at least not on Xegony.
  6. Classified Journeyman

    I play on Phinny as a 65 Mage. I was in WW (open and instance) and Plane of Hate (Instance) yesterday and had an issue with Mage pet Argo. I two box with a 65 Ranger.

    I was using the PoP Air pet (61+) summoned with the LDoN Raid Aug (Cannot remember the name). I noticed that the pet would not keep argo if my mage or the ranger was standing next to the mob. I know pets used to act like this, but that has since been changed.

    Example: I spotted a light blue con mob in Hate (Instance). Sent in Air pet, Taunt was enabled, so was Follow and Hold. Air pet attacked the light blue con and had argo. I walked my ranger up to the mob, thru it, and then behind it without attacking. My pet held the argo. I then turned on auto attack, hit the mob 1 time, and turned off attack. My ranger grabbed argo right off the bat. I would see my pet taunt, and for a split second he would be the target then it would swap back to my ranger. I then moved my ranger out of melee range and the mob started attacking my pet. I then walked my mage up to the mob. He had not casted one spell on the mob. My mage took argo as soon as he was in melee range.

    Please take a look at this. Thanks.
  7. High Voltage Augur

    - NPC names are now automatically capitalized at the beginning of sentences. This applies to consider messages, aggro, death, victory texts, all combat messages, and more.

    This does not yet work on tracking messages:
    [Fri Jun 30 16:11:37 2017] a panther is behind you.

    and then this came up:
    [Fri Jun 30 16:11:36 2017] a haze panther Gates.
    Prathun likes this.
  8. Deux Lorekeeper

    Example character name "Soandso" with a pet
    If I go pet attack s (instead of typing out skeleton) and there isn't one in area the pet poofs...I think it reacts by targeting the owner if owner name starts with that letter

    If someone else types pet attack s and no npc is in area but a pc is with s as their first name letter...the pet targets their mount or pet
  9. Tyrrany New Member

    Tried to help a few people run through Anashti Sul: Enslaver of Souls mission earlier today. Everything seemed somewhat normal until we got to the last stage. She was hitting for 50-60k melee hits and poison blast was one shotting people for 376k. Checked my logs to verify this. Ive run this mission dozens of times with almost no trouble at all. Fairly confused as to what might actually be happening, but it seems the damage from Poison blast isnt being mitigated to the group when stacked up and in auras. Also, I dont remember her hitting for 60k melee damage. definitely not an enrage timer, we still had 18 minutes left when she entered phase 3. If anyone could confirm this is bugged that would be helpful.
  10. Classified Journeyman

    So I have been doing LDoNs and Split Paw this weekend and the pet argo is working just fine. I have not tested an instance again, but will once I can. Maybe it's just an instance thing, or Hate 2.0.
  11. Ishtass Augur

    North Karana seems to still be using the new treant models
  12. High Voltage Augur

    If I use Beguiler's Directed Banishment on a quest mob, it seems the mob does not count towards a pending kill task afterwards.
    In task Corrupting the Corrupt the fifth goblin turns into a corrupted orc, I punt him, we get no kill update and have to redo the task. In my logs there is nothing after the spell that appearently killed him, seems he just disappeared for me. Other player had the kill message in his log.
    In task Rebellion of the Pure - three a goblin bruiser pop, again I punt one of them, only got kill updates 2/3. Have to redo the task. :(
  13. Havanap Elder

    About the anchors.

    I also had the problem of getting a message that my anchor wasn't placed when I used the port clicky. I tried re-placing the anchor it in the guild hall. It didn't work so I gave up.

    Then a few days ago I thought I'd try again, and my anchor was not in the guild hall any more. I checked through my stuff and it wasn't found anywhere.

    So I went and bought another primary anchor package from the loyalty vendor, and when I clicked it I only received the anchor, not the port clickies (I already have those). I placed it in the guild hall and it's working fine now. But *something* ate my anchor - seemingly for the best.
  14. Yinla Augur

    Logs are no longer working. /log on will not turn it on
    Items are no longer being added to my advanced looting list.

    House is still not fixed after waiting a month! :rolleyes:
  15. Beonono New Member

    Icy Rune for Artisan's Wares quest in Permafrost is missing.
  16. Deillusional Augur

    Items gone missing from guild hall again
  17. Deux Lorekeeper

    Key to Aerin'Darr in POValor still bugged
    Paralin Notion, after you return the mid zone fort, *nods* when you hail him instead of giving text that asks you to prove your worth and get the 3-heart task.
    Stupidly, I gave him the 3-hearts and the response was *Paralin Notion wondered why you did that* or something to that effect.
    Saying "prove" to him doesn't work nor does hailing. Apparently I'm bugged now.
  18. Ishtass Augur

    Just illusion through, oh wait..
  19. svann Augur

    Tradeskill bug
    Crafting the Sealed Cloudy Energeian Decay Orb is not evolving my pottery trophy. The trivial is 303 so it should be working. It evolves on the unfired combine but not on the final combine.

    I am fairly sure you are only supposed to need a trivial that is higher than your unmodded skill level, not your skill plus trophy - otherwise trophies could only be evolved from 6 to 7 with trivials of 242 and higher.

    edit: sealed cloudy energeian water orb does work to evolve trophy. Slightly higher trivial of 316 but i have no idea if that is the reason.
  20. Velisaris_MS Elder

    Kiln recipes don't evolve the pottery trophy, regardless of the trivial for the recipe...only pottery wheel recipes work. I discovered that the painful (expensive) way one time. :rolleyes:

Share This Page