Live Update Bugs 05/16/2018

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, May 16, 2018.

  1. Tininea New Member

    I have been having the crash after server select since the last patch, an i do not run the above software, but i do run MSI Afterburner and Riva tuner monitoring software, so i can see FPS, and other CPU/GFX values. Because of the constant crashes, and on a hunch I closed both bit of software, and low and behold EQ loaded without an issue.

    It would appear that any software running on a PC that overlays or modifies the GFX output from EQ will cause EQ to crash, and it does appear to be connected to the switch from windowed to fullscreen when EQ is started from the launcher.
    I have had no issues running Afterburner on other games and software last night, including Destiny 2 and Battletech, so i think the ball is definitely now back in the hands of the EQ devs to find a fix for this crash issue
  2. Numzan Augur

    Dear Devs, i may have found a solution to some of the players issues with 2 patches ago that goes to the new patch.
    Review, it seemed to fix it for me after re-looking at all the files.
    (please consider a date check on the existing files, if they need to be replaced or not... The current check is like every steam game, it just sees if the files are there) That alone was not a good fix for many of us.

    https://forums.daybreakgames.com/eq/index.php?threads/crash-at-server-screen-possible-fix.249361/
  3. Carloz New Member

    Repeatedly crashing when zoning and loading into the world on 4 different pcs. Crashes happen on zoning around 50% of the time. When crashing from char select, getting a server not responding message. Nothing has changed on my end - no third party software at all
  4. Numzan Augur

    did you review the link i posted? windows 7 pro i had. Give it a try, then verify all files.
  5. Carloz New Member

    Deleted file, validated, seems fixed! thanks
  6. Raccoo Augur

    My regular necro pet (highest rogue pet) also is eating items that cannot be equiped, instead of giving them back. Gave it a Shard of Combine (Lcea portal shard) accidentally, and then tested it with Fruitcake I summoned. Chomped down on both and didn't return.
  7. Metanis Augur

    Could you please try the cleric version, Divine Alliance?

    Since your post yesterday I have rebooted, patched, and performed a game validation, and enabled every chat filter to "Show". And I use a window specifically filtered for Spell-Wears Off messages, however I do NOT get a message when this spell wears off.

    I have access to a shaman and I can see you are completely correct that they are receiving the "wears off" message for the spell Ancient Alliance.

    But my cleric is not.
  8. Prathun Developer

    These are the Alliance spells that were changed for the May update:

    SPELLINDEX SPELLNAME
    50247 Ancient Alliance
    50248 Ancient Alliance Rk. II
    50249 Ancient Alliance Rk. III
    50144 Bosquetender's Alliance
    50145 Bosquetender's Alliance Rk. II
    50146 Bosquetender's Alliance Rk. III
    50055 Harmonious Blessing
    50056 Harmonious Blessing Rk. II
    50057 Harmonious Blessing Rk. III

    I'll make a note to do the same for Divine Alliance. Were there any others?
  9. Metanis Augur

    Sorry for the confusion, the patch notes specified Cleric, Druid, Shaman but then somehow the Cleric spell got left out and replaced by a Paladin spell. Harmonious is Pally, Divine is Cleric.
  10. Ozadar New Member

    Since the last patch and hotfix . . . .My account is disconnecting, or appears to disconnect, however there is no indication on the meter anything is wrong. Appears the feed from Daybreak is lost. I can move around, spells durations tick down, however, I cannot cast a spell or interact. Appears when I cast a spell and after it finishes, it occurs. All of my drivers are up to date.

    This has happened to me 3 times, in Skyfire (ROS) and Gor'aKu mesa.
  11. Ozadar New Member

    Since the last patch and hotfix . . . .My account is disconnecting, or appears to disconnect, however there is no indication on the meter anything is wrong. Appears the feed from Daybreak is lost. I can move around, spells durations tick down, however, I cannot cast a spell or interact. Appears when I cast a spell and after it finishes, it occurs. All of my drivers are up to date.

    This has happened to me 3 times, in Skyfire (ROS) and Gor'aKu mesa.
  12. Ozadar New Member

    And I locked up making the post twice and it posted twice. I was able to connect to other website while it happened, much like during my EQ session. Problem is definitely on your end.
  13. Thul New Member


    This was happening to me.... after getting frustrated with it, I closed the launcher. A few minutes later I updated my Discord program.(4 updates) and got a new nvidia driver with the Geforce experience program.

    To my surprise, eq launcher worked normally after that. I did no other updates and did not restart my computer. I only restarted eq launcher. Got into the game as normal.

    Hope this helps someone else!
  14. doah Elder

    Madness of stomples bunny illusion effect is targetable now? had another person in my group targeted and clicked the item and it turned them into a rabbit.
  15. doah Elder

    Apparently this is a new change to some npcs in sanctus seru?

    And hail of arrows doesn't seem to be doing any damage on Lord Iquisitor Seru. Says he is struck by arrows but no damage is being registered.
  16. mehtsenob Augur

    I made the new Fereth armor ornaments. Two concerns:

    1) The Arcron ornaments are still not marked Tradeskill.

    2) When you turn the ornaments into a suit, the result is a Suit of "KRELLNAKOR" ornaments, not Fereth.
  17. Nightmares Augur

    Not sure if the recent patch did this or not, but it appears to be new.
    Bard Rallying Solo V ( at least 5) when used ( I'm currently in PoK, just used Veteran Exped Recovery), does nothing for Endurance, when it should do 1k per second ( 6k per tick basically) as per description. I checked the stats page and the number goes up about 3k a tick sitting. Which, in fast regen mode and Rallying, should be over 8k a tick ( number goes up every 6 seconds, not per second for rallying). this continued as such after rez effects faded as well.
  18. Yinla Augur

    Guild manager

    Trying to update notes, when sorted by note and not by name, results in the guild manager moving to the top of the list if someone zones, logs or logs in.
  19. Moege Augur

    Do not know if this is real bug, just real irritating to me.

    Other player with a pet.
    Moege
    Moego's warder

    /tar moege

    Moego's pet is then targeted,
  20. Gialana Augur

    Revival sickness is the effect you get when you return to your bind point after a death. It is shorter duration than resurrection sickness, but it also caps your mana and endurance(?) at something like 2k or 4k. If you use an effect that returns mana or endurance with revival sickness, they will not take you above the cap. If you use expedient recovery when you have revival sickness, I don't think the sickness goes away. So if this was your scenario, it could explain why the spell appeared to malfunction.
  21. GNOME_POWER New Member

    I may be wrong.
    Will you try Seru Bane Weapons for me by all means?

Share This Page