Live Update Bugs 04/25/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Apr 25, 2017.

  1. Hludwolf Developer

    I believe it went out 1 hour late because of the time change between the last unlock and today.
    Sumonerr_Tunare likes this.
  2. Sumonerr_Tunare Augur

    You rock. After I posted I thought I was going to get yelled at because not a bug. :)
  3. Ecko New Member

    Nobody is answering my petition as to why my server transfer won't go through. Is this supposed to be working or is it still borked for everyone. I have the token and redeemed it, i'm getting the server transfer window and selecting my new name and server, clicking on transfer, being disconnected but the character isn't actually being transferred. Is getting pretty annoying now
  4. Seandar New Member

    Are the anniversary missions gone? I noticed all of the quest givers were not up today.
  5. Kirkisx Augur

    So Hunter achieves and reg achieves are borked in rain of fear.. individual achieves work but the veteran novive ect achieves arent updating.. i messaged 3 devs and put on last bug page and no reply
  6. AB_H'Sishi Augur

    Well, I volunteer for a testing candidate. Right now I had to notice all my items in guild hall are there (means placed and / or stored). But I neither can see
    - the guild's plot on the plot list after I pressed "My items" filter button at the spring in Sunrise Hills, nor ...
    - the guild zone from the Sunrise Hills gate in Guild Lobby (used the "My items" filter button again), even after I placed my anchor outside the GH.

    So whatever is happening, I'm up for helping in any way I possibly can.

    *edit* Needless to say, said anchor (secondary type), just placed outside the guild hall on the guild's plot, was NOT found by the secondary anchor port clicky ... and the clicky went bright red unuseable for 72 min.
  7. Janakin Augur

    Druids and Wizards have spells to send players to that players anchors which has no cooldown.
  8. Jumbur Augur

    Im sure the devs have special priviledges to make a level 105 wizard(with anchor spells) on live servers, without having to level it up first, they could probably make a "dummy guild" with a guildhall too?
  9. Grummy_NB Augur

    an anchor update. Mine were not working. I pick up both anchors, camped and came back. still not working. I also had a trophy in the yard, so I picked up all three items camped and placed the anchors, but when I tried to place the trophy, I no longer had permission to do so. Camp and come back, my anchors work now. Might want to look a the GGH permissions and see if that is the issue, trying to gate to something that they owner doesn't have permission to. just a thought.
  10. Janakin Augur

    Something new I have noticed is my corpse is still visual to myself once it has been rezzed. I cannot drag it nor can my cleric see it once rezzed but it is still "there."
  11. Koryu Augur

    This is one of a couple bugs with the "/hidecorpse always" command. Once the fake corpse is there, you can't unsee it except by zoning. Another thing you may have noticed, is that you get locked up for a few seconds after dismounting. The game is waiting for the mount to finish a death animation and then hide the mount's corpse, preventing you from doing anything while this plays out.
    Janakin likes this.
  12. Skecpa Journeyman

    Not sure if it's new in this patch as I've never attempted it before, but the "Restless Spirit" in Argin-Hiz that's supposed to give the Heroic Adventure "A Posthumous Proposition" is completely unresponsive. Does not respond to Hails or "willing". It can be targeted and it can be given things (they are returned immediately though). I am not invisible when attempting this. Attempted while invisible just for fun. Tried without a group, with a group, with mercs, without mercs, sitting, standing, attacking, kneeling, logging off/on, trade window open when hailing.

    Server: Drinal

    Any ideas? Anyone else experience this?
  13. Kharazdak Journeyman

    Same here. I thought they fixed the instance problems with the patch after Mondays patch.
  14. Shirrkarn New Member

    Same issue on Bertoxx
  15. wiha Elder

    I have noticed that not only my anchor is not working but it does not show that i have placed any thing in my guild halls when i go to the gate in guild lobby and hit my items I do not get a list of when my stuff is placed when will you get this fixed it is getting to be a pain
  16. Cindane New Member

    Just experienced identical issue with the Restless Spirit NPC in Argin-Hiz. I was not invis'd and had no mercs active at the time. I did have the Clayton Teek Daily bonus task active for "A Posthumous Proposition" while trying to request the normal HA instance. I'm on Antonius Bayle server.
  17. Ofearl Augur

    Dont know why this was posted in the 19th bug report. Thinking the forums have bugs also.

    Went to do the Valdoon fight for paladin 2.0 epic. Turned in the bag prior, had the required number of people in zone, said key phrase, and nothing. Sent in a petition and made a post in player support. Maybe this got bugged going from the the previous requirements of 10 people down to 6.
  18. Ngreth Thergn Developer

    I could not duplicate this, it worked for me.
    What do you say to Varro? And note, it does not update on the first prompted thing you say to him, it is another word.
  19. Skuz Augur

    Since the patch I've been having crash upon zoning issue seeming at random while travelling through TSS Zones, sometimes the zone will not let me enter but most times the zoning just causes the game to stall completely, sat in memory but using no cpu resource in task manager, frozen on the "entering..." image.It has gotten better late this afternoon though.
  20. kizant Augur

    I've had the game freeze while zoning a few times now. Think it they were TBM zones in my case.

Share This Page