Live Update Bugs 04/25/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Apr 25, 2017.

  1. Fanra Augur

    What happens when you try to claim the reward?
  2. Fauxget Abowtit New Member

    I did try that a few times as well....no change =(
  3. Fauxget Abowtit New Member

    I claimed it and already have it on my char. it still pops up. I deleted the totem and accepted it next time it popped up ..several times
  4. Thunderkiks Augur

    That issue was addressed a few patches ago. For the most part my characters that had that issue got fixed. I still have one character though that the reward window still pops up. It was from a marketplace claim.
  5. Kalamir New Member

    Still not there...
  6. Hludwolf Developer

    "Worst case on the item being in the marketplace is midnight tonight.

    Times always in pacific.
  7. Deloehne Augur

    I have a slightly different problem. None of my characters on two pcs and four accounts can reliably log in and zone. This has been true since the morning maintenance and is still true after the evening maintenance. The last time this happened it was because EQ started using a port that my ISP had, for whatever reason, blocked. Is there any chance that the maintenance changed any of the ports EQ uses and if so, please be so kind as to give me (and the lone gerbil at my ISP) some pointers.
  8. Hludwolf Developer

    The update should not have changed the ports that were being used. I dont have any other pointers, the instance problems look to be resolved.

    *Correction* - Every zone has a random port within a range when it starts up. It sounds like you are having an issue with your ISP/Router
    Khat_Nip likes this.
  9. Fehu Journeyman

    Did the old fix and working again. Fyi some members have +1500 items in our GGH, how are they supposed to pack everything in their inventory and relog?
  10. Sindaiann Augur

    Did you go to Ingisitorma Varro and say ''smiths" to him after attempting the combine?

    Been awhile for me but technically you are supposed to "fail" the combine as part of this quest.

    Hopefully that helps.

    http://eok.eqresource.com/methodsofsarnakdestruction.php
  11. Lily Augur

    My primary device is still taking me to an alt's anchor.
  12. wiha Elder

    my anchor still don't work tried the pick it up and log thing did not work and when i go to the spring or zone list and try to pick my items it only shows my house not the stuff i put in my alt guild hall any help and please don't say pick it all up and log that did not work last time and i had to work for weeks to get every thing back from all the people that put things in it
  13. Malbro Augur

    I placed mine in the guildhall yard yesterday and they worked there. Now after the last 3 hr. "maintenance" they no longer work.
  14. GothicCelt Lorekeeper

    The Primary Anchor problem started for me shortly after EoK went live ... was still happeneing yesterday between the AM + PM downtimes ... check also ny Metamorph/Petamorph wands you may have. My Metamorph Domain Prowler stopped working on my Emerald Sokokar immediately after the EoK release.

    :cool:
  15. Ecko New Member

    So managed to get a server transfer token, can use it in game and get to the point where it says clicking OK will disconnect you and the transfer will happen.

    I get disconnected, but nothing actually happens. So when i log onto the server I want to transfer to, my character isn't there, he's still on his original server. I've petitioned to see what's going on, but not sure if this is just me or a wider issue
  16. Hludwolf Developer

    We are still working on a permanent fix to this issue that avoids needing this workaround. As it is completely un-reproducible on our internal environments, it is proving quite a nasty bug to fix.
    Koryu likes this.
  17. smash Augur

    The alliance things.

    When they trigger people get massive aggro. Prior to patch 17 april we did not. Is that something devs can look into?
  18. AB_H'Sishi Augur

    Is it possible for you to Live-watch, log and trace people's actions when they try to operate their malfunctioning anchors (placing, porting, relogging after placing etc.)?

    Unfortunately for us, the anchor ports have a looong re-use time which applies even when the port FAILS due to "not found" anchor. That's too long to do quick tests like "If anchor port fails, pick up anchor, relog, replace it, relog and try it again" because before "and" the point "wait another 70 minutes for port clicky cooldown" is missing.
  19. Hludwolf Developer


    We are doing this, and as we fix the problems we are seeing occur on live we push out new fixes and logging to capture more data. Each iteration unfortunately requires a server down.
    Corwyhn Lionheart likes this.
  20. Sumonerr_Tunare Augur

    Where are you LDoN on phinny?

Share This Page