Live Update Bugs 04/25/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Apr 25, 2017.

  1. EQ Dev Developer

    Please post about any new bugs found in the update. This thread is not for discussions about anything other than bugs and how we can reproduce (and therefore fix) them.
  2. Ecko New Member

    Not sure server transfers are fixed? Not showing the server transfer token in the marketplace at the moment, for myself at least.
  3. Hludwolf Developer

    The item will appear in the marketplace soon. It takes a while for that to refresh. If you already have a server transfer token, it should now work.

    Worst case on the item being in the marketplace is midnight tonight.
  4. Jetboy Lorekeeper

    Apparently all GGH's and Neighborhoods are toast! Says I don't even have an anchor there and attempting to zone in via the Lobby sends you to your regular Guild Hall.
  5. Hludwolf Developer

    Which server?
  6. Jetboy Lorekeeper

  7. Hludwolf Developer

    Cazic has been locked until we can figure out what is causing this issue.
  8. Malbro Augur

    Luclin server, anchors are broken again. I just tried the "published" trick and it doesn't work this time.
  9. Allayna Augur

    Unable to port to secondary anchor placed in GGH - Xegony server.
  10. segap Augur

    - Guildhall anchors: We have published a speculative fix for this and continue to need your reports if anchors are not functioning correctly.

    What is meant by "published". Does this mean publishing the directions in the previous thread for picking up all items and putting them all back? Or does it mean an actual attempt to fix it for people was deployed? If a fix was done, does it still require we pick up all items and now you hope it won't just break again the next day?
    Fehu likes this.
  11. Malbro Augur

    It was the picking things up and logging out and in.
  12. Fehu Journeyman

    Used the "old fabolus fix* -pick it all up and log off with it, to set GGH anchor again and it worked.
    Now as one of the GGH managing peeps this is a pita to do with alot of items in the Guild hall, how ever if you refund us with a 1000 slot bag we'll likely forgive you ;)
    CatsPaws likes this.
  13. Hludwolf Developer


    The speculative fix did not work unfortunately. We are investigating alternative solutions and will keep you posted.

    Thanks for your patience.
    CatsPaws likes this.
  14. Yinla Augur

    Instead of doing the list of things Dzarn said someone else moved my anchor to the garden and it worked. Well at least until today's patch. :rolleyes:

    Will continue to play with it.

    If you want to look into a char with an issue - Yinla - Pikey village III - AB server
  15. Makta Lorekeeper

    Well, the server transfer still isn't working either. I have tried twice now, both times when I hit accept, it immediately logs my account off like it normally does. I log back in and voila, I am still on the server I wish to transfer from.../boggle.

    I am still flagged for the xfer, because when I log back in the box immediately pops up to xfer again.
  16. Adroxia Elder

    Another server maintenance, and another day when Antonius Bayle has so much lag it becomes unplayable. And this is affecting raids in a big way.

    The Vault raid - the boss jumps around due to lag, we have no way of knowing where it's pathing, and sometimes you're already dead by the time the server / client catches up to each other.

    It's not like we haven't been complaining about this for months already, but every patch or maintenance day, and every Sunday is identical.

    What the hell are you doing, and why is there basically zero response or concern about this.

    https://forums.daybreakgames.com/eq...l-channel-and-zoning-lag-on-ab-server.238603/

    February 19, and that wasn't even the first time it happened - that was just the first I posted something about it.

    Really, fix this.
  17. Hludwolf Developer

    We are still working to get the Cazic Thule server working again. Thanks for your patience.
  18. fransisco Augur

    I'm not on Cazic, but thanks for your work.
  19. Xdev New Member

    I am on Cazic, I know this is probably the worst spot to get a response, but any ETA on downtime? Thanks
  20. Findawenye Journeyman

    Methods of Sarnak Destruction (Kor Sha partisan 2) is broken now. On the create mana step (#8), after you create it and get the message you created a cloudy brown liquid with the lengthly emote, the step does not update and progress to the talk to vasso step telling him you failed.

    We did that step twice with a Draught of the Craftsman, both times creating the liquid according to the messages.

Share This Page