Live Update Bugs 04/19/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Apr 19, 2017.

  1. CrazyLarth Augur

    FYI The 17th ANNV raid works done it twice with no issues so not sure if that helps Devs on why EOK and TBM raids instances were not working Sat and Sun.
  2. DebonAir Lorekeeper

    Is it only me, or do pets come in shrinked size, when we summon them since the update?
    Although this is cosmetical, my gnome felt soo much safer when he was protected by an elemental seemingly larger than him. :D
    Suifeng likes this.
  3. Mortium Elder

    Can't zone in to housing zone, keeps booting to char select and shows character in sunrise hills but upon logging in again I'm in the guild hall.
  4. Zinth Augur

    Prathun any chance we can get a few extra days of this? The Gnome is gone but the eggs still spawn, but it was bugged so we really only had like 3 days of it and I didn't get it finished before it vanished :-/
  5. Sindaiann Augur


    Yea Dz works but the charm bug at the end still occurs. Too many get charmed late in the fight the zone crashes and kicks everyone resulting in the Dz lost unless you held it with another toon that wasn't in the zone.

    On Drinal we had no issues with TBM t3 or EOK t1-t3 raids whatsoever, in terms of Dz stability.
  6. CatsPaws Augur

    Issues with guild (hall, neighborhood, anchors, etc) still going on. Tried to go to Sunrise Hills thru gate off the lobby, got disconnected (hangs at about 20% zoning). Log back in (not getting any char still on so do you want to bump him?) shows Sunrise Hills as where I am. Get logged in and I am not in Sunrise but at entrance in lobby from POK - opposite side of neighborhood. So thought I would be trickey and went thru Neighborhood door in lobby (this time it was working!) then to door from guild hall to my neighborhood. Fail. Disconnect again. Come back in guild hall at least this time. So at this point I cannot get into the neighborhood with all my houses. Anchors no longer work.
  7. Ryak Augur


    For me, Harbringer Glosk refused to take the marauder head until I went back, destroyed my first Tome, turned in an 8th skullcap, and got a new Tome by talking to him again.

    It was very confusing, to be honest.

    But regardless, the people MQing this aren't going to be stopped by anything because of the bafflingly common quest design where an item drops from a mob near the end of the quest.

    I never understood why so many quests involve that because it seems like an open invitation "please abuse me to this"
  8. Smokezz Augur


    Took us 4 attempts to get the T3 Labs DZ last night. It's all a matter of luck.
    Sindaiann likes this.
  9. Hludwolf Developer

    The instances problem is related to a hardware issue with one of the zone machines. Fixing this requires all of the worlds be brought down which will happen tomorrow morning.
    Ryak, Janakin, Thunderkiks and 5 others like this.
  10. Ngreth Thergn Developer


    Thanks for bringing this up. It's in the queue to be fixed, but no ETA.
    fransisco likes this.
  11. Angahran Augur

    Been going LD or getting the 'you have been disconnected' messages probably 95% of the time when trying to zone since the patch.
    Before the patch I can't remember the last time I went LD :(

    This is on Bertox.
    CatsPaws likes this.
  12. Hludwolf Developer

    This should be fixed with tomorrow morning's update.
    Fanra and Thunderkiks like this.
  13. Snazster Lorekeeper

    Yup, having all kinds of problems with anchors in guild hall. Moving them sometimes fixes them . . .
  14. Omegga Lorekeeper

    This might be related to the other instance zone issues. Atrebe's Vault sent some of us to the Scorched woods zoneline and others into a new Chardok Pick zone instance, right on top of the bugs outside the vault who munched us. Earlier in the night we had done the Lceanium and Droga group missions with no problems.
  15. Raptorjesus5 Augur


    Any word on this? Submitted an in game report as well but have not heard back. Anyone else experiencing the same issue?
  16. Allayna Augur

    I'm getting feedback from my guild that people are unable to server transfer at this time. They get a message that they are unable to transfer to that server.
  17. Bunnylove New Member

    I didn't look at all the posts but there is one bug I have with my anchor. Every time I cast it I go to my alts anchor. I mail it to the alt and recast only to go to another alts anchor, I now have mine in the bank no longer placed and still get ported to a new alts anchor each time. I haven't logged them on to see if it does the same to them.
  18. Skuz Augur

    Having crash upon zoning issue seeming at random while travelling through TSS Zones, sometimes the zone will not let me enter but most times the zoning just causes the game to stall completely, sat in memory but using no cpu resource in task manager, frozen on the "entering..." image.
  19. Ofearl Augur

    Went to do the Valdoon fight for paladin 2.0 epic. Turned in the bag prior, had the required number of people in zone, said key phrase, and nothing. Sent in a petition and made a post in player support. Maybe this got bugged going from the the previous requirements of 10 people down to 6.
  20. Kunon Augur

    Similar happened to me with RoF.

    Info for the Devs:
    Upon finishing Hunter in a Kael Drakkel I was given credit for completing Hunter in that zone, everything is checked off and the box turned blue. This was the last zone I needed to get Adept Hunter of RoF and Master Hunter of RoF. Instead, there are no longer any check marks for Adept Hunter (yet all 3 individual zones are completed) or Master Hunter (yet Novice, Veteran, Expert are completed and Adept would be if it updated). Obviously I didn't get any of the rewards. This happened a week ago, so I have logged off and close out EQ quite a few times over that period so that did not correct the issue.

    In addition, a guild mate said that they are experiencing a similar issue with collections. Individual collection achievements are working, but they are not updating the larger groupings and instead they no longer have any check marks.

    While it is more of an annoyance for unimportant achievements, it would suck if this is more widespread and effecting more valuable achievements related to the TBM eyes, Master Achievements, and such. Not sure if it is since me and everyone in my guild has been done with all those achievements for quite awhile now.

Share This Page