Live Update Bugs 04/19/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Apr 19, 2017.

  1. Jumbur Augur

    The client seems to hang if you accept a TL(translocate) to guildhall, and die, before it begins to load.

    Happens often when trying to TL a raid to avoid a wipe, especially on a laggy server(AB)

    The anchor was working when I casted the TL btw...
    Yinla likes this.
  2. Sancus Augur

    Try getting rid of your aura, if you have one.
  3. Xyroff-cazic. Augur


    You're referring to Self Stasis + Friendly Stasis enchanter fades? Haven't played my enchanter for years, but that was always the case. Just like feigning death or fading agro in any manner, the mobs sometimes path back home right away, sometimes takes 1-2 minutes, just random.
  4. Nniki Augur

    I skipped the layout steps, and it worked.
  5. Lily Augur

    The mobs pretty consistently pathed away right before stasis faded. Now they take almost twice as long. I never had to use both in the past.
  6. Wadin Pureheart New Member

    • Scroll wheel does not work on the Maps when the Find button is active. It locks the map to the zoom level and spot at which the Find button was hit.
    • Some achievements are missing their checks for sub-achievements. e.g Lesser Challenger of Rain of Fear. The sub-achievements are still completed, but the master achievement no longer shows those sub-achievements are complete.
    • Anchors in the guild hall no longer works.
  7. Kinadorm Augur

    In the Anniversary Raid: Hate's Fury: Seventeen Pieces of Silver near the end when the swords spawn that charm users we had the zone crash. It made everyone lose the DZ and at that point the silver coins had been used so no way to redo it since the silver coin guys were on lockout now.
  8. Raptorjesus5 Augur

    My character stopped receiving meta achievements after this patch.
  9. Elizabeta Augur

    How does this work if you are the owner of the the guild hall? It is not like I can pick that up easily with everyone else's items inside it.?
    Yinla and Tball like this.
  10. Lily Augur

    Click off Auto-Zoom
    Ishtass likes this.
  11. Janakin Augur

    I now have 3 of the same lore item. It would seem that placing lore items in real estate like a guild hall or one not owned by the person makes that item not owned by said person. Might be a reason why anchors are not being recognized as placed.
    Yinla likes this.
  12. aiha Journeyman

    Infiltrating the Guardian instance is crashing when I zone in.

    Murdunks Last Stand instance is crashing when I zone in.

    By crashing I mean the actual instance; client is booted to char select, server select, or back out to wherever the default 'this didn't work' spot is.
  13. aiha Journeyman

    30 Minutes to edit a post really? ... anyways.

    The following instances are crashing randomly when I try to zone in:

    Infiltrating the Guardian

    Murdunks Last Stand

    Lxavnom Labors

    Sunrise Hills

    By crashing I mean the actual instance; client is booted to char select, server select, or back out to wherever the default 'this didn't work' spot is. Chars that are already in the zone are kicked to server select.
    Elyssanda likes this.
  14. svann Augur

    Every item that you own, not everyone elses items.
  15. Judor Journeyman

    Picked up my 2 items, camped, replaced anchor, now it works - but somewhere in there every other item in the guildhall has disappeared - thing is completely empty, although all the items show in the real estate items page. This includes bankers, teleport assistant, vendors, furniture, everything.
  16. Marlo New Member


    I am still having this issue. I have removed all buffs and aura's but one. Twincast effect:permanent can not be removed. I do not know if this is associated with my problem. The game is unplayable.... Please answer...
  17. Corwyhn Lionheart Augur

    Pretty sure they said you can wait till they fix it OR you can go through the steps they mentioned and please tell them if it works so they can try and narrow down what is causing it. They also said they haven't been able to reproduce the bug except on the Live servers.

    Which live server do you play on I can tell the devs you don't mind if they bring it up and down several times while trying to fix the problem. :)
  18. Zaph Augur

    Wasnt there a bug a while ago with the real estate zones that got main ones cloned or something, Pretty sure my guild now has a Village II and Village III, but no village I, with the guildhall being in III.

    Wouldnt be surprised in the slightest if this was a contributing factor with the anchor nonsense
    Corwyhn Lionheart likes this.
  19. Elizabeta Augur

    I own the guild hall building, so that is an owned item.
  20. Renshu Augur

Share This Page