Live Update Bugs 04/19/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Apr 19, 2017.

  1. suds New Member

    I picked up my guild anchor, zoned out... zoned back in, replaced it... and still not working (no guild anchor)
  2. Niro New Member

    First Post on this account, however would like to point out an issue I am personally encountering post patch I was not experiencing prior.

    The Shadowknight instance that is created upon beginning the SK specific Northern Ro "An Epic Request" quest for the Epic Ornamentations now Crashes me when trying to load the instance after saying "Willing" to the npc. Can anyone else confirm this happens to them as well? Seems to be Server side not client side, I have not experienced this issue before.
    Elyssanda likes this.
  3. Randragon Augur

    Koryu said;

    Can developers look into this. If this is true it needs to be changed or these spells are useless to cast for certain squishy classes.
  4. Ryak Augur


    Thanks for at least saying which expansion it is available for. Hiding Rylin Coil wouldn't work because he is an important tinkering merchant.

    I'm probably not aware of all the different ways you can disable a quest, but hopefully there is some other alternative to disable the quest without losing access to the items RC sells.
  5. Lily Augur


    Please tell me there's something else I can do. I'd estimate I have about 1500 items in my guild hall.

    And on a related note, one of my transport devices took me (twice) to an alt's anchor in Sunrise Hills. Although today, I can't get into Sunrise Hills from either the transport device, the guild lobby, or logging in a toon who was parked there.
  6. Malbro Augur

    Did this with a character that only 3 items. It worked.
  7. Lily Augur

    NM, I just read Hludwilf's post on this.
  8. adetia Augur

  9. Lily Augur

    I noticed this as well.
  10. Benito Augur

    I am crashing and disconnecting when I zone into housing zones (Sunrise Hills, Bixie House).
    Ribeye and Felicite like this.
  11. Prathun Developer

    This has been fixed internally. Four of the 8 eggs were restricted until Secrets of Faydwer. Thank you for letting us know!
    Bobbybick and Whoops like this.
  12. CatsPaws Augur

    Yes it seems to be spreading to more and more characters on my accounts too. They hang when zoning into Sunrise, lobby or guild hall and next thing I am disconnected to the server select screen. On signing in again it will show the char in Sunrise hills or pop them to some odd zone.
    Felicite and Benito like this.
  13. Benito Augur



    Tried to zone into housing on several attempts. All failed. Had to use "Return Home".
  14. Findawenye Journeyman

    Anchors are not working. I followed all the steps above and still get the message "Your transport to anchor spell failed because no placed anchor of the required type is found." This is happening with a primary anchor placed in the guildhall, and a secondary anchor placed on a housing plot.
  15. Felicite Augur

    Old style DoN Guild Hall... same. I haven't had to resort to Return Home yet, when I log back in the character select tells me I am in "Guild Hall" and after a bit it puts me at the PoK zone in spot in the Guild Lobby.
  16. segap Augur


    I had it crash my guild hall zone while trying to zone in from Sunrise Hills. All those that were currently in the guild hall got booted to server select. When logging back in, they were sent back to whatever zone they were in prior to the guildhall (char select showed the guild hall as current zone).

    This is getting to be a lot of fun. Anchor fails, so find some other gate option. Personal guildhall is not same as tagged guild, so require Sunrise route. Hang loading in to Sunrise Hills. Login again. Be in Guild Lobby, so try Sunrise Hills again. Rinse and repeat until zoning to Sunrise finally works. Crash entering guild hall. Login again, rinse and repeat until success....
  17. Ribeye Journeyman

    When I try to enter my guild hall the game hangs at the everquest screen forever. This has happened twice in a row.
    Felicite likes this.
  18. Xorsazis Augur

    Further testing: was in alt guild hall and tried primary and it failed. Secondary in current guild still working. It seems that loading the snapshot I saved prior to picking up all my guild hall items borked it. Wife is having the exact same scenario. Worked until she reloaded the snapshot.

    Currently picking up, logging, placing, logging, trying to port. Will report back with results. Also will try to do with snapshot after anchors are off the ground so it does not affect them.
  19. Lily Augur

    Another issue I've seen regards fading off mobs. In the past, the mobs would all path away seconds before stasis faded. Now I have to use both fades before they leave.
  20. Marlo New Member

    I am having problems with movement. My character has 2 pet like swords attached to him and when I move forward it is like climbing stairs to the moon. Moving backward works just fine. I have restarted computer multiple times and waited a day to see if it was fixed which it is not.
    EQ is unplayable this way.
    I also have the anchor issue.
    Metanis likes this.

Share This Page