Live Update Bugs 04/19/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Apr 19, 2017.

  1. Ngreth Thergn Developer

    Note the title of the thread. This is for bugs, not conversation. There are other places for that. Criticism/feedback is not a bug, but a disagreement.
  2. Bianca_EM New Member


    Dzarn - this fix worked for me. My anchor is now fully functional. Thank you!
  3. Kirkisx Augur

    i just killed final name for hunter achievement for expert hunter of rain of fear i have the three zones done but the expert for the bag didn't complete
  4. Warpeace Augur



    Step 8 would not be that bad if you didn't get a cool down of oven an hour while testing each anchor. Can the cool down be looked into when they fail?

    This worked to correct my anchors.
    PathToEternity and Thunderkiks like this.
  5. Janakin Augur

    I go to the neighborhood door in lobby and when I click "My Items" it only shows the 2 zones with my houses, not my alts guild neighborhood where I have lots of items stored and that I made myself co-owner of.

    When I click the porter in the neighborhood zone and choose "My Items" it too is blank.

    When I go to the plot though the items are still there.

    I moved some to inventory then replaced them and still nothing on the "My Items" search button.
  6. Thunderkiks Augur

    Anchors not working that are placed in the guild hall. All seam to work that are placed in housing. Also for the ones not working in the guild hall its not all of my toons. Some work fine. Others I have put them in inventory then camped out. Logged back in and placed them and camped back out. Then log in and they work, but not for every toon. Before the patch I only had one of 12 toons that they didn't work. Now I have more broke than actually work.
  7. Derd Augur

    Raid instances not working on Drinal. Can't zone into instance and after a few people try the dz vanishes, fun stuff... :)
    Elyssanda likes this.
  8. RadarX Augur


    We are currently looking into this issue. Thanks for letting us know!
    DebonAir and PathToEternity like this.
  9. Thunderkiks Augur

    ***Update***
    I have been checking the toons one by one and found something that might be of help.

    I actually had one toon that their primary anchor wasn't working at a house so I went to grab it and move it. When I went to swap neighborhoods I always use the my items search and then select neighborhood. The neighborhood where my guild hall is didn't show up. It should because my secondary anchor is in there (that's not working btw). So maybe this has something to do with the ones that aren't working. Its like they have no address per say to port you too. Hope that makes sense.
  10. Tball New Member

    i have several characters across several accounts who have purchased the primary/secondary/guild anchors and who have properly placed (and functioning) anchors that suddenly no longer "exist" as far as the caster's spells are concerned. this started with the LAST patch, and has grown worse with this patch
    PathToEternity likes this.
  11. CatsPaws Augur

    OK hope this helps in your trouble shooting of the guild hall anchor. I took my primary anchor out of guild hall. Put it on regular house plot where my secondary anchor is. Took secondary anchor and put it in guild hall. Primary ports my to house plot fine. Now secondary won't port to guild hall. So it seems it is the guild hall that has the issue. Neither primary nor secondary will port to inside guild hall. I wish I could take all my items out but I have no place to put them all so that is out of the question for me, like Eanelder said.
    PathToEternity likes this.
  12. Xorsazis Augur


    Did this. Primary (stationed in alt guild hall) worked fine when tested (was in the zone), put everything back into place, tried secondary after (was out of zone, in housing) and same thing is happening. Picked up secondary and moved it to my current guild's hall and tried it and it worked there.

    All I can say is I'll be damned if I am picking up 500+ items again and crating and restoring. It took me all of 4 hours just to screw with this once.
    Deloehne and PathToEternity like this.
  13. Drogba Augur

    *grabs partisan of demiplane of decay instanced*
    *zones into static zone, with walls surrounding me and karth punox preventing me from going anywhere without gating*
    *crashes*
    *zones back in*
    *rinse repeat*
    Elyssanda likes this.
  14. Drogba Augur

    *grabs task again*
    *entire group crashes trying to zone in*
    *group returns from crash and tries to zone, cannot enter*
    *re-gets task, zones in...to static*
    *surrounded by walls and karth punox*
    *game is borked /q*
    Elyssanda likes this.
  15. Janakin Augur

    I had my primary on real estate I was co-owner of. Did not worked. Moved it to one I was owner of. Worked. Moved it back to another one I was co-owner of and it stopped working again. Took awhile between cool downs to test however.
  16. Janakin Augur

    Just did the Word of Erion task for the 100th time and got the lore book that I know I had placed somewhere in real estate - not good.
  17. Raytan Elder

    I know everyone else is posting this, but my anchors failing as well, and they are in yards and not guild halls.
  18. Janakin Augur

    Yep, I now own two lore items. Eltarki's Diary - Four Cornered. One placed in guild hall and one in my inventory. Seems that owned items placed in real estate that one is not the owner of the plot is not being recognized as owned by said person to the game.
  19. Whoops New Member

    It seems to be those four eggs themselves, not the zone. On Phinigel, I've picked up loads of tiled, patterned, sunburst, and crosshatch eggs mixed through Qeynos Hills, West Karana, and South Karana--the same four egg types everyone else I spoke with had scrounged up. So I hopped on a regular live server to check. The four that are listed on Alla's as spawning in PoK do spawn there on live. However, *all eight types* spawn throughout Qeynos Hills, W. Karana, and S. Karana on live. (I went overboard making sure it was fairly consistent, and picked up nearly a stack of each after grabbing only 2-4 in PoK, heh.)

    It seems like the following four eggs are flagged to spawn only in an expansion later than PoP:
    Toothed Painted Egg: Item ID 64369
    Striped Painted Egg: Item ID 64370
    Wavy Painted Egg: Item ID 64371
    Dotted Painted Egg: Item ID 64372

    For now, I guess the lil' gnome is right--rabbits cannot come from eggs, at least not on Phinigel. :p
  20. Raytan Elder

    Locked up zoning into Sunrise Hills. Restarted Everquest and was shown that I was in Sunrise Hills. Entered the game and ended up in PoK. Had just failed anchors, I am not sure if one thing has to do with the other.

Share This Page