Live Update Bugs 04/19/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Apr 19, 2017.

  1. Yinla Augur

    At least you got a message, I did a TL to my guild anchor and not no message, just didn't get the box, others got the box but didn't port.
  2. Smak Augur

    Yeah its been said, /friends and /ignore lists on phin are gone and channels are not working, unsure about in game mail but if the other is down it may not work either. Just tried sending a mail and I don't think it worked.

    But this gave me an idea for a one day gm event, suspend all information about /friends and /ignore and guild rosters for 24 hours and randomize everyones names and see what happens in game during that 24 hours.
    Tucoh likes this.
  3. Hludwolf Developer

    Are you able to re-place them?

    There was a bug in the last patch that resulted in some guild anchors no longer working. Future server downs should not cause this problem anymore.
  4. Warpeace Augur

    Never had this problem before, just today after patch. I can try and re set them tomorrow. But this seemed wide spread in my guild.

    And, a 40+ minute timer on the anchors to be able to try again dosent help? Why is there a reuse timer if it failed?
    PathToEternity likes this.
  5. Jumbur Augur

    When I popped my healer merc it had no mana and HP, and needed to med to full mana, they used to pop with full mana/hp.
  6. Bobbybick Augur

    Is this a typo error or was this event intended to be given access way earlier? I don't really see a reason why not since all you get from it is titles and it still requires the players to be able to 6 man the raid mobs.

    Either way, the starting NPC "Tudasali, Emissary of Thurgadin" is NOT spawning in Great Divide on Phinigel (haven't checked other TLPs) which is far past Scars of Velious if this was an intentional change.
    PathToEternity and JustACleric like this.
  7. Malbro Augur

    Both of my anchors ceased to work:

    Your transport to anchor spell failed because no placed anchor of the required type was found.

    Both primary and secondary anchors ARE placed.
  8. anastassia New Member

    chat channels and friends list are not working on phinigel server
  9. Bobbybick Augur

    Easter Eggs for the Stomples quest "The Origin of the Cuniculus" are not currently spawning anywhere in Plane of Knowledge on the Phinigel server.

    Perhaps the era of PoK that can spawn eggs didn't get changed along with the quest?
  10. Yinla Augur

    Guild anchor cannot be ported to, i have put it in my inventory logged out, re run the patch and replaced my guild anchor and it is still not recognising that it is there.

    This is in the D'Pikey Guild Hall on AB,

    Edit - I've got the same problem with my secondary anchor, I've done the same thing, logged out and replaced it and I still cannot port to it. (helps to test this stuff on a wizzy with a spell to port to it lol)

    Primary anchor is in the village on my house plot (not in it) and I can port ok to that.

    Char is Yinla if you want to do any investigations further.
  11. rusco New Member

    Just replaced anchors and both are saying that they cant be found did not have this problem before patch.
  12. Dzarn Developer

    For players whose anchors are placed in guildhalls and are not working.

    Although onerous, please try the following steps exactly and report back if it did or did not fix the issue:
    1. Save the placement layout of your guild hall
    2. Pick up every single item that your character is the owner of in that guildhall
    3. Camp out
    4. Log back in
    5. Place your anchor back in the guild hall (it should by the only item you are the owner of in that guildhall now)
    6. Camp out
    7. Log back in
    8. Attempt to teleport to your placed anchor
    9. Use the saved placement layout to correct the placement of any items you had to pick up to perform this test

    Due to the way that some data errors have propagated picking up and placing only the anchor item is not enough to trigger the internal functions that are intended to fix the bug where the server is telling you your anchor isn't placed.
    PathToEternity and Thunderkiks like this.
  13. Warpeace Augur



    OK tried replacing them, zoned and primary failed. Logged out and back in tried secondary anchor and it still fails also. Anchors are broken.
  14. Hludwolf Developer

    Investigating this.
    PathToEternity likes this.
  15. Tasine New Member

    Chat channels on Phinigel are down. The madness of stomples quest seems to be only partially implemented on Phinigel. Only 4 of the 8 eggs are spawning, and none of the eggs are spawning in PoK.
  16. Hludwolf Developer

    Fixed now. (Phinigel chat)
    PathToEternity likes this.
  17. Hludwolf Developer

    The guild hall anchor problem is not a simple fix at all. It is completely non-reproducible except on the live environment. Dzarn requested that some people try the steps he suggested to let us know if one of our theories on what is causing this is correct. You do not have to follow these steps, but if you do, please let us know if it fixes your issue so we can fix the problem.
  18. Hludwolf Developer

    Also, try placing your anchor outside of your guildhall as a temporary workaround that might work for some people.
  19. Malbro Augur

    You need to mem and cast your pet spell. You're fully buffed pet will show up and suspend will work afterword.
  20. Ngreth Thergn Developer

    It looks like the AA is not available until Gates of Discord opens. Unfortunately, the item does not check for this, nor does it get feedback from the AA system to know that the grant failed. The solution is probably going to be to hide Rylin Coil until Gates opens, not something on the item to detect expansions.
    PathToEternity likes this.

Share This Page