Live Update Bugs 03/14/18

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Mar 14, 2018.

  1. Fanra Augur

    The issue I reported here: https://forums.daybreakgames.com/eq...ate-bugs-02-21-18.247343/page-12#post-3642055 is still a problem.

    In order to spare you having to follow the link, it is where we get the text saying a buff has worn off yet the buff still is active for a few more seconds. This is a problem if you click to refresh it as soon as the text appears (audio trigger, etc.) and then it won't land because it won't overwrite. So you just wasted your AA, etc., because it is considered "used" but it actually didn't land.

    Note I reported this for the druid Spirit of Wolf AAs but it appears to happen with buffs in general and is likely due to either client/server failure to synchronize timers, or due to the client not syncing the wear off message with when it thinks it wore off (that is the UI still shows the buff on you). Another, and possibly totally different issue, is the "sync bug" is reported here: https://dgcissuetracker.com/browse/EQ-57

    I suggest code look into working out better ways to synchronize in general, but the problem I'm reporting now might be solved by just not having the "wear off" message appear until after client thinks the buff is gone, since the buff still shows in the client UI when the "wear off" text appears in the chat box.

    Ok, this post is very confusing, sorry about that.

    TL;DR: Stop the "wear off" text appearing in the chat box until after the client stops showing the buff on you, assuming that the client controls things that way and it isn't a client/server sync bug. If it is a client/server sync bug, that is another bag of worms.
    Metanis likes this.
  2. Yinla Augur

    Not sure what has changed with the Skyfire Raid -End of an Empire

    The NPCs are now warping behind us instead of running straight to us as they have done on previous kills. This makes it difficult for tanks to pick them up before the destroy the raid.

    First time we have done this raid since the patch, this is on AB so could be part of all its weirdness.
  3. Yinla Augur

    sorry for another post but my previous one is locked. :rolleyes:

    End of Empire - Raid

    After completing the event the chest decided to move from the top of the ramp to the field and the Kings corpse just vanished so we lost the ornament.

    Meteor auras and the named auras also seemed to be messed up, a lot bigger than before with lots of it vanishing in the geometry.

    Didn't see any changes to this in the patch notes, so could just be AB faffing around as usual with the lag.
  4. Zaviere Augur


    Same thing with the chest porting to the field happened to us on Xegony last night. Honestly didn't notice whether we picked up the ornament or not.
    adetia likes this.
  5. Jondalar Augur

    Pieces is Pieces seems to share a lock out with Fish Eyes in the Dark.
    Just did Fish eyes and cannot get Pieces. Is that actually intended?
  6. Ngreth Thergn Developer

    Nope. Unintended.
  7. Warpeace Augur



    Get both at the same time to work around that.

    However that might be considered an exploit. Use good judgment.
    Yinla likes this.
  8. Warpeace Augur



    Well you better add that to the list then.:(
  9. Jondalar Augur

    Yea i can see that now lol
  10. Prathun Developer

    I suspect this can occur every 200 runs of the race, based on how it's set up and the current status of the event on Bristlebane. I'll look into reworking this so that it doesn't happen in the future. Sorry that you got the bugged run. :(
    adetia and Koryu like this.
  11. keviin101higuys Lorekeeper


    confirm same thing happen to chest... its like how the player corpses keep re spawning and poping all over the middle.. chest poped in original spawn, then it repoped in the pile of corpse...
  12. Sain_Rathe New Member

    Ran the Lost but not forgotten mission on a level 75 , the traps con red and do 9-11k damage per tic.
  13. Thunderkiks Augur

    Just attempted to run the Lost but not Forgotten mission. Actually did finish the mission all the way though. After I got to the end of the mission I was looking to make sure the task was complete, I didn't hear the AA sound. Looking at the quest the step for:
    Find Sila Warren, the rogue hadnt updated.
    We did the mission just like we have the previous runs and didnt have any issues. Then I remembered that step actually does the update when you kill the Forceful Presence and loot Sila's Medallion.
    I went back and looked at my loot list and that mob didnt actually drop that piece. So that step never updated for me.
    Spent an hour and a half doing the mission and cant complete it for the AA and currency.

    The other part that was odd or maybe I was mistaken from previous runs but I made the sealed bag to deactivate the ward without the medallion. Feel really dumb that I didn't notice it was even missing but I was running a friend through the mission and explaining it all to him.

    Is it possible to kill the Forceful Presence too fast and it not have the loot item?

    /GU Forceful Presence in 41s, 27479k @670208sdps --- Splos 16354k@398875sdps (654155dps in 25s) [59.52%] --- Ezabella 7482k@182481sdps (182481dps in 41s) [27.23%] --- Tvarran 3643k@88852sdps (107145dps in 34s) [13.26%]

    I also did /bug on this as well
  14. Lily Augur

    Probably not a new bug, but I took a friend to Lair of the Fallen (using the special key). After getting the update, we dropped the mission. It look a really long time, but we were disconnected from EQ without ever leaving the zone. On character select it said I was still in that zone, so couldn't log back in. Then after awhile, it changed to say loading, but still said Zone Unavailable when I tried to login. About 10 minutes after that, I was able to log in, and found myself in the lobby. As of this posting, my friend is still stuck on character select.
  15. Fanra Augur

    Have they tried the go to home button on the character select screen?
  16. Absor Augur

    That is an oddity about the way zones work. When we fixed the bug causing people to crash the identity of that pillar changed and broke the event. I've fixed it internally.

    A
    Dzarn likes this.
  17. Lily Augur

    No, it was greyed out.
  18. TimeBreak Elder

    Instance VT still broken. Had 2 instances raids since patch and both times we got the zone repopping in 30 minute msg, followed by the repop and double duration lockouts. After the first night we had a 12 day lockout for Loot lockout and blob1 since we had to reclear to it and kill it a 2nd time to clear its warders preventing us from finishing the zone in 1 night. Went back in Monday: zone fully popped with all bosses and mobs, then fully depopped, then repopped with just the 2 blobs and Aten but no warders. Then within seconds we got the "this zone will repop in 30 minutes" message again. After the repop and killing both blobs and Aten we were left with a 12 day Aten lockout, but also a 10 day replay timer meaning we're out of instance VT for 2 weeks.
    So our 1 clear took multi days due to zone repopping is now costing us another 2 clear due to messed up lockouts. I.E. You broke a zone that was working, just like we told you on test, but you implemented it anyway.
  19. niente Developer

    Have you dropped and gotten a new instance, or are you persisting an old one that you got on Wednesday?
  20. TimeBreak Elder

    Instances only last 6 hours, so this is 2 different instances. 1 on the Thursday the 15th, 2nd on Monday the 19th.

Share This Page