Live Update Bugs 03/14/18

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Mar 14, 2018.

  1. svann Augur

    Ive been seeing a graphics issue if I open all my bank bags and all my inventory bags. The last bags to open will be invisible, except that I can see just the count of each stack in them. Guessing the graphics engine runs out of spaces? I do have a lot of big bags. To avoid it I just open either all bank bags or all inventory bags but not both.
  2. Yinla Augur

    AB is once again suffering from chat lag and server disconnects.
  3. Benito Augur

    Thanks Prathun! #MaketheWarBearGreatAgain
  4. Angahran Augur


    Seen this also.
    It's as if there is some limit to the number of bag slots the client is capable oh showing.
    Also, you'll notice the background of tooltips will vanish when you get too many open slots.
  5. Beimeith Augur


    It's not a new bug. There is some sort of limit to how many icons the game can display at once (buffs, items, hotkeys, bank, etc.). It's something like 1100 or so iirc. I reported it to them over 4 years ago but they could never find the cause. Hopefully now more people are seeing the issue they'll put some more effort into it.

    http://elitegamerslounge.com/images/ui_error/index.html

    Page created 12/31/2013. QQ
  6. Brohan07 Journeyman

    And to add to what Beimeith said, FOR YEARS same bug -- if you have a pet that gets more than (I believe) 50 buffs, if you suspend that pet, when the next time you log on and bring the pet out, the pet will have NO buffs. The pet will retain armor but all buffs will be lost. I have had this happen many times during raids, or groups and then I sit in the GL for a bit. The pet gets massively buffed. If I had the pleasure of a bard's company I would easily have a set of extra buffs on the pet and reaching this limit would be even easier.

    Years ago there was a bug that if the pet had more than XX buffs, it would actually CRASH your client. They fixed it but I am not sure why there has to be a hard limit to the buffs now where they simply poof. With the ridiculous amount of buffs and buffs to tell you got buffs.. and bard songs and AA's that you might click on your pet before suspending at night... etc., it's EASY to go over 50 or whatever the bloody cap is.

    Fix it.

    Thank you
  7. Cloudia Augur

    TBM progression mission plane of life, unable to complete partisan tasks due to NPC required for #7/8 being on roof of building and inaccessible.
    Apparently the Mayor is no longer on his roof, but now several other NPCs have gone up to take in the view from their own rooftops. There are several assorted mobs that normally occupy the rooms inside the building sharing the roof along with Anna Broh. This NPC does not belong anywhere near the building as her normal location is over against the area wall.
    I can target her from the upper balcony move directly below her location on roof but distance too great to hail to start task #7. As a turn in is required for last task in series #8 cannot be started.
  8. Diani Elder

  9. Eaiana Augur

    This is not a new bug, but seeing it flash across my screen in big yellow letters always makes me sad. In the Lceanium raid Doorstep of war, there is a typo in one of the emotes. "out" should be "our":

    Tsaph Katta shouts, 'No! We cannot allow out praetor august magio to be killed! Only they can repair our barriers, and we need those barriers!'
  10. Malbro Augur

    I don't know if this is from the patch, but I just changed my race on my level 108 BST and lost all my RK. II spells 106 and above. I also lost my Dichotomic Fury Rk. II.
  11. niente Developer

    Are you on the Test server? It should be fixed on Live servers on Wednesday after the patch.

    Edit: You can talk to Warlowe Rida in potranq to get your Dichotomic back, but for the 106+ I would grab the text of spells that were removed, and petition.
  12. Malbro Augur

    Another strange thing, I had my spells(that I listed on my petition) restored but I can't scribe the mawmun's bite Rk. II spell. It gives no message at all, just can't scribe it. However, I did buy and scribe the rank 1 version.

    Even after buying the rank 1 version, I still can't scribe the rank 2 spell.
  13. Yinla Augur

    Dethroning the Emperor (Fifth Trial) - This is a task given by V`Lynn Renloe in Plane of Knowledge.

    Final step does not update the task therefore it cannot be completed

    Step 7: Send the vile Emperor Crush back to Bertoxxulous
    Kill the Emperor's four guards. Emperor Crush will then become attackable and charge you. He summons and has a lot of hitpoints compared to the rest of the orcs in the zone. Around 20%, he becomes unattackable again.

    Emperor Crush says "Lord Bertoxxulous, why have you forsaken me?"

    Emperor Crush takes off running behind his throne room up into his tower where.

    I get the emote "Lord Bertoxxulous, why have you forsake me?" but he runs back to where he spawns and the task never updates.

    Waited a good 15 minutes to make sure it wasn't AB lag, but still no update
  14. Yinla Augur

    Ritual Entanglement (eight trial) - This is a task given by V`Lynn Renloe in Plane of Knowledge.

    This one worked, but I got a strange message when I finished it what I wasn't the right level, I did still got the reward for completion, I've not yet handed it in to my guildmaster as I LD zoning out and didn't log back. Did this on 3 chars but only 1 got this message, they were all level 15 when the started the task and 16/17 when they completed it. There is also a couple of typing errors in the end text.

    [Tue Apr 17 23:46:28 2018] Reknaw Crookedtooth says, 'Unnhh...Wha...wha...wha...happinned? Me hear voice in mes head. Tell mes to stop da king. Mes must stop da king.' He slowly picks himself up from the floor and begins to shuffle on out of the room. You have the idea to follow him.'
    [Tue Apr 17 23:47:08 2018] The blind goblin turns towards the king and manages to stand up straight with an inner strength you did not believe he had. 'No! Youse ka...kant do this! End all goblin lifes it would!'
    [Tue Apr 17 23:47:14 2018] The Goblin King says, 'Pathetic fool, what are the other goblins for other than to serve me?!? I am their lord! Their king! In death shall they serve me forever!'
    [Tue Apr 17 23:47:19 2018] Just as you're about to try and stop the king, the three freed essences fly about the room, circling above the head of the crazed king. A buzzing sound is heard within your head as they begin to communicate with the king directly. 'No, no, no! Not when I am so close to perfection. My loyal subjects want to perish for me!'
    [Tue Apr 17 23:47:28 2018] The essences fly faster and faster around his head with their rhythmic pulsing increasing in speed and intensity. The buzzing in your heads grows to an uncomfortable level and then beyond...You clasp your hands around your ears in a vain panic to shut out the awful noise. By now the wisps are buzzing around the king so quickly they appear to be one. Swollen to the size of small boulders, the wisps are so bright that none dare look at them. Even the king, has seem to shrank in stature against their presence. Finally the room seems to fill up with an intense white light, drowning all else. For a few moments othing can be seen...nothing can be heard...till at last, a soul rending shriek echoes against the room's walls. It could only have been the king. Then just as quickly as the light filled the area, it recedes, and shadows once more claim the room. Quickly surveying the situation you see that the wisps are gone...faded from existence.
    [Tue Apr 17 23:47:33 2018] The Goblin King died.
    [Tue Apr 17 23:47:34 2018] Your task 'Ritual Entanglement' has been updated.
    [Tue Apr 17 23:47:34 2018] You are not at the right level for this task.
    [Tue Apr 17 23:47:34 2018] You have been given: Note About Your Eighth Trial
    [Tue Apr 17 23:47:38 2018] As you peer around the room, you notice all is calm again in Runnyeye. Curiously, the blind goblin is gone...no where to be found. 'Another mystery to ponder on your way back', you think to yourself.
  15. JacLuc New Member

    When I use the /useitem command to activate the click effect of the earth-emblazoned leather tunic, the cooldown timer / red shading never shows. There is still a cooldown, I just can't see it visually. The tunic looks like it was never used, just can't be clicked again. If I right click it to activate the effect, the cooldown timer / red shading works fine.
  16. Kudil New Member

    check that they gave you the beastlord version of the spell. I know they did that with my shaman's mawmun's bite
  17. svann Augur

    If you can find a tinker try getting a steamjet pack. I havent tried it there but it does jump you pretty high. I think that should work. Its also a really fun item to have.
  18. Fadez New Member

  19. Ngreth Thergn Developer

    Could not Reproduce.
  20. OrchardField New Member

    Try loose boxers. I’ve been told that can help

Share This Page