Live Update Bugs 03/14/18

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Mar 14, 2018.

  1. EQ Dev Augur

    Please post about any new bugs found in the update. This thread is not for discussions about anything other than bugs and how we can reproduce (and therefore fix) them.
  2. Hludwolf Developer

    There is an issue with the forums right now that is being investigated. If you run into a problem, please wait a few minutes and try again until it is fixed.
    Gyurika Godofwar likes this.
  3. Niskin Augur

    When I logged in after the patch, the border on my quest notification window was showing even though the "Border Shows" option was disabled. Turning it on and back off fixed it. Will have to see if the problem repeats the next time I log in.
    Zhaunil_AB likes this.
  4. Warpeace Augur

    Not specific to this patch but still happening

    When using the make all option while trade skilling it often fails causing you to re click the Combine button to start again.

    Assuming this is being caused by lag or something else in the background
  5. Malbro Augur

    The new hotbar does not come up either in window mode or full screen, using default UI.

    I can bring 1 through 10 but Not the new one.
  6. Warpeace Augur



    I just tried it and it worked for me. You didn't launch EQ bypassing the patcher did you?
  7. Malbro Augur

    Nope, ran the patcher, no 11th hotbar.
  8. Hludwolf Developer

    I am unable to reproduce this. Gave it a hotkey and it toggles on and off just fine. Also worked with EQ menu.
  9. Niskin Augur


    It's worse than I thought, this resets to showing again every time I zone.
    Zhaunil_AB and Angahran like this.
  10. Ethereal Augur

    I'm trying to sell an item back to the LDoN merchant, when I click sell, a pop up asks me to confirm, I hit confirm, the sale doesn't go through and my mouse no longer works in game, can't open the character sheet with i, can't use escape to close windows. Oddly enough some key combinations still work like shift+b for bags.

    I've logged in and out 3 times, the error keeps happening.
  11. fransisco Augur

    This happens when you fail a combine and do you salvage any materials. Its rather annoying.
  12. Mr. Froo Developer

    I know what's causing this and am updating it internally. To avoid these issues, either change the in game window alpha to 1 or open you character INI and change Alpha=x to Alpha=1 under TaskOverlayWnd.
  13. Ethereal Augur

    I noticed the item I was trying to sell still had an aug in it. I removed the aug, was able to sell just fine, but that doesn't explain why my mouse would stop working (couldn't click anything in game, like NPCs or UI elements), or why other things stopped working.
  14. mmats Augur

    Cleric intervention spell line is still firing a physical based strike instead of chromatic.


    [43164/4648] Mystical Intervention Strike II
    Classes: CLR/103
    Skill: Melee
    Mana: 10
    Target: Targets Target
    Range: 300'
    Resist: Physical -10
    Reflectable: Yes
    Trigger Spell DS: Yes
    Focusable: Yes
    Casting: 0s
    1: Decrease Current HP by 9321 (If Not Undead Or Summoned)
    2: Decrease Current HP by 12583 (If Undead)
    3: Decrease Current HP by 11185 (If Summoned)
  15. Niskin Augur


    That appears to work, it didn't show the border when I zoned after that. I set alpha to 1 on both Normal and Faded since I wasn't sure if that mattered.
  16. klanderso Developer

    Do you use a custom UI? What was the item and aug?
  17. Metanis Augur

    /grouproles command still not working correctly. It will not re-apply a saved roleset once the character has camped.

    To test it, assign some roles, type /grouproles roleset save some_random_name.
    Change the roles.
    Type /grouproles roleset load some_random_name and verify the roles return to what you set originally.
    Camp the character.
    Relog the character.
    Type /grouproles roleset load some_random_name and verify you get the message that the set loaded successfully however note that none of the roles actually got applied to the group.
  18. Metanis Augur

    Also, Silent Directive, cleric 110 PBAE stun still reports that it only stuns up to level 105 mobs, it should have scaled up to level 110 mobs. Previous editions of this spell always scaled to the same level the cleric obtained said spell.
  19. Malbro Augur

    The only thing I can think of is that it is so far off the screen that I am unable to get a high enough resolution to see it.
  20. Ethereal Augur

    Nope, stock UI.

    The item was Royal Attendant Bracer of Sand, and the aug was Glowing Sapphire of Courage. The zone was butcherblock if that matters.

Share This Page