Live Update Bugs 03/13/2019

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Mar 13, 2019.

  1. Jondalar Augur

    Shaman aa shrink has been able to do this for many years. This isn't new. Its a feature
  2. Drakang Augur

    So killing faster helps and ignoring the lookouts to get mechanics dead. First time won after killing the legendary clockwork.

    Step 3 had to pull all the mobs to one spot or it failed out before we could kill them all and move to last group. Or breaking boxes before you kill them all fails it.

    Furnace room got 9 mobs and 10th did not spawn.

    So still buggy.
    Gyurika Godofwar likes this.
  3. captjack009 New Member

    Bringing up a new iksar monk on the agnarr server and compared to what I have experienced before, sneak and feign death on previous monks have skilled up seemingly much quicker.. I am not exactly counting how many times i used each for a skill point but sneak and feign death between skills levels 1-30ish seem to require a lot of use before gaining a skill? Maybe I am just imagining things?
  4. Raveno Puppykicker New Member

    I believe "A Formal Dinner Party" is still bugged from last year :(. We killed for 2 hours and 45 minutes, then we spent 2 hours looking for the last drop. No weapon racks or mobs were up that we found. I am a bard, so I have track which would have made it hard to miss any mobs that were up. We found Battle Worn Baton, Bent Stud, Triangular Metal Shard, and Wrist Weights. I looked at my logs and seen no other items that were looted that were quest-related, so I don't know what is up. I tried looking up the 5th item on Allahkazam, but I couldn't find what the 5th item a monk could have used, so I guess we will have to run the mission again and hope it works out. I ran it like 4 times last year and I never had a problem.
  5. Qbert Augur

    Sounds like you found all four; the fifth clue is not a drop, it is on the table in front of the murderer.
    Raveno Puppykicker likes this.
  6. Raveno Puppykicker New Member

    Ouch. Thanks. That hurts.
  7. Siirx New Member

    I got a Great Mace of Slaughter out of Vex Thal on 03/23/2019. Noticed the bane damage isn't functioning as listed, on greater akheva it should be a 17dmg +1 magic 18 delay weapon. It is doing significantly less dps than my 15 damage 19 delay weapon, I ran a parse for every Akhevan mob we killed that night and noticed this. I have also read the Great Maul of Slaughter is bugged in the same way. I had the Great Sword of Slaughter on a Shadowknight on the Coirnav server, and we had multiple of the 1hs and 1hp banes there and all of those functioned properly, as in doing massive damage inside of Vex thal on the appropriate npc types.
    Girth-Matters likes this.
  8. Girth-Matters Lorekeeper

    Can confirm, the 1hb/2hb variants of Akhevan bane weapon out of Vex Thal do not have the bane damage working correctly.
    Siirx likes this.
  9. tuda Journeyman

    On the Selo Server, you currently cannot memorize the spell Conjure Corpse, as it shows both SHD and NEC as needing lvl 255. You receive the message " Your Class can never use this spell:conjure corpse.
  10. yepmetoo Augur

    Elemental bane damage is resistible. Magic is better than fire, but still only worth about 1/4th the listed damage on average. Corruption is the best elemental bane, then poison (except poison mostly resisted by undead).

    Only body type bane are 100%.

    On the plus side, you get full hate from swing aggro on the damage+elemental. This is why there were tank weapons that had like +20 bane damage on them during one era, was entirely for aggro with reduced damage.
  11. JacLuc Journeyman

    In GMM, in the area where the Clockwork Guardians spawn around the furnace, it is extremely hard to cast spells on the mobs. I was standing right next to one and kept getting the You cannot see your target. Finally found a workaround if I melee attacked them, then I could cast on them with no problems.
  12. Mezacor New Member

    1.) GMM raid ear items only have Soothing Breath XVI. I think that is supposed to be XXII like the other TBL ears.

    2.) I have yet to see the TBL Scroll Enchanter Illusion: Palace Efreet drop. Perhaps still bugged?
  13. Ngreth Thergn Developer

    I'll look into this.
  14. svann Augur

    Testing Probe from GMM has a lower sympathetic alleviating burst rank than conflagrant athame from ROS.
  15. Ngreth Thergn Developer

    The Ring of Scale items are bugged.
  16. Kialya Lorekeeper

    Odd bug: Two of my characters on different accounts have a unique 'text' bug. My chat windows will show text UNTIL you click on the top bar - then all the text disappears. It may randomly return, sometimes wink a few times at you then vanish again. If you right click on something that gives you an option: such as an extended window spot to change what to focus on, the pop up window is blank - the text is still there and if you click on the right area, it will work. Right click on any custom hotkey - it will be all blank as if nothing is there, but the label is still there and if you click the hotkey, it still works. This all implies that the text is still there but just invisible. I have received a text and saw nothing but it later popped up momentarily then disappeared again. Another example, I went to add a spell to my blocked spell list by right clicking the spell, but same issue: A blank grey box popped up. I used another character to see where to click on, went back to the bugged toon and clicked the blank grey area 2/3 down the list and it then added my spell to the blocked spell list.

    I initially assumed it was my custom UI but the bug persists even when I switch to the game generic UI - exact same bug. Since appearing day before yesterday, this bug persists through death, camping and restarting my computer.

    * Edit after some more tinkering, I noticed I could get other chat windows to reappear if I clicked on another window. For example, my "Main chat" window is only for /tells and /group. There are 3 old tells sitting in there from 2 hours ago. When I click on that top bar, the tells disappear, BUT If I go and click on the window for "Trash" where all my melee/spell spam goes, the tells reappear while at the same time the trash text disappears.
    Same thing goes for hotkey commands. If I right click and open them, they are blank. BUT If I click on a chat window tab, the text reappears! ??? /boggle.
  17. Yinla Augur

    Advanced loot window - stacked items roll as 1 item, items from NPCs and chests should roll as individual items to be fair to the group. Very noticeable with TBL when multiple mubis drop .
    svann likes this.
  18. Drewie Augur

  19. Drewie Augur

  20. Kempel Journeyman

    The Hertigate gnome crate - I received the yellow gnome illusion... once in that illusion for the life of me I cannot move around TBM (clicking on the diamond to port in for adventures (HA's) is impossible) - have to remove the illusion to be able to port in and out of demi live to plane of health. It's even difficult to click on the tomb to get into demi life.

    on a side note, in GMM - the droppings aren't happening after the mob count has been reached causing a sticking point in moving forward/completing the quests. (I believe this was also posted earlier)

Share This Page