Live Update Bugs 02/21/18

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Feb 21, 2018.

  1. Darchon_Xegony Augur

    Not a big deal but, when you have a Gift of Mana proc active, if you open up the spell description window it displays mana costs as negative values.
  2. Bobbybick Augur

    The guild window tool keeps resetting to the top of the list whenever a player zones.

    This is with default UI and on the Phinigel TLP if that matters.
  3. Goodn Augur

    Yes, it would. I just tested on Xegony and Druid Rk II plus Symbol Rk II blocks Assurance Rk II. I tested with single rank 1 of Druid Skin and it overwrote.

    Now, the only other thing I can test (since I have rank 2 druid skin in all other spots except the 72 single cast). And there, single cast druid skin rank 1 + symbol blocks Temerity (the 71-75 cleric big hp buff) rank 2. I'm not sure when the change occurred, but at least at 71-75, just have any druid skin plus symbol blocked ranks 1 & 2 of cleric big hp buff.

    ...if that makes any sense...

    As a short term fix until you get rank 2 spell, you can block the buff Assurance and I believe your merc should give you symbol and then you can cast Druid Skin on yourself.
  4. sinadven Journeyman

    losing tools for trade skill failed combines files ,hammers etc etc so far its smithing havnt tried other trade skills yet.
  5. Smokezz Augur


    It's everywhere, and makes the guild tool next to useless. Basically it's resorting based on how you have the tool sorted I believe.
    Bigstomp likes this.
  6. S33k3r Elder

    The spell effect for Chill of the Wildtender Rk. II is "Unknown Spell will form on the target, which deals 0 damage every 6 seconds for 0:00:00"
  7. Greaseman Journeyman



    Same thing happening to me in jewelcrafting. Failed a combine for Trillion Cut Prestidigitase, lost all three items including the Jeweler's Glass and Trillion Cut Tool. Also happened on another combine where I lost the Jeweler's Glass
  8. Goodn Augur

    Hard numbers for making Studs (3 metal bits, water flask, file)...toon at Blacksmithing Mastery 3, Salvage 1...3 files on toon to start:
    (he started at 28 skill at this run...got to 35 at some point during it)
    20 successes
    4 failures (with no message)...3 of these lost files, 1 did not
    1 failure (with File returned message)

    Next run with 5 files on toon to start (skill 35, everything else the same):
    1 success
    1 fail (file lost)
    6 successes
    1 fail (create an alternate product File message...file not lost)
    2 successes
    1 fail (file lost)
    1 success
    1 fail (create an alternate product File message...file not lost)
    1 success
    1 fail (create an alternate product File message...file not lost)
    2 successes
    (and I ran out of metal bits:)

    Something very strange is going on. I'll try with another toon that doesn't have any of the aas to see if that might be influencing the failures.

    I have made so many base combines over the years with ZERO problems with instruments returning with ranks of salvage and mastery aas across toons. Somehow the potion fix is messing something up.
  9. Kirkisx Elder

    Even tho HA's have been reduced.. names in Set HA's still scale past 110.. Fighting in Plane of Life.. We make our own rewards Names are red to my 110 Paladin.. while everything is Dark blue or Below
    Daedly and mmats like this.
  10. Razorc New Member

    Arx mentis seems to be bugged.

    After running around for a few minutes the floor seemed to disappear and I could see through most of the zone. After a few seconds of the graphics being wonky like this the game crashed on me. The same thing happened to a friend shortly after.

    Tried logging in four times and the game instantly crashes now.
    Prathun likes this.
  11. Cailen New Member

    Drusella's Vault (Raid) Not starting. TRIED EVERYTHING
    Bigstomp likes this.
  12. Goodn Augur

    Found a toon without any tradeskill aas. Skill at 35.

    143 attempts:
    98 successes
    42 failures with File returned message (and file returned)
    3 failures (no File returned)

    Reran my original toon from above (BM3, Salvage 1, skill 35):

    110 attempts:
    92 successes
    11 failures with File returned message (and file returned)
    7 failures (no File returned)

    So...something is going on and it's not aa dependent...but having more aas (I'm guessing Salvage in this case) will cause you to lose more tools than if you didn't have it in the first place.

    Something is broke.

    I also had a 316 smith with max tradeskill aas check stud combines. Since the trival is 200 under 300, there shouldn't be a failure...and there wasn't in 100 or so attempts...

    Ngreth...I am happy to attempt further runs, but I need to know what parameters you want checked.
  13. Goodn Augur

    Alright...I'm bored...can't finish the final push to 350 tailoring with TS returns messed up.

    I went and bought the other five ranks of Salvage on my first toon and did another run...

    So toon at 35 skill, BM3, Salvage 6 making studs...

    220 attempts (was 210, but enough metal bits salvaged to make another 10 attempts)

    190 successes
    26 failures with File returned alternate product message (and file returned)
    2 failures with File returned from a salvage...different message than the File returned alternate product (and file returned)
    2 failures (no File returned)

    So the extra ranks of Salvage helped save tools on failure. And there's also now a chance to salvage a File that isn't returned normally.
  14. Findawenye Journeyman

    TaskOverlayWnd:

    The normal alpha value "alpha=xx" is no longer persistent. After changing to 0, when you log out and back on it gets reset to 255.
  15. mmats Augur

    Named mobs in HA's still have the old scaling values. They con red to lvl 110
  16. Yinla Augur

    Did fishing last night and failed a combine and got my filleting knife back.
  17. Prathun Developer


    Cross-posting from the other thread...
  18. Prathun Developer

    Verified. Thanks for letting us know.
  19. Andarriel Augur



    I'm losing etching tools now when making augs and there lore so I gotta sit near the npc that gives them out.

    Andarriel

    ps don't lose on every combine just once in awhile.
  20. Eonan Journeyman

    Gear vendors in The Plane of Health were missing all of their gear and augments as of last night. The Augment vendor had the standard Aug Removal Items but that was it.

Share This Page