Live Update Bugs 02/21/18

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Feb 21, 2018.

  1. Ngreth Thergn Developer

    Did you have at least 6 people with you and no more than 72 in a raid construct?
  2. Everrob New Member

    map editing tools seems broken. it works in Plane of Knowledge but not in other open zones.
  3. COZZ New Member

    Running into the same issue on Phinigel with Curse of the Sisslak lvl 69 dot, does less damage for way more mana than the lvl 64 spell Bane. Please fix!
  4. Mortium Elder

    I did refer to your post. That's why I deleted the guildmanagement file from the custom UI. Prior to that I was getting a CTD. Now I just can't load it up without it reverting to default UI.

    Is there a reason why there would be no info in the UIerrors.txt file if that was the case?

  5. Sphynx_CT_SR Elder

    The Drusella's Vault raid no longer triggers upon entering the room and Drusella does not appear to respond to any hails or keywords.
  6. Branntick Elder

    Using G-Sync in windowed mode is causing massive FPS drops every time I zone. Going to fullscreen and back to windowed mode seems to fix this sometimes, but not every time.

    Setting G-Sync to fullscreen only in drivers immediately stops this behavior.
  7. Nuggzie New Member

    I'll see if I can duplicate this the next time I die (shouldn't take too long on raid tonight)...

    Died, accepted rez prior to releasing. After I was back up I could not open my inventory using "I" or the inventory button. I had to camp out then come back before it worked again.
  8. Jaera Augur

    Yes, I had six characters all of whom had the proper key to Veeshan's Peak. We got the instance no problem, but trying to zone in gave me the 'blocked' error as if I was trying to go to an instance I did not have the instance for.
  9. Smokezz The Bane Crew

    Drusella's Vault (Raid) no longer starts, at all.
    cygnet and svann like this.
  10. Forcallen Augur

    The group version skull of null doesnt work. No buff or reduction. This character had it prior to the patch. He has equipped, unequipped, zoned, etc and still nothing.

    The raid version Jeweled skull of null does work. Buff icon and a reduction. This toon just made his today (did not think to test his group version first before I upgraded it).
  11. Tiggles-P99 Journeyman

    Returnable smithing items are being deleted on Agnarr.

    I.E I failed a Shadowscream boot combine and it did not turn the Humming Lucinite Mallet and Vah Shir Anvil.

    Also tested with a file on another character. They are not returning.
  12. Kiras Augur

    Ranger headshot is not doing the correct amount of damage. ROS ranks AA description says it increases the damage done (285k, 300k, 320k) as well as the level cap. The level cap went up. The damage did not. It does the identical damage it did in EOK.
    It's in the issue tracker and I've posted this in most of the live update bugs threads since ROS launched. Not really sure what else I can do but be persistent.
    Fadenye likes this.
  13. TillasX New Member

    Druid wrist still has no heal focus, not sure if that's intentional, since a bunch of other classes' wrists got fixed? Drusella's vault raid doesn't trigger, thanks.
    cygnet likes this.
  14. SonOfABiscuit Augur

    So... Sarnak Focus of the Elemental Deathseeker clicky effect appears to be on the same timer as Scaled Frostfire Robe. This intended?
  15. Ngreth Thergn Developer

    Okay. I researched this and see where the issue is. I'll petition for a hotfix, but I'm not sure when it will get in.
    I still cannot reproduce this. Including on live servers.
    is this 100% of the time, or 1-5% of the time?
    Not a bug. This is intentional.
    Not a bug. This is intentional. It uses the same timer as the mana robe from Hardcore Heritage Seb, which is the "standard" BP timer.
  16. Tiggles-P99 Journeyman

    Looks like 100% of the time but I only tried twice.

    If the combine goes through then they get returned it's only when it fails do you not get your item back,
  17. Monkman Augur


    While not a bug I'm looking to avoid a potential one...

    I currently have 2/3 VP raid mob check marks (missing Hoshkar) .. and all group VP hunter completed. I am apprehensive about upgrading the skull of null to raid version prior to that third check mark.. does the Jeweled version scale properly so that upon getting the final check I will have max stats on the charm? Just don't want to be left with an item that won't scale after getting the kill. By scale I mean in the way the EOK progression charm (White Dragon Tooth) adjusted in stats after meeting the proper flag requirements.

  18. keviin101higuys Lorekeeper

    and gms tottaly ignore this post =p no more raids i guess
    cygnet likes this.
  19. Vinjin Lorekeeper

    On Xegony and cleric merc Assurance Rk II is still overwriting druid Arcronite Skin and Blessing. Admittedly, I only have rank I of the two spells. Would that matter?
  20. Stell_CT Elder

    Drusella's Vault (Raid) Not starting.
    cygnet likes this.