Live Update Bugs 02/21/18

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Feb 21, 2018.

  1. RICE New Member

    BUG: Find, Activate Path, will not place red "X" on waypoint if it says "Mysterious forces prevent you from finding your destination easily." Like it used to previously.

    Skull of Null will sometimes stop working as clickie from inventory, need to put into charm slot and click while equipped. Then it can go back into inventory and will work until you zone.
  2. Kinadorm Augur

    The sound effects when casting spells is now much louder than it was before the patch. I don't see any new volume options to control this without disabling all sound in the game. Please fix this asap.
    Whasajiggawho likes this.
  3. Dew- New Member

    Just FYI this bug still exists on live, I've lost several smithy hammers to it, and eventually a Humming Luclinite Mallet and Vah Shir Anvil.
    Scila likes this.
  4. Goodn Augur

    Ngreth has already said the fix for the tool return bug will require a full patch. A number of us have requested an emergency patch, since it does affect all servers and all types of players...but it's up to DBG.
    klanderso and Scila like this.
  5. Goodn Augur

    Windskin Boots have a tribute value of...1. Yes, 1. Windskin is the leather version of the tradeskill PoP Plane of Air armor.

    Airstrand Boots have a tribute value of 19268 as a comparison. All the Windskin/Airstrand have equivalent-ish tribute...except those Windskin Boots.
  6. levster New Member

    On Ragefire today, tried making some planar steel gears/bolts. Recipe requires:
    - brick of immaculate steel
    - cam parts mold
    - file
    The file should be returned regardless of success or failure. It was returned on the successful combines, but was consumed on the first failure.
  7. Ramstein_Povar New Member

    Expansion - TDS
    Mission - All Rivers Lead to the Sea
    Step 2 - Meet Firiona in the Clockwork Construction Room to look for Galeth 0/1 (Arx Mentis)

    As soon as you enter the room to kill the constructs and tinkerers you will crash to desktop.
    I tried it on two different computers. I tried to restart my computer. It also crashed everyone in the group on their computer. The walls also appeared translucent and glitchy. There was something seriously going on and jacking with our computers.
  8. Aanuvane Augur

    I just tried to place an item in a modest guild hall and it didn't work. It minimized my current screen (I play in windowed mode) and would not let me come back to it. I ended up having to stop EQ with the task manager and bring the character back into the game. After coming back in and trying again, it worked fine. Weird.

    I placed an item on a housing plot a day or two ago and that worked fine.
  9. Waldagar Augur

    {This Thread is for bugs not feedback}
  10. Thoron New Member

    Cleric buff "Hand of Assurance RK. II" is still overwriting druid skin. single cast no longer seems to be a problem, but the group cast is still causing problems
  11. keviin101higuys Lorekeeper

    <<Bugg --- Mount Blessing Taza does not stay on after death like all other mount buffs...

    Comes from Scaled Stonegazer Saddle
  12. Prathun Developer


    From the Game Update FAQ.

    "A developer mentioned that something was fixed internally, but I don't see the change yet.

    The team doesn't work directly on the Live servers. We implement on Beta or on a personal server. Fixed internally means that a change was made, but that change is not yet Live. An update that pushes out the code, data, and/or assets is necessary for that change to take effect on Live."
    Warpeace and klanderso like this.
  13. High Voltage Augur

    In Kael - King's Madness Gleed Dragonhunter (Quest) aggroed one of my toons that was passing by invis, but dragging a dead char (the ranger, oc). I could do nothing, because Gleed cannot be attacked nor casted on, so I did evac. When I came back he had returned to indifferent, wandering back to his original place, but somehow ended up in the water below the ice surface, with only the tips of his helmet and weapon visible.
  14. Toggles New Member

    There is deff a problem in Arx Mentis before the patch i didnt have any problems but after the patch the walls started overlapping and kicked to desktop several times until i was able to return home and tried going back into it from the dredge again. Hit the upper floor and was kicked to desktop again.
  15. Fohpo Augur

    Cannot get Gorgalosk to spawn in PoSky for shaman 1.5, have tried several times and cleared the island each time. Even brought bard to track and make sure I wasn't missing anything.
  16. Lianeb Augur

    Guard of Null from Jeweled Skull of Null
    Wurmslayer Guard from Invested Honed Wurmslayer

    When you have both of the buffs on you in the song window (ie...both equipped). If you zone you will lose one of the buffs and have to remove and re-equip the item that is missing the buff.
  17. Ngreth Thergn Developer

    I have no clue :(
  18. Tutankamen Elder

    This level scaling issue is still bugged. We tried Maestro raid in the plane of hate revisited and he is by far too hard for the expansion. He had something like 4x as many hitpoints, at a minimum. Please fix this to be exactly like it was before.
    mmats likes this.
  19. Tutankamen Elder

    The pet swarm effect on the Possessed Dreadstone Summoner's Orb, and all similar effects on other weapons is broken. It has been broken for some time, since RoS at least. I brought this up on a bug forum before and it was ignored. Can this please be fixed? You have non-functioning weapons in game right now. I know not a lot of people are probably even using this stuff but don't leave it broken regardless.
  20. CrazyLarth Augur

    Gnomish Gizmos collection item Grass Trimmer does not have a Full Lore tab where you Click in it. others in the group do.

Share This Page