Live Update Bugs 01/17/18

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Jan 17, 2018.

  1. Ngreth Thergn Developer

    Absor ran through Belfast's questline and fixed much of it. Its tasks should work better after the patch.
    Gyurika Godofwar likes this.
  2. Eaiana Augur

    When you try to purchase item from the group currency vendors in The Broken Mirror expansion, the vendor UI displays the currency name as "(null)" when you select an item. To reproduce:

    Go to Montello Danhowe in Plane of Health
    Select the "August Sulstone of Allure"
    The description of the item next to the "buy" button says:

    August Sulstone of Allure
    940 (null)

    The vendors in Plane of Tranquility have the same problem.
  3. Yinla Augur

    Skyfire raid - only 6 out 7 soldiers dropped the clicky shield for meteors tonight, we normally get 1 per mob.
  4. Dzarn Developer

    This should be fixed in the February patch.
    Gyurika Godofwar and Yinla like this.
  5. Bobsmith Augur

    Not saying this is what happened but if the npcs get credit for one of the kills you will not get that shield.
  6. Fadenye New Member

    Did the mission Before the Siege in Lceanium secretly change in last patch or is this a bug?
    Instead of getting ambushed by 4 hunters on hail after killing warlord we got a respawn of a new hunter every time we killed one. A total of 9 Sarnak hunters was killed before it stopped.
    The same happened when defending the breaches, we got a total 10 sarnaks at each breach instead of the normal 6. They seemed to be the same mob respawning, they respawned and then summoned ppl right away.
    Then the final hail before you get the chest used to not spawn any mobs, but this time it spawned like 9 sarnaks all at once. We had to loot the chest before Tsaph was killed, we could not pull all of them off before he died.
  7. Niskin Augur

    Was on Agnarr doing Fletching this morning, using the recipe functionality with combine all. Everything was fine until I switched recipes. Was doing arrows at 102 trivial and then switched to one with 122 trivial. At that point the combine button would do nothing. Clicking it flashed the button but no combine happened and no text popped in the window. I logged out and back in but it still happened.

    Finally I tried doing a combine manually in experiment mode. That worked. Then when I went back and used the recipe with combine all it worked fine. This has never happened to me before when switching recipes or anything like that. I was at 72 skill when it happened.
  8. Metanis Augur

    I expect this has been mentioned before but the consumption of charges in the Mage summoned item, Bulwark of Many Portals doesn't seem to work in a consistent manner. This is troublesome if you carry multiples of these as my mage does. These items have no visual indicator to display how many charges are remaining.

    When a character consumes food it takes it from the "top-left-most" position. When you hot key a Bulwark of Many Portals and then actually click on it from the hot bar it seems to consume charges randomly from any Bulwark in any bag on the character.

    Where this causes issues if when you are in deep trouble and you click your hot-keyed Bulwark to get you out of trouble and discover it's linking to a Bulwark with 0 charges remaining. I usually discover this after I release from hover mode...

    Now this was humorous the first 15 times it happened but the humour quotient has devolved close to zero.

    1. Can't we make these Bulwarks stack like currency?
    2. If they can't stack can we get a "charge" count in the bottom right corner?
    3. If we can't get a charge count can we have them delete themselves from inventory when they are fully consumed?
    4. If we can't get them to delete themselves can we instead get them to "fade" out and change appearance or color when they are fully consumed?

    Yeah, I know in the larger scheme of things this is rather minor, but it's always bugged me that these items don't behave like most other items in the game.
  9. Yinla Augur

    I have had sound turned off in EQ for years, imagine my surprise this morning when I can suddenly hear the thunder in Tempest Temple!

    EQ somewhere is forgetting settings!

    Now to figure how to turn it off again!
  10. Jumbur Augur


    Sorry for bumping this, but I just discovered a file in my everquest dir called "texture.txt", with content like this: (this is just a small fraction of the file, its huge!)

    it might be related to the bug? :confused:

    also found this bite, don't know if it means something?
    Im guessing the "CreateCUBETexture()" part explains why my water reflections are broken, and the rest might be the broken mipmaps ?

    Those dds-files don't have the most descriptive names...:p
  11. Nniki Augur

    In Fell Foliage, Hortulanus Cryolex will place the Quivering Scion item in your inventory if you are in the raid verison and on your cursor if in the group mission. Could the raid version place the item on your cursor as well to fix this inconsistency? It's much more convenient for it to appear on your cursor imo.
  12. Nniki Augur

    Talendor mission... the misspelling in the emote was fixed, but we have some extra text on the end now...

    Nexona ignites a tiny dark flame on Name1, Name2, and Name3. begins to sing a song. <>
  13. Bobbybick Augur

    Some mage fire pets are casting the wrong nuke on certain progression servers.

    The wrong spell in question is "Fire Elemental Bolt 1 (Letalis)", they should be casting "Fire Elemental Attack".

    This is from a level 3 fire pet:
    Can not reproduce this error on Phinigel (currently in DoDH) or Live servers but the bug is present on Agnarr (currently in Luclin). Guessing something to do with pet scaling on servers that haven't had LDoN unlock is causing it.
  14. Fadenye New Member

    Your Second Wind V spell did not take hold. (Blocked by Assurance Rk. II.)
    You can stack "Assurance" and "Second Wind Ward" on your pet but it will fail when it triggers.
    I tried to reproduce it but then the buff just vanished without a blocked notification and without casting Second Wind buff when it triggered. That is probably why I have never seen the blocked notification before, I just assumed it worked.
    I am guessing it got blocked by something the pet was casting. It can be either or both Earth Elemental Strength from the Earth Elemental Strike or Prism Skin from Iceflame Keep.
    So the Mage "Second Wind Ward" AA will in practice never work. I hope it is just a bug or an oversight.
    It is a RoS upgrade able AA buff that stacks with everything so I think the trigger spell should also work with everything because you will not have much choice when it triggers. It should not be blocked by Assurance, Earth Elemental Strength, Prism Skin, Companion's Aegis, Aegis of Zeklor or anything else.

    Edit: Tested it again without Assurance and Iceflame keep on an air pet and it still said Blocked by Assurance Rk.II. The mage was the only one with Assurance, why is it casting it on the mage? Will try again without Assurance on the mage as soon as the AA recovers.
  15. Fadenye New Member

    It casts Second Wind on the mage and not the pet which is wrong and not as the description. So when the pet goes under 20% hp the mage get a heal, hot, ac and absorb. The AC is also wrong, checked the AC difference on the mage and it only gives 33AC, the buff description says 33AC as well while the AA description says 400AC.
    So in summary
    1. Second Wind should be cast on the Pet, not the mage.
    2. The AC buff should be 400, not 33.
    3. Second wind should not be blocked by Assurance, Earth Elemental Strength, Prism Skin, Companion's Aegis, Aegis of Zeklor and other similar spells.
  16. High Voltage Augur


    Similar happens when I click the Journeyman's Compass on any of my toons -

    [Tue Feb 20 10:04:30 2018] You have completed 18 out of 24 qualifying explorer achievements. begins to sing a song. <>
  17. Metanis Augur

    Cleric AA Ability -- Divine Retribution Rank 18 of 18

    Description states that it triggers "Divine Retribution Strike X" then it goes on to state the statistics for Strike XI and not X.

    Sort of a big deal because X stuns up to level 108 while XI will stun up to level 113 mobs.

    And then in limited testing just now in the new OT it doesn't appear this works at all. I stood there being hit by a level 110 golem for about 3 minutes and didn't see a single proc.
  18. Metanis Augur

    Upon further testing I found "Target is stunned" messages in my log. Since the mob is level 110 that would seem to indicate that I'm casting the "XI" version. There is no cast message for any of the procs or secondary procs of this ability. Is that intended?
  19. Boze Augur

    Weird bug that I don't know how to replicate. Sometimes after zoning/logging in my character will have no gear/equipment at all. Zoning or logging again fixes it, but it's a pretty terrifying moment where I wonder if I just lost everything...
  20. Gosan Kai New Member

    Can we get Emperor Ganak Familiar to stack with Defiant Stance (SK and Paladin temp HP buffs) and Savage Growth (Shaman temp HP buff). Everyone would really appreciate it. Thanks!

Share This Page