Live Update Bugs 01/16/2019

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Jan 16, 2019.

  1. Jelo New Member

    Cannot seem to be able to memorize TBS spells. On Phinigel I bought Staccato Cadence Rk. III (75 bard song) and when trying mem the song it gives the error message "You are not able to learn that skill".

    Other folks have been having the same issue as reported here & here .

    Myself and others would be most appreciative if this could get a little attention.

    Thank you.
  2. Sheev Lorekeeper

    I don't know what you did to Trial of the Wending Ways in Plane of Smoke, but the achievement to Don't Trip seems to be exceptionally difficult to get since the last patch. Even if you don't trip, from time to time no matter how careful you are the game trips you and punts you back to the start as if you had tripped, causing the achievement to fail.
  3. SoroxDrinal Elder

    Can the new TBL weapons have similar proc rate mods to previous expansion?

    Divine Bludgeon of the Inferno has 0% proc rate mod and should be 300% like Conflagrant Mace.
    gotwar and Sancus like this.
  4. Drewie Augur

  5. Kiras Elder

    There's a shiny location in Argin-Hiz at approximately +2834, +2, -150.
    The shiny there cannot be picked up.
  6. Koryu Augur

    [45631] Baffling Rainbow
    Target: Single
    Range: 1000'
    Resist: Lowest, Max Resist Chance: 20%
    Reflectable: No
    Focusable: No
    Casting: 0s
    Duration: 12s (2 ticks), Dispelable: No
    1: Mesmerize
    Text: You are enthralled by rainbows.
    Mesmerizes.

    This spell is used by group and raid efreeti basepop. It's missing the usual "You lose control of yourself!" message you get for being charmed or mesmerized, it cannot be removed with Radiant Cure, and also does not have a level cap.
  7. NeverPayForLag Augur

    Illusion Benefit Greater Jann:

    I checked the dodge in the skill tab and there is no 20% better to see. Stone of Judgement changes the dodge skill. Janns Veil does not. Is this a bug or is it added somehow different?

    Would they stack?

    I am confused...
  8. Nniki Augur

    Baffling Rainbow is also landing through DA. I believe the blind, Dry Eye, from mephits goes thru DA as well. Lots of other spells in the expansion group game going thru DA.
  9. Nniki Augur

    Different. Stone of Judgement is Skill Mod Dodge: 10%, which modifies the skill value itself, which you can see in your skills window. Illusion Benefit Greater Jann is Increase Chance to Dodge by 20%, increasing the chance directly, which isn't displayed in the UI.
    NeverPayForLag likes this.
  10. Morthakia Augur

    Ngreth — I evolved the Efreeti boots on my dark elf wizard and received the plate boots (5th and final evolve) instead of the cloth ones. Will your patch / resolution provide a path for folks to convert their incorrect claim reward into the correct version? I petitioned and received a rapid response (which was great), but they basically told me to wait until the patch. I’m worried that the patch may fix the evolve mechanic but I’ll still be stuck with the wrong type of boots in my inventory and no way of converting them into cloth.
  11. Fanra Augur

    Not sure if I reported this before but still seeing:

    Open raid loot chest. Go to advanced loot window. Right click on chest name in advanced loot window. Pick List (or is it Link) All. Get a bunch of periods in chat box (.....) instead of the linked item names.
  12. Ngreth Thergn Developer

    I'll come up with something
    Ssdar and Sancus like this.
  13. Morthakia Augur

    Thank you!!! You rock!!! I was thinking either (1) a conversion option similar to the Wishing Lamp or (2) the ability to click the “claim” button and choose a new reward.

    Note this is for the final evolution: In the case of boots, going from Platinum Efreeti Boots to Diamond Efreeti Boots. The rest of the evolutions seem to work as intended.

    Thanks again!
  14. Ngreth Thergn Developer




    The spells dev found an issue with the scroll items that he fixed. It needs a full patch to go live.
    Fanra, Yinla and Spellfire like this.
  15. Absor Augur

    I moved it a bit. Don't expect this to show up in the notes for the next update. :p
    Fanra, Brohg and Yinla like this.
  16. OldCa61 Lorekeeper

    Can't transfer coin in shared bank ? Items work perfect, as usual. Coin put in shared bank on one character does not show up when other characters tries to remove. Oddly frustrating. Thanks for checking this out :)
  17. The Original OG New Member

    Heroic Adventure: Endless War

    This was the bonus Heroic Adventure today. I thought I would play until the very end of the adventure, use my Lesson of the Devoted experience buff, then have just enough time to complete "The Simple Task". Instead, I was drowned in a sea of troubleshooting a broken and bugged quest. This is the third time on an HA in two weeks where something has gone horribly wrong and there is virtually no way to fix or solve the problem. The worst part is this usually happens at the very end of the Heroic Adventure.

    So, I played through the entire adventure "Endless War" up until the very last task "Help General Sagrinta slaughter 100 cliknar". At 88/100 completion, I died. I zoned back in and killed the two cliknar that killed me but I forgot to cast the bixie disguise. Then General Sagrinta woke up from her exhaustion and wouldn't move. I hailed her with "H" and she had a short one sentence reply about killing cliknar or something that she just kept repeating and nothing else. I was at 90/100 completion.

    I thought great, now I have to kill the last ten by myself. However, it was much worse than that.

    So, I'm killing cliknar next to her/him and the task is not updating. So, I thought maybe I need to log out. So, I did and when I came back she disappeared. I looked everywhere around the trenches and could not find her. Then I spotted a named mob and tried to kill it. It killed my cleric j5 merc and I feigned death. The named "Firesting" was like "Oh you're dead" and stopped attacking. Then 2 seconds later he was like "Just playing I know you're not dead" and freakin' killed me.

    Then I thought well maybe dying and/or zoning out will help my situation with General Sagrinta. It did not.

    I zoned back in and when I talked with Infiltrator Nallai, I realized oh I need to be in bixie form. So, I was wandering around looking for the general and finally found her back at the hive. So, I hailed her in bixie form and she was like "Enough bloodshed! Are you with me soldier? This ends [now]." So, I was like hell yeah! Then I said: "now". Nothing. I said it again: "now". Nothing. I was like wait, what's going on here. So, I'm troubleshooting again and tried to talk to her in my human form. She was like "Get out of here slave! I only discuss details of the war with bixie soldiers." I was like okay, cool, something different.

    So, I put my dandy bixie disguise back on and hailed her. Then the same thing "Enough bloodshed! Are you with me soldier? This ends [now]." I was like hell yeah! Then I said: "now". Nothing. I finally realized she was permanantly bugged at this point. Then I also realized I may have helped the bug by shifting out of bixie form during the task Help General Sagrinta slaughter 100 cliknar". After sending in two bug reports and a ticket I thought about General Sagrinta. I said to myself: "You racist *****".
  18. VetMonkEq New Member

    Fusing luck items is broken.

    I see the following in my console output. However, I ended up with *one* single charm with only *4* luck.
    > You have successfully fused two Mammatus Charm together! You have spent 1 Crystallized Luck and the resulting item now has 5 luck.

    How to replicate - if possible?
    I just purchased 1 single Mammatus Charm (with 4 luck) from a bazaar trader to be the *primary* fuse. I removed augs from my existing Mammatus Charm. I combined charms in fuse window and received an error "You need to reclaim the Crystallized Luck in your inventory before you can continue.". So I do exactly that. Then I attempt the fuse again.
    I now correctly have only one single Mammatus Charm in my inventory, but only with *4* luck. I zoned/camped, but it still shows 4.

    1 Crystallized luck + 1 Mammatus charm were essentially were destroyed for nothing. That hurts =(

    No idea if this is a known bug.
  19. Morthakia Augur

    You probably know this, but ill state the obvious just in case. The game doesn’t automaticallly select the item with the higher luck and increment it. You need to fuse the lower luck item to the higher luck item. It sounds like you did that if you got a message “the resulting item now has 5 luck.” But is there a possibility that you fused a 4 luck Charm into a 3 luck charm, resulting in a new 4 luck charm???
  20. VetMonkEq New Member

    @Morthakia 100% absolutely sure I put the 4 luck item first. I was very meticulous with this process knowing what was at stake. I even took a screenshot of the console saying "5" luck to maintain my sanity. Regardless, even in the ultra rare possibility I mixed up the order - if that was the case, fusing is *still* broken because the console said 5 and I only have 4 luck.

Share This Page