Listing all characters across all servers

Discussion in 'The Newbie Zone' started by j'Phaelluin, Oct 15, 2021.

  1. j'Phaelluin New Member

    Hello,
    I realize that there is currently no way for Everquest to show the server your logged into on the Character Select screen, like Everquest II does.

    However, I recently discovered I created a Paladin on Cazic Thule back in 2016 that I forgot about. Is there a way to see all the characters I have on all servers for Everquest?

    Thank you.
  2. Riou EQResource

    Well if you have logged into them at least once and use the same eq directory/pc you can look in that for the CharacterName_server ini files
  3. j'Phaelluin New Member

    Oh, OK.. yeah that, forgot about that.
    I was thinking something I could do within the game interface, or specifically a complete list elsewhere, like on my Daybreak account for example.
    Thanks
  4. Gialana Augur

    There's also a file called <account name>_characters.ini that lists your characters and their server by account. I'm not sure how the list is populated, so it may not be more helpful than looking for the character UI files. I'm also not sure if it keeps characters listed that have been deleted.

    And as I'm looking at it now, the list does seem to be susceptible to inaccuracies. One of my files is listing some characters that have only ever existed on a different account.
    j'Phaelluin likes this.
  5. j'Phaelluin New Member

    Mine is just _characters.ini, no account name prefix. But I learned what I needed. Thanks, folk.
    Grove and Stymie like this.
  6. Cisra New Member

    From in-game you can type /copylayout to see a list of all the characters that have been used on your computer rather than hunting through the filesystem. It won't do anything until you choose a character to copy the layout from so you can just close it after finding out what you want to know.
  7. Igorath-Bertox Lorekeeper

    I use several accounts on the one EQ install and I get char names from other accounts under my main in those. I'm thinking it might be due to running 2 instances at once.