Launchpad Was Unable To Connect...

Discussion in 'Player Support' started by Mabiel, Aug 19, 2015.

  1. Mabiel New Member

    I got this message yesterday when I tried to log in on the launchpad:

    LaunchPad was unable to connect. Please check the network connection or try again later. If the problem persists, please visit https://help.daybreakgames.com for assistance.
    (1-
    0)


    The link is broken, but it's only to the help site anyway I imagine.

    What was odd was that I was already logged in on one account and when I tried to log in with my other one I got this message. It just suddenly happened. It's carried on now, and I still get it. I can't log on without a work around to avoid the launcher, but I don't imagine I'll be able to patch the current patch without it.

    Here's what I've tried so far:

    Full virus scan
    Reset my internet options
    Deleted all bloatware (not that I had any)
    Reset my router, a number of times
    Cleared the launchpad cache
    Made an exception (both public and private) for the launcher in my firewall
    Checked my proxy settings (I'm not using a proxy)

    Finally: uninstalled the game and tried to reinstall it. I installed direct x, but then I hit the launcher screen and "... was unable to connect."

    Anyway, up until downtime today I was able to play fine but the launchpad won't connect now and I'll need to reinstall and patch the game, which you can only do through the launcher which won't connect. Any ideas please?
    kevvlar, Motherlee and mercury890 like this.
  2. Mabiel New Member

    I should add that I'm using Windows 10, but I doubt that's a problem as the game worked fine for a while with it already.
    Motherlee likes this.
  3. boron9000 New Member

    I've been having the same issue since last night. once connected and at the server select screen the launchpad didn't shut itself down like normal upon select of server. it errored out and no longer connects. only way I can get 1 character on at a time is to use an older eq_setup file from a few months back which will connect to the launchpad and re DL the game. log out and need to do it all over again.
    kevvlar likes this.
  4. Mabiel New Member

    I've ended up resetting Windows 10 (basically reinstalling it) which has fixed this. I really don't want to have to do that again, so here's hoping it's a permanent cure.
  5. JChan Developer

    Some people have had luck with these steps when seeing the "LaunchPad was unable to connect." error. Additionally, for players that experience a completely black screen when starting LaunchPad this also tends to resolve the issue.

    Open Control Panel > Internet Options

    Click on the advanced tab on the far right
    Scroll down to Security Settings
    Check Do Not save encrypted pages to disk
    Make sure Use TLS 1.0 is checked
  6. Gumlakx Augur

    I'm getting the same problem and these steps did not resolve it.
  7. JChan Developer

    Just checking... have you already run though all of the steps that the Op listed? (Basically the steps outlined in our support page.)

    If you have then we recommend contact our Technical Support. Details on how to do that are at the bottom of the support page here: http://help.daybreakgames.com/app/answers/detail/a_id/29017/kw/install/related/1.
  8. Ramluk New Member

    Having same issues, tried all the suggested stuff, no luck. anyone find a fix?
  9. Racar New Member

    I am having the same issue and also tried everything daybreak suggest for a launch pad fix.Please get this fixed!
  10. Velisaris_MS Augur

    Try running the launcher in XP compatibility mode once and then back to normal mode. That typically fixes wierd glitches with the patcher that I sometimes have.
  11. Racar New Member

    I uninstalled the game and restored my pc to a week ago and the game installed and played only once then next time i logged in same problem...Fix this stuff!!!
  12. Sarkaukar Augur

    Unless they updated something on their end while I was working on this, I was able to get this working. Drill down to EQ folder, delete LaunchPad.libs folder.

    Make sure to launch Launchpad.exe. It will take 2-3 attempts before the game will actual launch, it has to replace that folder. You will need to reenter your username etc as that info is now gone.

    FYI, clicking on the Open Game directory will launches Everquest.exe if it is in the folder instead of opening up the EQ folder. Without Everquest.exe in the folder, click on Open Game directory will simply give a popup window saying Error, Everquest patcher is currently running.
  13. Summinsmethings Journeyman

    fortunately i have second copy of EQ on my computer and i am able to copy my launchpad from that directory and replace it into the other directory and log into one account of EQ before Daybreaks update screws up the launcher then i just have to rinse and repeat to get my chars on. SO that should tell you Devs that its a screw up on your end right there. I can duplicate this problem over and over again and it only occurs once daybreaks update happens on the launchpad and if i try to relog a second account after that it locks up and gives the error so Jchan how about you forward that info along and get your devs off their butts to fix it.
  14. Summinsmethings Journeyman

    Sarkaukar

    I attempted your fix it did not work for me. I still have the same issues.
  15. Ramluk New Member

    it was working when I got home today, I changed nothing since last tried it.
  16. Tyrolias Journeyman

    I've tried everything listed in this thread, using both my existing launchpad.exe (which worked fine up until yesterday) as well as a new launchpad.exe installed from a new eq_setup.exe that was downloaded from the Daybreak website 15 minutes ago.

    All I get is "Launchpad was unable to connect." Two days and counting.
  17. Jetboy Lorekeeper

    I was having similar issues except Launchpad was running according to my Task Manager but nothing else happened. I deleted not only the Launchpad.exe file but I also deleted all the .exe files and any other files related to Launchpad. Several of these executable files have been updated with this patch (New version/creation date) not just the Launchpad one. Then I used the new installer setup (Which itself was also a newer version) available in the Knowledge Base here to replace all of these files with the updated versions. You do not have to re-download the entire game, the installer will automatically replace anything you delete so you can go a bit overboard here if you wish, and then it will continue with the normal patch.

    Viola!!!
  18. Redmace New Member

    This might seem like a silly question, but have any of you done a full reboot of your computers?

    I had this same issue, where I was even already logged into one account, but the launchpad seemed broken to load up a second account. Before I even messed with anything else, I restarted my computer...turns out there was a couple hidden windows updates that needed to finish installing. Soon as my computer came back up, I was able to log in 2 accounts just fine with no trouble from the launchpad.
  19. Zeist-Prexus New Member

    Have you tried just letting the patcher sit at the "launchpad was unable to connect" screen for a while? I've had it sit like that for 5-10 minutes (maybe more, I wasn't watching) and finally it spontaneously went to the regular launchpad screen where you can select login and hit Play.
  20. Felicite Augur

    Four days.

    This morning my EQ2 install worked fine, my EQ one still does not. I copied the Launchpad.exe from EQ2 into the EQ folders. Same behavior: "unable to connect".

    Deleted every folder I could find related to Sony or Daybreak. Downloaded a fresh eq_setup. Turned off Windows Firewall. Turned off Antivirus. Ran fresh install, which did the DirectX setup then started Launchpad.. "unable to connect".

    Very frustrating. I've been using this system to play for many years and now it "can't connect".

    I'm willing to connect a dev to my system (Remote Support, GotoMeeting, etc).

Share This Page