Launchpad problem

Discussion in 'Player Support' started by Shavin, Apr 19, 2017.

Thread Status:
Not open for further replies.
  1. Shavin Journeyman

    Anyone have any issues with launchpad, i cant open it ..?

    I have a problem with K32GetProcessImageFileNameA cant find it in a dynamics links KERNELL32.DLL

    So ?
    Copen likes this.
  2. Fregon New Member

    Game patch is going on right now, the game is expected to be back up at 1 PM EST / 11 AM PST
    If you can't get launcher to open you might want to run from administrator though, I usually never have a problem with that so can't help you there...
  3. Filter Elder

    I'm getting the same error. I didn't notice that the game was down for maintenance. We'll see if it works once the servers are up in roughly an hour.
  4. svann Augur

    Never heard of a game patch having that issue though. But you never know. Maybe it will fix itself.
  5. MelediWeaver Journeyman

    Which OS are you using? I am not having the problem on my Win 7 or 8.1 system.. but I am on my old XP system with service pack 3.
  6. Filter Elder

    XP for me. I only use this machine for EQ, no surfing or any other use.
  7. Ofearl Augur

    I have an older laptop running vista and get the same error. Havent had it before. Usually get the green play button then get a prompt about servers. Also got an error last night about connecting to the game but was able to get in later. Hopefully its just a patching issue.
  8. smash Augur

    So maybe EQ dead for people on XP.
    And Vista
  9. Grettle - Vox New Member

    I think is it supposed to be up at 2pm EST, not 1pm. .. still an hour to go nearly. And that is just an estimate. Long pataches/maintenance usually take longer. Correct me if I am wrong.
  10. MrMajestykx Augur

    2pm EST is your NINE hours cant wait to see all that was done. should be interesting.
  11. Fregon New Member

    You could be right, I'm not too familiar with time difference between PST and EST I guess, I always thought it was 2 hour difference heh... I'm PST btw
  12. Grettle - Vox New Member

    Pst + 3hrs. = EST
    Pst + 4hrs. = Atlantic (me) .... that is all I know :D
    Fregon likes this.
  13. smash Augur

    From this moment it should be ready in 35 min.
  14. Cakekizy New Member

    Works fine for me on Vista.
  15. Filter Elder

    still not able to log in to EQ due to this error. Any work around?
  16. Socratic Journeyman

    Same problem here. Able to patch and connect on win8 & 10 but my winXP & Vista machines just get Entry Point Not Found errors and then show the launchpad with the unable to connect message.
  17. Filter Elder

    exact same issue here Socratic.
  18. Shavin Journeyman

    Unable to use launchpad, i have always the same issue...( i use Vista )
  19. Filter Elder

    are we going to get any help here?
  20. Candaan New Member

    Game up, patches installed on my WIN 10 machines and EQ works fine.

    But, I am having the exact same problem on my WIN XP machine.

    This is a WIN XP problem.

    Doing a google search, I find on MSN website reference to other software products, and the Microsoft response is that the error message is that the software will not run on that OS. Recommend updating your OS.

    Obviously EQ changed something with this patch. Hope they address the issue for WIN XP OSs.
Thread Status:
Not open for further replies.

Share This Page