Fixed Launchpad broken. Cannot enter game today

Discussion in 'Bug Reports' started by Sheebea, Nov 29, 2023.

  1. Annastasya Augur

    It is possible that my EQ is set to run in Windows 7 mode. i may have set it up that way when i got a new computer with Windows 10 because the wizard advised me to, as it was running much better that way. don't remember how to check at the moment.
  2. Doranur_Aleguzzler Filthy Casualâ„¢

    Right click the icon on your desktop, and choose Properties. A window will open, click on Compatibility. If you did set it to run in Win7 compatibility mode, you should see a checked box in the Compatibility section, and a drop down menu with Windows 7 showing. You can uncheck that box, click Apply, and try to run EQ again. Keep us posted on your progress.
  3. Drane Bamage New Member

    I couldn't figure out how to make a .bat file on windows 7, but I was able to open the command prompt and copy/paste (using my actual file location) and get EQ to fire up for those of you hoping to raid until this is resolved.
  4. Annastasya Augur

    Thanks. It is in fact not running in that compatibility mode. Grayed out windows 8 option and unchecked. Maybe i remember trying that. i did get into the game this evening using the patchme trick.
  5. Kilzadi Not an Uber

    It will work for beta, but since it is patched every night, you will need to get the patched files from a working patcher (eqgame.exe, eqmain.dll, EQGraphics.dll) and copy them into your Everquest beta folder.
  6. Belexes ForumQuester

    I am running Win10. I had to bypass launcher as it wasn't working for me either. I am not running in compatibilty mode.
    Rondor likes this.
  7. Bene New Member

    I don't know if this will help anyone, but the way I did this was by opening notepad, putting the two lines of code onto the new text document, and when saving it, change the filename extension to .bat instead of .txt. The icon should have a gear on it if it saved right.
    Mukkul likes this.
  8. bigpapa Augur

    win 7 .., yesterday bypass launcher was working , this morning i logged several toons and after 10 min all 4 crashed . now when i try to log in with the bypass launcher i am able to go to
    server select / char select / when i select a toon and click * enter world * it crash and not be able to play. if i try to log again it is the same have a char logged , wait a few bla blah , when i hit enter world ------------>> it crash.
  9. tanith Augur

    Logged into Beta ( on Win7) fine this morning. Post patch, getting the same errors; can't open launcher
  10. Velisaris_MS Augur

    So, is this Daybreak's unsubtle way of saying EQ will no longer support Win7? If so, I'd appreciate it if they would just come right out and say it instead of pretending to "fix" it.
  11. Tyranthraxus Grognard

    That was my initial fear as well. But the red letters on the top of the forum list and Niente's help make me think otherwise.

    Bypass worked for me this morning
  12. Tensor New Member

    This is NOT limited to Windows 7.
    I'm running Windows 10 pro and the live launcher will not open.
    The launcher can be bypassed if your client is up to date, but otherwise it's broken.

    After checking to see if my firewall was causing the issue, I decided to open a seperate (outdated) installation of EQ for the Test server.
    The launcher opened normally and began patching...

    After it was done patching, I closed the client and attempted to re-open the launcher and got the exact same error, so this appears to be bad code that is being sent to the client or some new file integrity check that is failing.
    But, to reiterate, this is absolutely affecting more than just Windows 7 computers.
    Velisaris_MS likes this.
  13. bigpapa Augur

    i am able to log into beta but not in firiona vie or other servers.
  14. Angeliana Senior Community Manager

    Rondor likes this.
  15. Sappas Journeyman

    EDIT: The post saying what to do didn't show up for me until after I posted.
  16. Soulbanshee Augur

  17. Sappas Journeyman

    That link is trying to load EQ2 onto my computer. I'm guessing that is the wrong link... right? Or is this somehow going to fix the EQ1 issue?

    Edit: Btw, found the game download link at top of Guessing that is the right one... running it now.

    Edit2: Mine is running now... thanks. Though, I'm not 100% sure why since I canceled the install after a few seconds thinking I had the wrong link again. I can only guess that it loaded the new launchpad before I canceled whatever it was planning to do next. Anyway, works and I'm happy:)
  18. Angeliana Senior Community Manager

    Link fixed, apologies!
  19. Itaru Journeyman

    This fixed live, but the beta launcher is still broken
  20. Soulbanshee Augur