launcher not working?

Discussion in 'Player Support' started by Damezza, Jun 28, 2017.

  1. nocrows New Member

    Same ... worked fine a couple days ago. Come on ... acknowledge/fix. Somewhere someone is on call for the weekend ;)
  2. Geroblue Augur

    They did on the other series of posts about this, said they are working on it.
  3. Aamore New Member

    crashed zoning lobby, now i cant login with timout
  4. Drakk New Member

    Still not working for me, launcher doesn't even come up when I click icon
  5. Febb Augur

    hmmm check the permissions on the game folder.
  6. Den12345 New Member

    everything not responding its ridiculous.... why the did i pay for this game again!
  7. Mulk1979 New Member

    I don't know what is going on. Only thing that changed on the 28th of June was I made sure my Window 10 was updated since you have that whole world wide ransomware attack going on. Logged in and played a few hours while that windows patch was downloading, restarted after the patch, and even after two days of trying to unf**kulate this mess, I ended up going full factory reset tonight, and the launcher still doesn't work? If you Daybreak people have determined it's time to end EQ, you could have warned us ahead of time to get email address, and face book info before you decided to shut everything down.
  8. Kable Lorekeeper

    Not working
  9. GothicCelt Lorekeeper

    So on the 30th the login problem was solved ... NOT. Work around still azz out too ... Innflookin credible. So when they get back into the office WEDNESDAY it may be fixed but we will have lost out on the Bonus XP ...

  10. Ewawa New Member

    Still no fix? All the wasted $ I've spent.
  11. Resistance New Member

    No updates??
  12. Bigfan Augur

    Why can't you guys just bypass the launcher?

    Make a shortcut to eqgame.exe and put patchme behind it..

    Like eqgame.exe patchme if simple path c:\everquest\eqgame.exe patchme

    Or "C:\Program Files\DayBreak Games\Everquest\eqgame.exe" patchme
  13. Geroblue Augur

    Turned out it was at Daybreak, not my computer. I was able to play most of the day on July 2.
  14. Drakk New Member

    Yea I do that now so I can play, but I assume to download patches/updates I need to use the launcher or that not the case?
  15. Fanra

    Without reading all the posts here, I will recommend something to try for LaunchPad issues. Since I haven't read all the posts, someone else may have already suggested it.

    Read this entire post first before doing this.
    1. Make sure you are not running EverQuest and not running the LaunchPad.
    2. Go to your EverQuest folder and find the LaunchPad.libs folder. Note that if you have file extensions hidden in Windows (the default setting), you might just see it named LaunchPad.
    3. Now, inside that folder is another folder called LaunchPad.Cache. Note that if you have file extensions hidden in Windows (the default setting), you might just see it named LaunchPad.
    4. Remove the contents of the LaunchPad.Cache folder. I just deleted it but if you want to be more careful, you can move it to a temporary folder elsewhere. If you do delete it, as I did, make sure it goes to your Recycle Bin, rather than totally deleted, so you can bring it back (I don't see that as necessary but, again, safety first).
    5. If you are unable to remove the entire contents of LaunchPad.Cache, then reboot your computer and try again, without opening any browsers or anything first.
    6. With the LaunchPad.Cache folder clean, now try to use the LaunchPad to start EverQuest.
    7. Hopefully, it should now work.
    Be aware that cleaning out the LaunchPad.Cache folder will remove the saved Username and Password in LaunchPad, if you have told LaunchPad to remember them. So you will have to enter them again. Only once, if you check the box for LaunchPad to remember it from now on.

    So make sure you know your username and password before doing this.

    This fixed an issue I was having with trying to run a second instance of EQ on my computer. It was using 99-100% of the CPU and loading the game was taking forever. Even after both instances were in-game and running, this was still using up all my CPU.

    Removing the cache fixed it. CPU usage with two instances of EQ running is still high at 88-97% but that is working just fine.

    The problem was multiple instances of the process GameLauncherCefChildProcess.exe were running even after the launcher was closed. I couldn't end them either. Clearing the LaunchPad cache seems to have fixed everything.
  16. Jondalar Augur

    I have 3 accounts on one machine in 3 seperate areas(none on the desktop). Shortcuts to launchpad are on desktop. i'm getting launchpad.libs created on the desktop for the last week or so. Regardless of which install shortcut i click. I believe this started around the time that daybreak splash started showing up before launcher? Launcher also takes forever at start. Other issue is that if i try to start 2 at once one always fails with
  17. Ewawa New Member

    I appreciate all the help and guides for trying to "work around" the issue but this still doesn't fix it for me. I am not that computer literate but the fact we have to attempt these work arounds is ridiculous for something that was working 100% fine for well over a year before June 28th.
  18. Lheo Augur

    on my pc (Windows 10 with all patches the launcher and EQ works like a charm)
  19. Slasheroni New Member

    (Xpost from my thread with a similar, launcher related issue.)

    Solved on my own, with literally NO help fom DBG:

    Right click launcher shortcut, and click properties, then go to compatibility tab. Click on "Run as Administrator" and change to run the game in compatibility mode for Windows 7. Apply, and close window.

    This worked for me, YMMV. I hope this helps someone out there.
  20. Tuona New Member

    I have also had this same launchpad not working issue since last week but have finally got it working. I am going to post what I did in case it helps anyone out there still having problems.

    After trying all of the suggestions on the EverQuest help forum I ended up petitioning. The reply I got was:
    • Install all of your most recent Windows Updates. Our most recent launchpad version requires assets from the most recently available Windows updates package and will likely not run unless your operating system is fully updated.
    Since I had tried everything else I gave this a go. When trying to install my updates I noticed Windows 7 would not update either, so I googled the issue and found this website:

    I followed the directions in "Option One: Update Patches" all the way up to and including step 12 reboot your computer. After I had done that I decided to give the launchpad another go and it worked!! It seems that whatever fixed the Windows 7 updater also fixed the launchpad.

    I hope this helps if you are out there still having problems.