launcher not working?

Discussion in 'Player Support' started by Damezza, Jun 28, 2017.

  1. ianlaplace New Member

    I tried to run it through crossover > steam > eq ... still crashes
  2. ianlaplace New Member

    i ran eq through crossover via steam too - still crashes
  3. Gidono

    This is what I got in the .DownloadInfo.txt when trying the launcher for the test server.

    **** Starting at Wed Jun 28 22:03:36 2017 with plug-in ****
    b4e4-00:03:21:*Warning: Retrying LaunchPad.libs/cef_extensions.pak
    Finished downloading 5,814,731 bytes in 259.458 seconds (22,411 bytes per second)
  4. Damezza Augur

    what does that mean? theyre patching something? how come some can log in and some cant?
  5. Gidono

    That was a very slow download so that means they are most likely having some sort of networking issues on their end. I tried it again and I was able to get in.
  6. Damezza Augur

    been trying all even to no success. i dont know what to change
  7. Bamkan Augur

    I've had the Daybreak eye staring at me for the last 20mins.
    Launcher not working.

    I have managed to bypass the launcher and get it work by using the
    C:\MyEQ\eqgame.exe patchme

    Hope that helps others.
  8. Ailicec New Member

    Couldn't get in either, until I tried the workaround Bamkan posted. On Win7. Thanks!

    On win10 one time the patcher started to run, but wanted to load 10 gigs of stuff. No thanks.
  9. Xiss Journeyman

    Any workarounds for those playing under wine on mac? How odd that it worked absolutely fine for ages, then poof. Red eye appears, then poof. nothing.
  10. Terrible New Member

    Yeah they broke something with the launcher on 6/28, was working fine 6/27..... so you cant point wineskin at Launchpad.exe, you have to point it at eqgame.exe with the patchme exe flag.

    Took me hours to figure this out - I had been making a bunch of changes on my macbook and thought I broke it via some other software install.... reinstalled my whole OS etc with no dice.... pointed wineskin at eqgame.exe.

    Hopefully they unsuck the launcher soon.
  11. Xiss Journeyman

    That's the bit I don't really understand. Being a luddite I literally just double click on the launchpad.exe. Not sure how to point it at the file. Will try and look into it! Thanks.
  12. corwin Journeyman

    I'm not sure that this is connected but on launching game now , processes
    "GamelauncherCEFChildprocess.exe" are left active on launch eating CPU
  13. Corilleous Elder

    still having this issue. I went in and deleted the launcher cache file and it did not work. running the game as administrator. does anyone have a work=around for this?
  14. Grove Augur

    Logged out in trader status last night around 5PM eastern. Tried to log back in around 8PM, but seeing only a black screen with the DB logo in the middle. After several tries over the rest of the evening, I am starting again this morning. Alas, after this extended time I am still seeing only the black screen with the DB logo.
  15. Velisaris_MS Augur

    I tried to run the launcher again about 15 min after I posted in this thread last night. The launcher came up, I got the black screen with the Daybreak logo for about 2 seconds, then it went to the patcher loading screen with the little spinning circle in the middle for about 15-20 seconds, then it went on to the normal launcher screen. I was able to get both of my accounts logged in last night. But they definitely updated something about the patcher.

    I just tried it again a few moments ago. Patcher starts, black screenwith the logo flashes by quickly, then the screen with the loading/spinning circle thing for about 15 seconds, then it loads normally and I can log in.

    This is on a Win7 machine.
  16. smash Augur

    So it is possible to login with patcher?
  17. ianlaplace New Member

    i dont seem to have an eqgame.exe file to point to
  18. Damezza Augur

    i found my eqgame.exe in crossover. but every time i run it it says to run the launchpad
  19. ohemii New Member

    all last night now nothing this morning. NE idea what is going on with launchpad and is there a workaround?
  20. Drakonrose New Member

    My launcher(s) went down sometime yesterday. I run EQ on Mac with wineskin. Thought my skins were bad. I have tried changing to child process.exe and nothing. I run a test and this is what I am getting:

    err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in your path
    I am pretty good with computers, but I know nothing of code. I have played in a skin for a while since EQMac shut down. I know how to install this.
    Is DBG even working on this????????