Launcher issues..

Discussion in 'Player Support' started by Angyy, Oct 16, 2012.

  1. Angyy Journeyman

    For a few months now I have been unable to get the launcher to work on this computer. I double click on the EQ icon to start it (or even if I try to run as administrator) and all i get is a big black box with the SOE logo in the middle. It then gets stuck at that point and never progresses - the only way to get rid of it is to ctrl alt delete and end task it.
    Up until today I had been able to unplug my external hardrive, patch just fine on my laptop, and then play like normal by skipping the launcher (using the K:\EverQuest\eqgame.exe patchme) to bypass.
    I get to the server select screen just fine, when I try to get to my characters, it starts to load and then kicks me back to the server screen with the following message in a box "Error1017: Cannot login to the EverQuest Server. You may need to re-run the update patch. Repeatedly seeing this message indicates a loss of connectivity to the Patch Server. This is usually temporary."
    I have tried re-patching onto my external hard drive now 3-4 times, and each time I switch it back to the other computer I continue to get that message. I do not understand why I can use my external hard-drive and run EQ just fine (including the launcher) on a laptop, but by using the same exact files/etc cannot run it on my PC.
    Some assistance would be amazing.

    Thank you!
  2. Kimey New Member

    I had the same error today. Did not change anything. The latest patch caused some issue. I tried reinstalling the launchpad several times to no avail. I eventually had to copy the files off of my husbands PC and start over. Very frustrating and wasted hours of my time. Sounds like Damsen below has the same issue.!! got an easier fix folks?
  3. TSR-SeanF Augur

    Unfortunately bypassing the launcher is not a supported method of accessing EverQuest, so I can't help you there, however - I would suggest going to your EverQuest directory, open the launchpad.libs folder, delete the launchpad.cache folder located there and try connecting once again.

    If your problem persists please try temporarily disabling any firewall or anti-virus software you may be running and try connecting once again. If you still can't connect you may need to reset your Internet options by following these instructions: Go to Start > Control Panel > Internet Options > Click the Advanced Tab. On the Advanced Tab Afterward click Reset > Delete Personal Settings > and click Ok. Then go back on the Internet Options and on the advanced tab. scroll down to Security and un-check "Check Server Certificate Revocation" and *Do Not Save Encrypted Pages to Disk* then click on Ok.
  4. Angyy Journeyman

    I had tried all of the antivirus/firewall stuff a few days ago. I just tried the internet explorer changes though and that seems to have fixed it.. /knock on wood. The launcher still loads slow, but it's not completely freezing now.

    thanks !
  5. TSR-SeanF Augur

    Please let us know if you encounter any additional issues :D

Share This Page