Launcher issues. Cant get more than 2 characters in.

Discussion in 'Player Support' started by YellowBelly, Jul 17, 2022.

  1. YellowBelly Augur

    The problem started a couple days ago. Normally I could get 4+ toons connected (4 accounts) from using the launchpad. Now I get the dreaded "unable to connect" after just getting two in. Any help? I tried rebooting (that used to help) but not this time. I also tried copy/pasting the EQ folder into another hard drive to launch another entire session. Also does not work.

    LaunchPad was unable to connect. Please check the network connection or try again later. If the problem persists, please visit
    for assistance.
    Please also refer to
    for possible work around.
    CrazyLarth, Jalen007 and Tarvas like this.
  2. Eonine New Member

    I am having a similar issue. I cannot get one PC to connect, I get the error everytime.
    Already re-installed the game, same thing.
  3. Jalen007 Lorekeeper

    This started happening to me yesterday on one of my laptops (I play on Mischief). Nothing I did would fix the error. I ended up reinstalling EQ from scratch because I thought I had corrupted files. Nothing fixed the issue. Today it started happening on a second laptop.

    The only work around I have found is to bypass the launcher and directly load EQ from the Everquest exe. This is kind of a pain though as you have to enter the password each time. It's also going to be an issue when the game is patched.

    I play on a TrueBox TLP so I have a few laptops going. So far it has only happened on the two lower end laptops ($230.00 laptops).
  4. Jalen007 Lorekeeper

    Just to clarify, the launcher opens . . . there is a white box in the middle of the window and a circular motion loading icon that turns in a clockwise direction. This continues for about 10 seconds then it starts to stutter and then the above error pops up.
  5. Tarvas Redwall of Coirnav, now Drinal

    Having the same problem on my laptop as well, but not my desktop. I logged in this morning from both systems and had no problems. I came back later in the morning and the laptop got alternately 4-503 and 4-404 error. I've tried various fixed recommended here on the forums, but nothing has worked.
  6. Metanis Bad Company

    This sounds like an ISP issue. Try a VPN.
  7. Eonine New Member

    In my case my main , more powerful desktop is fine but the crappy laptop cannot load in
  8. Tarvas Redwall of Coirnav, now Drinal

    Tried a VPN as well and it gives the same codes. Did all the ipconfig things, power cycled the router, deleted the launchpad cookies and cache, made sure the launchpad.exe and one other thing were on the exception list. Kinda annoying.
  9. PotatoPowa Elder

    Having same problem, can't even get one toon in. I am screaming incoherently in frustration as I type this.
  10. Tarvas Redwall of Coirnav, now Drinal

    Found a workaround I guess.

    Open up your task manager. Launch the launcher. If you have three of these, "GameLauncherCefChildProcess (32 bit)" when you expand the "Daybreak Games Company Launchpad (32 bit)" delete one of them. You will have to find the right one which was the first one for me. The launcher go straight to the launcher sign in window and you are in.

    Here a better description from where I found the work around:

    Source link:
    YellowBelly, Jalen007 and Metanis like this.
  11. PotatoPowa Elder

    This didn't work. My task manager showed only the one process, no duplicates.

    DBG, with Kunark about to drop on the new server, could you do us a solid and fix this. Thanks.
  12. Jalen007 Lorekeeper

    The above fix did work for me.

    If you right click on the launcher app in Task manager and select Expand from the menu, 3 processes pop up below it. I cancelled two and it just instantly pops up again but one of them pushed the Launcher through from 4-503 to the Play launcher.
  13. YellowBelly Augur

    OMG Thank You! It Worked
  14. Troutfest Augur

    This worked for me also, had only one process up and deleted it and a new one started and it went to the credentials screen.
  15. Metanis Bad Company

    For the few people having this issue it could be a security software thing causing the child process to get locked. Perhaps exclude your working Everquest folder from real-time AV scanning. And/Or changing the properties of the Launcher shortcut to Run As Administrator?
  16. Elite_raider Augur

    Allot of people started having this problem last week:
  17. Metanis Bad Company

  18. Elite_raider Augur

    Has anyone seen this bug on a machine running an AMD processor or is this error only happening on Intel machines?
  19. Troutfest Augur

    Yes to happening on AMD.
    Tarvas likes this.
  20. Elite_raider Augur

    Blerg, was hoping we had something there, is it an "older" AMD or one of the recent one's? My "old" box's are Intel, and only those are having problems, maybe it has something to do with the age of the processor?