Launcher hangs then closes after "Play"

Discussion in 'Player Support' started by Valimar, Jun 6, 2014.

  1. Valimar New Member

    I'm looking for ideas on where I should begin looking for solutions here. As the title states, the launcher runs fine, but when I click "Play" nothing happens. After 20-30 seconds or so the launcher just closes. There is no error message, just closes the launcher window. Connectivity is not an issue as I can get online without a problem.

    I will state that this is on a laptop that I've been given as a prior work computer. In other words I don't have administrator rights and McAfee runs in the background. Any ideas on what I can try?

    -Val
  2. Xegony_Druid New Member

    Just started happening to me thus evening as well. Using Bitdefender on Sony Vaio.
  3. Valimar New Member

    In reference to the original post, can anyone give me some ideas of what the problem is or where to look for a solution?

    -Valimar
  4. Sarkaukar Augur

    Since you do not have admin privileges, the game may not be able to install directx 9c that has the the necessary modules the game needs.

    The other is that the system's firewall settings may be blocking some ports.

    On the Launchpad, click on Advanced Tools, Open Game folder. Drill to Logs and delete dbg.txt. Log off Launchpad and relaunch it, then hit Play. Afterwards drill to the everquest/logs folder, locate dbg.txt and post the contents.

    In the primary EQ folder, locate .DownloadInfo.txt and post its contents.
  5. Sarkaukar Augur

  6. Valimar New Member

    Thank you for the help Sark (side note, you don't remember me but ages ago we were guild mates in Utopian :) ). Anyway, once i deleted/moved the dgb.txt file it does not reappear when I relaunch the game. I've already downloaded and installed directx so I did not do that step. The downloadinfo.txt file is large and would take 10+ posts to post ( tried it) . Is there a specific section i can post or take a look at? Again, thank you for the help.

    -Valimar (and Kindarr)
  7. Sarkaukar Augur

    Hey Kindarr, hope things are going well for you (other than EQ right now..:)

    On the downloadinfo.txt, the last set of downloads. Should include as many dates as possible.

    On another note, do you have another computer that plays EQ? From the sound of it the copy of EQ you are using is not a recent install, is it? Was it copied over from another computer?

    If it was not copied over but a fresh install, did you use the default installation or customized? Uninstall the game and install it fresh, using an alternate location game/etc, or use a USB memory stick, if the computer setting will allow you to access it.

    The other could be firewall issues. You may be able to get online but the firewall may be blocking necessary ports.

    Before we go further, are you able to generate a dxdiag file? Windows Key + R to bring up the Run window, type in dxdiag. Save file then post the top part of the file to just past the sound card info.
  8. Valimar New Member

    Thanks again for the help Sark. I'm not at home right now that I can get specifics, but I've got several other computers on the network running eq just fine. For the game installation on this one I just copied it from an external hard drive onto the hard drive of the laptop. None of the other computers ever had an issue just playing EQ off of the external hard drive, but when this one did I thought I should at least copy it to the hard drive to laptop and run it from there. Still the same problem.

    -Val
  9. TSR-AlexS Augur

    The issue you are currently experiencing is commonly related to a caching issue with the game's launchpad. In order to possibly resolve this issue, go to your game's folder and find the launchpad.libs folder. From there, delete the launchpad.cache folder and try accessing the game once again.

    If this does not resolve your issue please reset your Internet options by following these instructions: Go to Start > Control Panel > Internet Options > Click the Advanced Tab. On the Advanced Tab Afterward click Reset > Delete Personal Settings > and click Ok. Then go back on the Internet Options and on the advanced tab, scroll down to Security and un-check "Check Server Certificate Revocation" and "Do Not Save Encrypted Pages to Disk" then click on Ok.

    If you continue to have problems, please feel free to contact our support team so we can gather more info.
  10. Valimar New Member

    TSR-AlexS: Thank you for the suggestions. I did as you suggested, but no change.

    Sark: I ran the dxdiag and have attached here the file from the diagnostic. I'm in the process of downloading a complete copy of the game from the EQ servers. Can't hurt! Thanks again for the help.

    System Information
    ------------------
    Time of this report: 6/19/2014, 00:11:10
    Machine name: NAME-PC
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_qfe.130704-0421)
    Language: English (Regional Setting: English)
    System Manufacturer: Dell Inc.
    System Model: Latitude E6500
    BIOS: Phoenix ROM BIOS PLUS Version 1.10 A12
    Processor: Intel(R) Core(TM)2 Duo CPU P8600 @ 2.40GHz (2 CPUs)
    Memory: 2000MB RAM
    Page File: 827MB used, 3063MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.5512 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    DirectX Files Tab: No problems found.
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Music Tab: No problems found.
    Input Tab: No problems found.
    Network Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (n/a)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (n/a)
    DirectMusic: 0/5 (n/a)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: Mobile Intel(R) 4 Series Express Chipset Family
    Manufacturer: Intel Corporation
    Chip type: Mobile Intel(R) 4 Series Express Chipset Family
    DAC type: Internal
    Device Key: Enum\PCI\VEN_8086&DEV_2A42&SUBSYS_024F1028&REV_07
    Display Memory: 1024.0 MB
    Current Mode: 1280 x 800 (32 bit) (60Hz)
    Monitor: Plug and Play Monitor
    Monitor Max Res: 1600,1200
    Driver Name: igxprd32.dll
    Driver Version: 6.14.0010.4980 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 9/17/2008 00:02:42, 57344 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: n/a
    VDD: n/a
    Mini VDD: igxpmp32.sys
    Mini VDD Date: 9/17/2008 00:02:42, 6045504 bytes
    Device Identifier: {D7B78E66-6902-11CF-EC60-4522A6C2CB35}
    Vendor ID: 0x8086
    Device ID: 0x2A42
    SubSys ID: 0x024F1028
    Revision ID: 0x0007
    Revision ID: 0x0007
    Video Accel:
    Deinterlace Caps: n/a
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Not Available
    DDraw Test Result: Not run
    D3D7 Test Result: Not run
    D3D8 Test Result: Not run
    D3D9 Test Result: Not run

    -------------
    Sound Devices
    -------------
    Description: IDT Audio
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: HDAUDIO\FUNC_01&VEN_111D&DEV_76B2&SUBSYS_1028024F&REV_1003
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: sthda.sys
    Driver Version: 5.10.6124.0000 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: Yes
    Date and Size: 12/1/2008 17:24:32, 1392819 bytes
    Other Files:
    Driver Provider: IDT
    HW Accel Level: Full
    Cap Flags: 0xB5B
    Min/Max Sample Rate: 44100, 192000
    Static/Strm HW Mix Bufs: 1, 0
    Static/Strm HW 3D Bufs: 0, 0
    HW Memory: 0
    Voice Management: No
    EAX(tm) 2.0 Listen/Src: No, No
    I3DL2(tm) Listen/Src: No, No
    Sensaura(tm) ZoomFX(tm): No
    Registry: OK
    Sound Test Result: Not run

    ---------------------
    Sound Capture Devices
    ---------------------
    Description: IDT Audio
    Default Sound Capture: Yes
    Default Voice Capture: Yes
    Driver Name: sthda.sys
    Driver Version: 5.10.6124.0000 (English)
    Driver Attributes: Final Retail
    Date and Size: 12/1/2008 17:24:32, 1392819 bytes
    Cap Flags: 0x41
    Format Flags: 0xCC0
  11. Sarkaukar Augur

    Since this is an XP machine, I want to check a few things.
    Is that a priority or simply it used to be a work computer that you are able to use for pleasure now. Is the computer yours or simply provided for your use to be returned at a later date?

    Also, on the currently copied over game, drill down to the game folder, right click on the EQ folder, properties and uncheck Read Only attribute. Since you said the dbg.txt was not recreated in the log folder, a read only attribute on the folder may be the cause.

    Now, with that done, rename the eqclient file so it can be recreated. At Launchpad, before hitting Play, click on Advanced Options (lower left). Click on game config. Run through it and set resolution to 800x600 or 1024x768. If you are able to get into the game then, Alt O to set to native/current display resolution.

    When possible, start up the dxdiag again and on the Display Tab, are the buttons next to DDRaw/D3D/AGP grayed out?

    If so, chipset/video driver may be corrupted and will need to be installed again.

    Video driver for Intel GMA 4500HD/4500MHD
    http://www.dell.com/support/home/us/en/04/product-support/product/latitude-e6500/drivers