Lag O rama since patch

Discussion in 'Time Locked Progression Servers' started by ScreentimeInfinity, May 17, 2019.

  1. ScreentimeInfinity New Member

    1 year old Alienware Laptop. Started after the patch. Cant move in the tunnel. Turned off all graphics, reset modem. Deleted logs. Turned off logs.
    I am at a lost at what to do next. I think its serverside.
  2. Fizon Elder

    I had a similar problem on my laptop before check and make sure eq is using your graphics card and not intigrated graphics. Comon problem gaming on a laptop
  3. Aegir Augur

    EQ should run fine in Tunnel with integrated Graphics. But if that doesn't solve your problem. load up your eqclient.ini file.

    I guess your laptop using 4 cores, type in this:

    CPUAffinity0=-1
    CPUAffinity1=-1
    CPUAffinity2=-1
    CPUAffinity3=-1

    Also, set your background FPS to the same value as your max frames pr. second setting. Or at the least set it to something like 35.

    Also check your logfile. If its very big it may lag in areas where a lot of stuff is going on, like Raids and EC tunnel where tons of bards are spamming songs. Simply rename your logfile (or delete it) to create a new one.
  4. Thalliius Augur

    Turning the sky texture/quality down can help too

    Also if you’re using Mouse Without Borders, that really can chunk the game out when trying to use mouse look
  5. ScreentimeInfinity New Member

    something was goofy in my ini. i reinstalled the game and it worked great. i put my old ini into that instance of eq and i went back to lag. redoing my ui, pita but im back.
  6. jeskola Augur

    I've heard this too. Could be a symptom of copying EQ folders and UIs from era to era and repatching over the years. I am looking at the same issue.
  7. Zinkeh Elder

    Almost feels like an old school memory leak. Was on earlier today then raided a bit. When i got back into the tunnel it was like a slideshow. Frame rate just plummeted.
  8. Jaera Augur

    I had this problem with several computers. It turned out there are two settings in Advanced Options under display:
    * Allow hw Vertex Shaders
    * Allow 2.0 Pixel Shaders

    Turning these off dropped my machines to like 1 FPS. Turning them back on and reloading the game fixed it.
    jeskola likes this.
  9. jeskola Augur

    Going to be using work laptop tonight and will check these settings
  10. jeskola Augur

    On cpuaffinity, I thought we only needed one line, will try this out on work laptop tonight
  11. Utdaan Augur

    I had almost unplayable lag, mainly on raids, until I did the following:
    Go to Windows Defender Settings: Click on Virus & Threat Protection
    Under Virus & Threat Protection settings, click on Manage settings:
    Look for Exclusions and click on Add or remove exclusions:
    Click the + to Add an exclusion: select Folder
    Next, navigate to your EverQuest folder and select that entire folder (I did and no more lag!) or...
    go into the EverQuest folder and select the Logs folder (worked for some, not others in guild)

    In addition, you should periodically back up your character log file(s) into a separate folder or, if you use GINA you can set the program to automatically back up your character log by specified size or a set number of days. Again, create a folder outside of the EverQuest folder to use for backing up the files.

    Hope this helps!
    klanderso likes this.
  12. Darkhain Lorekeeper

    This is your using /log, zone like LDoN, Kael will freeze your FPS like hell.

Share This Page