juuuust before character select, i get disconnected. every time.

Discussion in 'Player Support' started by gnomeboss, Mar 13, 2019.

  1. gnomeboss Augur

    try to log in, get to the point where normally the character select pops up and i get the YOU HAVE BEEN DISCONNECTED business. feelsbadman.

    rough timeline of events:

    when servers were up, i patched as normal and used wineq as normal and logged in. np. checked out monk nerfs, felt sorry for myself. logged in not one but two traders and sent them to offline mode.

    engage rl, find it lacking. return to eq. try to log in, unable. same behavior as title notes. check patcher to see if something new out. doesn't appear so. can't log in. do full file check. nothing happening. try different accounts, same behavior every time. try a trader account, am allowed to kick him, but can't get back into the world.

    check patcher again. try to log in through patcher instead of of wineq. same behavior. reboot. try all methods previously mentioned with extra cursing in hopes of helping my situation. still denied.

    post on forums. you are now here.

    halp.
  2. Nudia Augur

    Was in. Crashed trying to fix some stuff in UI. Now getting this on all accounts, both installs of EQ.

    :(
  3. tuda Journeyman

    its happening to me as well. I am online on 2 of my computers, the other 2 keep getting the disconnect issue as described above.
  4. gnomeboss Augur

    meet you guys at the bar. first round is on me.
  5. Punkrf New Member

  6. carlingo New Member

    It is happening to me too
  7. Choka New Member

    same here
  8. Daecor New Member

    I am having the same issue
  9. Xeladom Augur

    Same issue

Share This Page