Fixed Internally Item cooldowns not displaying properly

Discussion in 'Resolved' started by qweasy, Oct 25, 2019.

  1. Kaeladar New Member

    all the timers have been buggy for me on AB since i came back about 1 year ago, in my mind it started before ToV but i might be wrong.
    It seems that all timers coming from the server or resynced with server are automatically offset by 6 minutes.
    The best way to notice the issue is to use the fellowship insignia to teleport across zone, the insignia will go on a 15min timer right before zoning, but after zoning i assume the client resyncs the timer with server and it shows like 8:30 left although it took me 20 sec to zone. If i wait 8:30 and try to use the item of course it will do nothing until the real 15 min have passed.

    The mercs suspension / death timers being 5 min and coming from server will never work and always show 00:00 until the 5 min have passed.
  2. cadres Augur

    Agreed. Had a quick chat with guildies etc, and the overseer patch is the consensus
    Which suggests it might also be something to do with the lag/weird timing on overseer quests finishing too
  3. JBox New Member

    We should really try to keep overseer and mercenary issues in another thread.

    This visual issue has been happening for me for a long time. Well before overseer.

    This was easily reproducible for me even on Test.
    Hotkey
    Line 1: /useitem Blood Drinker's Coating
    Line 2: /useitem Transcended Fistwraps of Immortality
    Line 3: /useitem Miniature Horn of Unity
    Line 4: /useitem Deathseeker's Soulforge Tunic

    If you are to spam that hotkey. It will cast all 4 items. However, multiple of those items will not show up that they are visibly on cooldown. It doesn't happen every single time but I would say about 50% of the time, some of the items will show as available even though they are internally on cooldown.
    Yobamok likes this.
  4. Fenthen Augur

    This occurs with all of my item clicks, especially if I am mashing things too fast. Epic, BP, unity horn, bunny, whatever.

    If you "can't produce" this bug, then you aren't trying at all.
    Yobamok likes this.
  5. Raccoo Augur

    Pretty sure this is related to the server/client being out of sync. It messes with several different things, including the quick time bug, the out of combat timers, etc.
  6. Gialana Augur

    Two nights ago, I was able to reproduce this 3 out of 4 times on the first floor of Tower of Frozen Shadow (ToV). I then went to Velketor's Labyrinth and couldn't reproduce it in 5 tries. Today, I was back in Velketor's and was able to reproduce it around 50% of the time. Here are the steps.

    With auto attack on, I click my hotbutton for the Paladin AA Disruptive Persecution (rk. 9, if it matters). While it's casting, I spam click my hotbutton for the item "Necromantic Dragon Bone" until it starts casting. After the dragon bone finishes casting, sometimes it doesn't show the cool down but it doesn't allow me to click it until the cool-down (as measured by another character clicking their Bone and getting the cool-down) expires.

    If I wait at least 1/2 to 1 second after clicking the Disruptive Persecution before clicking the Bone hotkey, the item cool-down has always appeared, I believe.
  7. Yobamok New Member

    This is really annoying. Fellowship Insignia shows 15min when clicking it, after zoning it on 6.30 or something. Shows as clickable after timer expires but cant click it. Been like this for a long time. Even other clickies like Drunkard's Stein are affekted.
    And yes this is on AB.
  8. Moak The Most High

    Still happening on Bristlebane
  9. Yobamok New Member

  10. Skuz I am become Wrath, the Destroyer of Worlds.

    Here's something to try to at least eliminate one potential cause of this:

    Win10 Instructions:

    Right click on your windows clock (bottom right of taskbar)
    Select "Adjust Date/Time"

    Scroll down & click on "Add clocks for different time zones"
    Then on the new pop up window select the top right tab "Internet Time"

    Click on "Change Settings"
    Click on the drop down menu so all of the text is highlighted, press backspace to clear & type in pool.ntp.org & then click "Update Now"

    Then ok on the boxes to close.
    Your PC Clock should now sync with the best internet time resource.
    Lessw likes this.
  11. Koldanar Lorekeeper

    Seems to be happening more and more. Can replicate on AB anytime with fellowship clickys and also started to get on shaman epic.
  12. dreadlord Augur

    This may be related, or may not...
    This happens especially in WW, but have very occasionally noticed elsewhere (eg missions)
    Only in CoV zones (that I've seen)
    I cast a spell, eg Cadcane, terror line etc. The spell doesn't fizzle, it appears to cast normally, there is a countdown (ie spell is greyed out for the usual time), but it doesn't actually cast - ie the buff doesn't land, the mob isn't aggroed etc.
  13. smash Augur

    If you had read time of this subject, you would see original from 2019, and cov was not out then.
  14. smash Augur

  15. dreadlord Augur

    True - hence saying it may not be related - but seems to be another (or part of the same) 'timer' issue

    Equally Overseer may or may not be related, but I'm noticing that the timer issue there is getting far far worse. Today a full 15 mins between when the quests finishes and when I can actually press the 'collect reward' button
  16. Moege Augur

    Confirmed bug with 33 likes, Is there any effort going in to actually solve this ?
    Yobamok likes this.
  17. Yinla Ye Ol' Dragon

    Not seen this on AB since they fixed our Overseers taking 38 minutes for a 10 second conversion in some zones.
  18. Moege Augur

    Still see this frequently on raids. epic and breastplate is usually the problem items. But then raids is such a slideshow of lag that I should not be too amazed that it doesn't work correctly
  19. Yinla Ye Ol' Dragon

    Clicking anything in Sont raid on AB takes multi clicks...spells and AAs seem to work correctly
  20. Evurkvest Augur

    I have noticed this happening alot when you spam a clicky before it refreshes.