Fixed Internally Issue with log in server

Discussion in 'Resolved' started by Magnas, Aug 27, 2020.

Thread Status:
Not open for further replies.
  1. dwish Augur

    Has anyone tried resetting their password? What is worrying to me is at the account launcher screen, when I click forgot your password and I put in the account name im trying to reset, it shows a 2-step verification phone number that I don't recognize. I have had this account for 7-8 years and have never had any extra security or verification on it, so this is a bit strange.

    I checked the email associated with this account, and I didn't get any emails about passwords or any other information being changed without my knowledge, so I'm at a loss.
  2. CaethialEQ New Member

    there have been a number of people reporting that they've tried resetting their passwords
  3. Quench New Member

    It is not on the user end. This I guess is just up on the wheel problem the game seems to constantly have. Whats better is the zero amount of attention its getting.
    Time to fire up that FF account and spend my money there.
  4. Traiyh New Member

    I tried resetting my password, followed all the steps, got the confirmation email saying my password was reset... Still not working to log in to game or website for that account
  5. Leberion New Member

    That's the point I was trying to make when they suggested that. It's as if they're making up some excuses to calm us down which is not doing a bit of good. It's actually irritating more now than it was earlier.
    Krizem likes this.
  6. Jasmeene New Member

    I tried resetting my password, I got a security question in doing so but nothing unusual.
  7. CatsPaws I don't like titles

    We have over 40 "likes" on the first post which show this is a widespread problem and I highly doubt resetting your password is going to fix a system issue like this.
  8. Dramni New Member

    Seems so weird that I have no problem logging into the silver accounts (non-paying) but go to log into all access (paying) account and no go. Wish someone would say that this is being looked at.
  9. Kharone New Member

    same issue here. one works, one does not. tried password reset on the latter - still not working. "invalid credentials"
    kind of too because my resubscribe was billed today
  10. Pseukor New Member

    Happening to me too. My 21 year old main account won't log in, but the other two work just fine.
  11. Drez New Member

    Same as all - tried resetting PW, can't log into anything associated with 1 of my 4 accounts.
  12. Felton New Member

    Changed password three time on my primary account of 20 years nothing worked, added problem is that I had to log in on a second account just to post this because I can't even get into the forums with my main account.
  13. Tal-Ral New Member

    Just coming back, this is a very widespread issue... I have a few people I know you have reached out to me saying they cant log in their main or alternate accounts. I wouldn't be surprised just based on non scientific sampling that the error is around 30-40% of accounts.
    Regnad likes this.
  14. troudet New Member

    same aded copy of those demand and validation of reset account on my ticket...
  15. Regnad New Member

    I'm not understanding why this don't get fixed! It's been Many many hours now and still can't log in!
  16. troudet New Member

    as i said err writed earlier PoK is empty on most servers
  17. FahQ New Member

    Same here on my box account. Daybreak it would be really nice if there was a support option for "credentials not working" or "other"
  18. PhinigelKronoFarmer Journeyman

    Sounds like a security breech to me. Better change all your passwords and credit cards.
  19. VoidMaster New Member

    Happening to me too *bump*
  20. troudet New Member

    About the : please delete possible corrupt files and so...
    As lot of players, i keep a full blank (no mod), fresh from install but up to date EQ folder for extreme issue or quick copy when a friend co-worker mess with his / her install so i tried copying it and login in from it with of course no result.
Thread Status:
Not open for further replies.

Share This Page