Fixed "Invalid Credentials" on website

Discussion in 'Resolved' started by Tegila, Nov 24, 2020.

Thread Status:
Not open for further replies.
  1. Tegila Augur

    trying to buy daybreak cash and first: it keeps reverting to another account not hte one im tryign to log in, then after repeatedly deleting and retyping user and pass, and I know it's correct- it says invalid credentials.
    Laurana, Tyreel, Yara_AB and 11 others like this.
  2. Tegila Augur

    obviously im logged in here, im logged into the game, and i tried logging in other accounts on teh site to see if it was the login server for the site...nope. i can log in at least 1 other(the one it keeps tryign to log in instead)
  3. trakk Lorekeeper

    now i got signed out of forums and cant log back in here either. this is another account that works, why my main one stopped i have no idea. am afraid to log out of game (though i did try running the launcher for the account and though it says it's already running (bc it is) it didnt say anything about an invalid pw, nor should it)
    Marty and banshee101 like this.
  4. CatsPaws SMH

    I have noticed that if your logged into these forums with account #1 and want to log into account management with account #2 that the log in from here - account #1 - usually overrides the attempt to log in to the website. So it takes a couple shots to make it understand that you don't want to use the same account your using on the forums.

    Another thing could be your browser is jammed up. Have you cleared out the cookies or tried a different browser?

    And/or with all the lag on the forums that happens on and off you might need to let it go at its own pace and not keep entering stuff.

    If it were me, I would log off everything, turn off the computer and then restart. But I understand where your coming from that you don't want to do that but sometimes it is the only way to clear out what ever is happening in there

    edit - oh yeah you were having all those issues with your credit card updates recently and some other stuff with alt accounts that never had cc info. Good luck.
  5. trakk Lorekeeper

    yeah that occurred
    that occurred to me and i cleared all saved users and pw's from my browser altogether and tried..stil lsays invalid credentials. im not logging otu of eq though if i cant log in on its sites. havent tried all my accounts, jsut my main one and the 2 that successfully logged in, but im not taking any chances. it's weird that i was logged into forums, made this post, and then i wasnt logged in when i went to click the edit button a few seconds later.

    and i tried logging into forums on my phone, same result. so somehow my acct got screwed up it seems
    Marty likes this.
  6. trakk Lorekeeper

    i did put in a petition from this accoutn a little while ago to see if it goes anywhere, but i might not be the only one having issues so i will continue here waht i have and havent tried unless/until i find out different.

    i have reset password and tried again, same result "invalid credentials". I have tried logging into the game from another computer (with "accept kick requests" shut off so i dont get removed from game" and the login wnt through perfectly fine, shows my dbc balance etc in the launcher. am afraid to take the next step and allow kick requests to make sure i ca nget into game still..because if i cant, i'll be out of the game at teh beginning of my 5 day eq binge-time lol. but the user and pw are just fine. and the same thing happens on my phone so it's not a saved info thing, it's not a password thing, it's not a cache or cookies thing, it's a website/forums access thing of some sort. no emails from DBG either, just a petition from the 19th that was resolved in 20 minutes.
    Marty likes this.
  7. Knoah New Member

    I am having exactly the same problem on my main account, everything is working fine, but I can't log in to Daybreak website at all, "invalid credentials" all the time as you say.

    Just out of interest, does your username have a special character in it, the account I am having trouble with has an underscore in it. All my other account don't and they are working fine. This caused a problem earlier in the year as far as logging in without using the patcher and they fixed that eventually.

    Hopefully they will sort this out soon.
    Marty and Fanra'sEverQuestWiki like this.
  8. trakk Lorekeeper

    Has underscores, yes. The rest dont.

    Have you logged into game since this started without issue? Afraid to log out
    Rashod2 and Fanra'sEverQuestWiki like this.
  9. Knoah New Member

    I am not really sure when this problem began, I only noticed today that I wasnt logged into the forums and that is when I found out about this.

    I have been logging on and off the game just fine since the patch last week, and logged in fine today.
  10. trakk Lorekeeper

    Started for me last night, after my post here I got logged out seconds later when I went to edit it. I'd made a few posts before it last night fine though. I found out when I went to add $ to my daybreak cash
  11. Knoah New Member

    I have now completely logged out of the game and logged back in again no problem, but I still cannot login to daybreak website to look at my account or use the forums on my main.
  12. trakk Lorekeeper

    have you tried using a space in place of the underscore? i was thinking of trying that myself, but it would still be silly for them to not just fix it
  13. trakk Lorekeeper

    FYI: I just tried repping the underscore with space, then a hyphen, then just eliminating it. None worked.

    I also got a message about must reset password something(couldn't read it before the page changed) when I then logged back into this acct, but it logged in. So, idk if I'll have to reset my main'd pw yet again when this is fixed, or if I'll have to do this acct's next time. This is silly.

    Oh, and if you like my, I mean Tegila's,(not trakk) first post it'll get more attention/priority
    Marty likes this.
  14. banshee101 New Member

    Im having the same issues . Password worked one day the next . wont work .
    I did the right thing sent in a petition . I have not heard back since the 23rd of November.
    I have to cancel my credit card in the AM because I cant have my credit card attached to accounts I can not access. Its the end of the month so I dont want my CC charged when I dont have access to my accounts .
    This all started when I tried to purchase the new expansion on 4 accounts .
    You would think Daybreak would respond in a timely matter . Wrong . They wont respond to the petition for 3 days maybe they will respond here or on Facebook .

    Im going out of my way to save myself .
    Thats what Daybreak costumer service is supposed to do.
    Marty likes this.
  15. trakk Lorekeeper

    It has something to do with special characters in login, and supposedly they are working on it, according to one person's petition response, but a lot aren't getting a response.

    I was also trying to give them money when I discovered it, and with the bagsale I might've finally bought the pack I've been eyeballing, but not if I can't get on their site. I'm not worried about my financial info, but had to reset password trying to fix it, and will miss out on things I'd be using money for now(overseer, the bagsale, other things I might wanna grab) since they don't have my current card in marketplace I can't go that way either(though bags I'd want aren't for DBC, but $$, and go through the site)
    Marty and Fazin like this.
  16. Nightmoon New Member

    Yep can't log in to manage my main account which has a - in the name.
    Fazin likes this.
  17. Knoah New Member

    Wonder if they will get this problem sorted out by the 8th December, if not I won't be buying the new expansion for my 3 accounts as its my main that has this problem. Try and give a company money and they don't want it.
  18. trakk Lorekeeper

    this still needs fixing, big time
  19. Kudu New Member

    Sad to see this has been going on with a known issue since before the holiday started.

    If one of my company's login systems was alienating a portion of customers due to a programming error, the relevant teams would not be going on holiday until it was fixed. Even more so if the systems are blocking the customers from giving us money.

    Compounded here when there is a sale going on where accounts might need their DBG cash balance increased.

    In my case, two of my accounts (both lifetime) can't partake in the bag sale because they happen to have an underscore in the name?
    AanuvanesBuffArmy and Nennius like this.
  20. Bitter New Member

    I'm having same issue, two of my accounts cannot log into the web site or message boards getting the invalid credentials message, they both have underscores in the name.
    they both can log into the game with no trouble.
Thread Status:
Not open for further replies.

Share This Page