Instances Not Loading Again

Discussion in 'Bug Reports' started by Knifen, May 6, 2022.

  1. Knifen Augur

    Not sure if instances are having issues again or just what I was working in.
    Tried multiple times on Povar to get a DZ to spool up. Worked the first 8 times i was in it, then nothing just says zone not ready.

    Dodh Mission
    Quest Name
    Elder Longshadow #5: Confronting a Traitor
  2. Appren Gnomercy

  3. Paradisic_parasite Elder

    I was doing a rof raid instance just now and suddenly every character went LD, the character standing in PoK was fine.

    Edit: The instance poofed. Booted all chars inside to char select and poofed instance.
  4. Ugkta New Member

    I'm having issues as well. I've tried waiting out the lockout for getting instance twice now and it remains pending.
    Thornblade
    KedgeKeep DZ
  5. Kase Elder

    Got me also again---difference is today I was able to relog back in almost right away---- yesterday took 1.5 hours. Was Vxed today compared to LDoN yesterday if that matters---thornblade server
  6. Stephen51 Augur

    We wiped in the anniversary task in Shar Vhal (dont ask), one person zoned back in, got kicked from game and then could not zone back in, nor could any of us.
  7. BlueberryWerewolf Augur

    Hmm, I wonder if this is related to the mercenary pathing issues I'm seeing running the Dead Hills instance missions. I'm not having a problem loading them, but performance has certainly been terrible with them today with all sorts of weird issues popping up for me.
  8. Kase Elder

    Im on thornblade right now and no mercs so prolly nothing to do with it
  9. BlueberryWerewolf Augur

    Other way around. I wonder if my mercs are acting funny in instances because instances are the actual problem and not the mercs.
  10. Baldur Augur

    On Thornblade as well, just had a tower of solusek ro dz crash on me. No issues spinning up, but crashed about 20 minutes in.
  11. ChiiChii Elder

    Anniversary unity mission doing the same thing for some -- get quest, try to zone in, go LD
  12. Mysl Augur

    Anniversary quest: Risky Rat Rescue
    Server: Erollisi Marr
    Happened twice. First time, we finished one step, LD, and the instance just won't allow us to zone back in. Second time, we finished the quest, chest spawned, but before we able to open the chest, group LD, and we cannot zone back in.
  13. Svann2 The Magnificent

    Maybe you're the wrong body type.
    :p
    Velisaris_MS likes this.