Fixed Instanced zones not working

Discussion in 'Resolved' started by Herf, May 5, 2022.

  1. Ironfoot Elder

    all isntance zones (including guild halls) are broken. It's thursday, and they dont work weekends.

    Time to get your free Urbies in MWO!
  2. LadyQuake Lorekeeper

    we just tried Shei instant in ME, did same froze us, had to wait til home button to light up to use.
    Zerker likes this.
  3. TreeBarrk New Member

    My CoA for Epic2.0 is in the same state. Submitted a ticket. once the instance renewed, same thing happened, toons hanging at zoning in.
    Zerker likes this.
  4. Herf Augur

    In my cast we did not get a DZ lockout. I logged back in after about half an hour and was able to press the "Return Home" button to get the toon unlocked.
  5. Zerker Journeyman

    repatch your everquest after ~15 minutes of being offline, it should fix your "Return Home" button
  6. Zandas69 New Member

    Tried previous ROS Gorowyn task, locked up wouldn't let us in. Also just tried 19th anniversary mission and same just froze up instance server just locks up....... Any update DP?
  7. Meekom New Member

    I can't zone into Velks non-instanced, so its not just DZs and instanced zones.
  8. Rekie New Member

    Yeah crashed in Guild hall had to relog and return home. I hope this will be fixed before raid time.
  9. Enigma Maitreya Augur

    You can add FV WoodWyvern Housing, Modest Guild House.
  10. artery New Member

    Just happened to me trying to get into Griklor on E Marr
    Locked out, couldn't do anything. Had to go offline 20 minutes or so and then click Return Home from character select.
  11. Belkar_OotS Augur

    Just adding that this also happened on the Rathe with the anniversary quest mission.
  12. Herf Augur

    Great. So far there's been nearly no official acknowledgement of the problem and it's been going on for at least an hour and a half.
  13. Herf Augur

    An hour and a half and still no official announcement about this 'possible problem'.
  14. Accendo Community Manager

    This issue is being investigated and worked on. Thank you for reporting it and sharing details.
    Svann2, Lawyer, Stephen51 and 3 others like this.
  15. morsongs New Member

    RAGEFIRE - getting stuck after choosing character -- "The server is not responding" - followed immediately by "you have been disconnected from the server"
  16. morsongs New Member

    then when choose server again says i have a character logged in - Ragefire server?
  17. Psalmz Elder

    I am getting the above error only when trying to login a new character into Gloomingdeep. I can login other toons and characters which were already in Gloomingdeep or who are in other zones. (Mischief server). I have tried using another account and still cannot login a newly created toon to the tutorial.
  18. shroomie Elder

    So all my toons except my bazaar mule are camped in our GH... Return home greyed out...
  19. Lawyer Augur

    Same issue today on Ragefire. Lovely.
  20. Maybelle New Member

    3 hours later and you haven't even posted a red banner on the forum root. This is happening everywhere.
    Herf likes this.