Fixed Instanced zones not working

Discussion in 'Resolved' started by Herf, May 5, 2022.

  1. Herf Augur

    Across multiple servers, if you spin up a DZ and try to login, the toons trying to get in the DZ will stay loading forever, and you'll have to kill EQ with task manager or by a reboot.

    This screwed up our backflagging raid today
  2. Shazgob New Member

    My ranger is stuck inside Tipt atm, did one before this for two power cells I was missing for BiC and then ran to abysmal, on returning and requesting a new tipt and zoning in she got disconnected and can't log in now. Mischief server.
  3. Zerker Journeyman

    Yes, hi, hello. We are currently experiencing disconnects and loading issues across multiple instances, across multiple servers. Confirmed instanced zones with issues thus far: The Hive, RCoD (Sewers & Catcombs) and the Guild Hall.The only way to get back into the game is to ditch the DZ, close EQ and log back in -- issue is, hall has no DZ to kick, therefore forcing you to wait the 15 minute "Return Home" timer. What's going on, Daybreak?
  4. Herf Augur

    We just had our entire raid get their toons frozen on trying to zone into a DZ. As an added bonus they stay stuck like that and you can't even kill and restart EQ to get them back.

    Thanks for screwing up our raid day DP.
    Zerker likes this.
  5. Proto7 New Member

    I'm stuck in guild hall, and return home button is greyed out, can't log in character at all or move him.
    alanus and Zerker like this.
  6. Zerker Journeyman

    Have to be offline for like 15 minutes and reload EQ - Return Home will become available
    Proto7 likes this.
  7. SrWar New Member

    Was attempting to enter Shei Mission in ME. When I went to enter the Instance, I froze while zoning. Waited about 10 mins before attempting to relog. When attempting to log back in (have to kick toon) I make it to the Character Selection Screen. But when trying to "Enter World" I get hit with "Server Not Responding" , Then "You have been Disconnected". I have logged out my Box and back in with ease, though he was not attempting to get into the instance.
    artery and Gr8fuldave like this.
  8. Herf Augur

    Has anyone determined if people who got caught in DZ zone-in but don't kill anything get a DZ timer lockout?
    Zerker likes this.
  9. Jedipokey Lorekeeper

    It is a server of Mischief
  10. Legosar New Member

    I also just froze up and failed an LDoN run because it wouldn't zone. had to wait to return home and only had minutes left to complete a task we never zoned in for
  11. Gr8fuldave Augur

    This happening on drinal too
  12. Zerker Journeyman

  13. Legosar New Member

    Got stuck zoning into Sro LDoN zone. ended up waiting for return home and failed a run we never got to zone in to... Currently stuck between zones again at same camp hoping it was just a 1 time thing. waiting for another return home and another fail it seems though.
    Zerker likes this.
  14. Stephen51 Augur

    Tried to get Xulous Prime in the Dead Hills. We got the mission, tried to zone in by saying 'Lead' to Templar Gemma and as described above - we all froze up, and could not zone in to the mission. EQ had to be ended via task manager and restarted.
  15. Axelicious New Member

    Got the zone stuck loop trying to get into Shadowspine for 70.5 dodh spell. First half of the week "invalid credentials", now this....ugh! I'll probably get banned for something I didn't do next week.
  16. Zaray Augur

    Xegony as well.
  17. Kase Elder

    Same thing for over an hour now. Tried zoning into an LDoN and froze and eq client not responding. Other toon on same account I can log... the home button for the toon in question is blacked out so I can even try that. Mischief Server.
  18. Proto7 New Member

    Thanks
  19. Kase Elder

    Ive been offline for over an hour and home button still blacked out--and theres no way for me to kill LDoN adventure
    Zerker likes this.
  20. Knifen Augur

    Povar is/was having same issue, Stratos dz.