IDS_UNABLETODOWNLOAD

Discussion in 'Player Support' started by ApathyCurve, Aug 16, 2018.

  1. ApathyCurve New Member

    I get this error in a pop up when I try to run from the launcher:

    IDS_UNABLETODOWNLOAD

    When I try to validate files under Advanced Tools, it returns the same error.

  2. CatsPaws SMH

    Make sure your compatibility mode is right, dunno which windows but I think its 10 you have to set eq to be compatible with windows 7 or 8 in the game assets. Sometimes setting it to 7 and then back will help if just putting it at 7 doesn't. A recent windows update may have affected that.

    You can try and delete the launcher files and let them rebuild.

    Not sure if you can still change language but if you can make sure it is set to English.
  3. Smokezz The Bane Crew

    You definitely don't need to change compatibility mode for EverQuest. Quick search turned up a Planetside 2 issue (which uses the same launcher). Making sure it's using English fixed it there.
  4. Ghubuk Augur

    Aye, I didn't need to change compatability mode either.
  5. Atvar Augur

    Found this thread searching for compatibility mode.

    Ever since the august patch I haven't been able to log into game through wineq2.15 lite. After redownloading eq and messing with a ton of features, I discovered I had set eqgame.exe compatibility mode to windows xp a loooong time ago. I removed it completely and can now log in again through wineq.

    Not sure what's going on underneath the surface that caused all this to happen all of a sudden.
  6. CatsPaws SMH

    Yes compatibility mode was an issue for many EQ players when windows 10 first came out and some even prior to that and its possible the 2 posters above never had the issue and neither did I. But it is a possible reason. Just like changing to English that I mentioned. Some other ideas:
    Try to by pass the patcher and see if you can get in that way. I think EQ resource has a nice short explanation of how to do that.
    Unplug and reset your router.

    Hope something helps and you get back in the game soon!
  7. ApathyCurve New Member

    Here's the solution:

    Switch to test server and then back to live. (You can do this by clicking the "Live" hot text in the lower left corner of the launcher or by using the drop box in the advanced options menu of the launcher.)

    Here's the explanation:

    It appears the problem was that several files, about a half dozen near as I can tell, were corrupted during the patch process last week. These files were causing the launcher to fail to initiate the client, which renders command-line bypass of the launcher equally ineffective. These corrupted files also caused the file validation to fail, which is a real problem. Fortunately, the routine for setting up a test server file instance is independent of the patcher and file validator. When you switch to test, it finds the corrupted files, deletes and re-downloads them, then installs the complete set of files for the test instance. When you switch back to live, it re-validates all files, just as it does when you switch to test. This effectively repairs damaged files, even the file validator doesn't work.

    As to what caused the file corruption, I can only hazard a guess. Most likely it's because the Windows patch which occurred the previous day had filled up my C: drive (SSD, used only for OS and related programs). I surmise that EQ tried to use the C: drive for caching during the patching process (even though it's installed on the G: drive; this is possibly due to the ancient 1999 kernel), and when it ran out of cache space, it also ran out of ideas. The patcher then crapped the bed and left the game in a non-functional state.

    For all the people who posted "solutions" above, thank you for the effort, but I can use Google too. I should have been clear in my original post that I had already tried all of the page 1 Google results to no avail. Hopefully this will help someone in the future, because it took far too much of my mental energy and time to figure it out.
  8. Bummak Journeyman

    Thanks for coming back here to let us know what and how to resolve the issue. I personally haven't had this experience, (Still running Win 7) but it's good information in case someone of us does run into this.

Share This Page