how do i bring up the alerts ui?

Discussion in 'The Veterans' Lounge' started by Feznik, Jun 1, 2017.

  1. Feznik Elder

    I think I may have edited my eqclient.ini to turn this off and can't remember the setting for it. How do I turn that little square ui box element back on?

    I can't seem to get it to show up anymore for the past 6 months or so whenever the server throws out an alert.
  2. Corwyhn Lionheart Augur

    You should be able to bring up your options screen ALT O then click on Keys tab then UI and somewhere in the list should either be the key combo to bring it up or the key option may be blank and you have to set a key or key combo to bring it up.

    Sorry not in game so not able to check but I wonder if they will or have stopped using the alerts window now that /calendar was created?
  3. Feznik Elder

    I don't see that option, I only see the "historic alert window toggle" which brings up the alert history ui window. The alert ui I'm talking about is the one that is the small sqaure box with the alerts in it.
  4. Skuz Berserker Logic: Kill everything.

    If you meant the alarm, the command is:

    /alarm

    Or, in the .ini file look for "showalarmwindow= false" and change it so it says "showalarmwindow=true"

    If you meant the "double XP" alerts etc. then alerts that you've clicked on & closed go to history, if you want them to stay in the box you hit minimize, you can't open them again once they have been closed, only see them in history & once all alerts are read & closed the box they were in closes, you would still get any effect they announced during the time it was for.& that box only reappears once a new alert gets pushed out.
  5. Feznik Elder


    Yah that is how the alerts happen on my 2nd pc. But somehow I must have changed something and those double xp alerts are not appearing on the pc in question. Its not popping up the square box when they push out an alert.
  6. Feznik Elder

    Any help with this?
  7. CatsPaws I don't like titles

    I am not aware of any way to turn this off to begin with even in your ini files. I thought mine was turned off also until I minimized all my other screens and finally found it. I have it set to "see through" so it disappeared. The only other time I know it was not available is about a year and half ago they weren't popping up for people but that was on DB side of things.
  8. Khat_Nip Meow

    If you've clicked the boxes of whatever alerts are currently active and would like to be able to see them again:

    * Camp out of EQ.

    * Load your UI_toonname_servername.ini located at the root of your EQ install directory.

    * CTRL-F to find the [AlertsWindow] tag and delete the entries contained between [AlertsWindow] and whichever the next tag is. In the following example it is [AdvancedDisplayOptionsWindow] so we would need to delete what I've highlighted in blue.

    [AlertsWindow]
    Version=2
    Count=2
    Entry0=1035,0,0
    Entry1=2003,1,0
    [AdvancedDisplayOptionsWindow]

    * Save the file. (Be mindful that whatever editor you're using doesn't append .txt to the filename.)

    * Load EQ as you would normally and the alerts for whatever events are currently running will show again.
    Fanra likes this.
  9. Feznik Elder



    Hi Khat_Nip,

    Did as you suggested no luck though. Only thing I can think of is maybe I have to wait till the server sends out another alert to see if it works? Currently, not showing the alerts box on my 2nd PC while the other one has been working flawlessly for months.


    Would have been nice if they just added a toggle in options. I mean does it even make sense you can toggle the AlertHistoryWindow, but not the AlertWindow.

Share This Page