Fixed Internally Hills of Shade Quest: Carrion My Wayward Sprout

Discussion in 'Resolved' started by Ghadius, Aug 26, 2022.

  1. Ghadius Apprentice

    Category: Quest [Can Repro]
    Date/Time: Sat Aug 27 02:06:12 2022

    Character: Level 95 Wizard (Main)
    Zone: Hills of Shade
    Location: 1011.71, -818.84, 69.39, 91.26

    Description: when trying to use the Undead Essence Extractor on a zombie (a risen ancestor) below 10% life, you get the failure message "Your target does not meet the spell requirements. The Essence Extractor whirrs but does not light up." Have tried multiple undead in zone including: a crypt ghoul, a frenzied ancestor, a crypt guardian, and a slithering shade. have had health of the monster as low as 1% and still did not work. Have also tried abandoning task and reacquiring with same results.
    Graethos, Mukkul, NyteShayd and 27 others like this.
  2. Dreds New Member

    Maybe the wrong mobs ,some undead in caves using special invi (like rog), need special see invi to see them ( like aspect of zoom or worlu eyes , or PBAE spell around to get them on aggro
    Littletroll likes this.
  3. Ghadius Apprentice

    I tried every undead in the zone. Invis to undead worked so they were definitely undead. Go to the zone and look at the mobs i posted. They are zombies and skeletons other than the shades. Allah specifically said those mobs should work. I think when they did the big mob type revamp something broke with the item you have to click.
    daranged and Littletroll like this.
  4. Warpeace Augur

    Littletroll likes this.
  5. Ghadius Apprentice

    It was within range. If you are out of range it gives you a 'target is out of range' error message and not the 'target does not meet the requirements' message.

    I think it has to do with the body type change as well. The quest item wasn't changed to work with the changes is my guess.
    daranged and Littletroll like this.
  6. Keauvan Scholar

    Can confirm this is happening also. Tried everything suggested on every mob type with no luck. This was over the weekend on Mangler
    daranged, Littletroll and Ghadius like this.
  7. tulsplat New Member

    Can confirm broken on Xegony. Kept mob at 1%, with no pets or mercs. Item always reports "target does not meet the requirements". Tried on many undead types within crypt and graveyard.
    MXMC74, daranged and Littletroll like this.
  8. Skuz I am become Wrath, the Destroyer of Worlds.

    Hope they fix this but had to do this:

    Littletroll likes this.
  9. Lejax Old Member

    Whew, I thought it was just me.

    Happens on Bristlebane too. Been trying all week.
    daranged and Littletroll like this.
  10. Mellon New Member

    Tried today on mangler, all the different mobs, nothing worked
    daranged and Littletroll like this.
  11. Luvenfrau New Member

    Same on The Rathe, I have tried on several different characters, all the mobs, all within melee range and getting the same message.
    JuudgeD, daranged and Littletroll like this.
  12. Eteract Journeyman

    Confirming the above testimonies that this is broke. Am in melee range, mob is held at 3%, and message "Your target does not meet the spell requirements. The Essence Extractor whirrs but does not light up." If out of melee range "Your target is out of range, get closer!" is displayed.
    daranged and Littletroll like this.
  13. Littletroll Journeyman

    Now it is confirmed, hopefully they will fix it. Unlike Thief's Vision bug going on for several years.
    daranged likes this.
  14. Lejax Old Member

    There's no mention of it being fixed in the Oct 26 patch notes. :(
    Littletroll likes this.
  15. MXMC74 New Member

    Just tried all above suggestions as well so just confirming that this doesn't work at all. I am on Quellious server
    Littletroll and daranged like this.
  16. daranged Lorekeeper

    Same on BB as of Nov,22nd
    Littletroll likes this.
  17. Wyora New Member

    Any update on this? Holding onto 8 Faycite shards and can't continue until this is fixed.
  18. fakenames Journeyman

    aradune and rizlona are in sof and it sucks being unable to do this quest to finish out the heros journey achieves. mischief will be here soon
    JuudgeD likes this.
  19. Oggnasius New Member

    This bug is still not fixed. This is an achievement from conquest under hero's journey for Blessed Celestine Faycite. Is there any eta from the devs on this fix? I assume this was broken when a lot of the undead mob types were changed just before TSS on Aradune.
    JuudgeD and Potawatomi like this.
  20. Drogo New Member

    Still an issue on Aradune, tried multiple undead throughout the zone to get task to update with no luck. As this effects a Conquest Achievement please consider this fix for attention while Aradune/Rizlona are still in SoF era. Thank you!